Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Washington Post home page is scrambled. New with latest Firefox update 80.0.1

  • 3 Antworten
  • 1 hat dieses Problem
  • 20 Aufrufe
  • Letzte Antwort von markeh

more options

The Washington Post home page is scrambled, with everything pushed to the left edge of the window. Works on other browsers (Chrome, Edge) Other WAPO pages seem to work fine, just the home page (https://www.washingtonpost.com/) Running in safe mode ( add-ons disabled) changes nothing.

Seems to have just started, I think with the 80.0.1 update.

Any suggestions??

thx, Mark

.

Angefügte Screenshots

Ausgewählte Lösung

Well, now works. I made no changes. Another cybernetic mystery.

Thanks for the help.


.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

This usually happens when CSS files are blocked or if you have corrupted files in the cache.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

more options

I wanted to highlight one part of the above because I see the Enhanced Tracking Protection (ETP) "shield" icon at the left end of the bar is a bit purplish indicating that something is blocked. ETP might not be causing the whole problem, but you can click the shield to make an exception to see whether it helps.

cor-el said

more options

Ausgewählte Lösung

Well, now works. I made no changes. Another cybernetic mystery.

Thanks for the help.


.