Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Loading Google always asks me to agree to terms

  • 6 Antworten
  • 2 haben dieses Problem
  • 606 Aufrufe
  • Letzte Antwort von cor-el

more options

Every time I restart my pc and load google it asks me to 'agree' to their terms. It does not remember that I have done this and forgets the options I chose. It is just annoying having to click on it each time. I found an article online but it must have been applicable to an earlier version as when I go to Options > Privacy > History section there is no longer a button on the right "Exceptions..". I am using version 81.0.1 (64 bit). Any help appreciated. Thanks

Ausgewählte Lösung

Profile data can be removed or not recorded in several ways;

  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings; (In the address bar,type about:preferences#privacy<enter>)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers
    Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.
Diese Antwort im Kontext lesen 👍 0

Alle Antworten (6)

more options

Ausgewählte Lösung

Profile data can be removed or not recorded in several ways;

  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings; (In the address bar,type about:preferences#privacy<enter>)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers
    Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.

Hilfreich?

more options

Details like this are stored in a cookie.

You can use these steps to make a website recognize and remember you:

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you
  • use "Delete cookies and site data when Firefox is closed" to let cookies without allow exception expire when Firefox is closed
  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Permissions"

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Cookies
  • do not clear the Site Preferences
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exception for password and other website specific data
  • clearing "Cookies" will remove all selected cookies including cookies with an allow exception you may want to keep

Hilfreich?

more options

Thank you. My browser was set to private mode.

Hilfreich?

more options

Glad to help. Safe Surfing.

Hilfreich?

more options

This is so unclear! None of the above work when you use "clear history when Firefox closes". Not even after you connect with your Google account and press Accept. It only works if you set Firefox to remeber your browsing history but, if you go back to "clear history" setting you will be surprised.......it didn't work. Is there anyone able to sort this issue?

Hilfreich?

more options

Firefox 82+ comes with a "Redirect Tracking Protection" feature to purge tracking cookies for websites that haven't been visited recently automatically, so if you clear the history then there are no visits and Firefox can clear cookies.

You can disable the feature to purge tracking cookies automatically via the about:config page.

  • privacy.purge_trackers.enabled = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Another possibility is to make sure you do not use "Clear history when Firefox closes" to clear the browsing history or otherwise clear the history as this feature currently uses recent history visits.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.