Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The lack of buttons

more options

I don't have any buttons when the title bar is disabled. Firefox (77.0.1) 64-bit. I tried reinstalling the browser. Not help

Angefügte Screenshots

Ausgewählte Lösung

The screenshot you posted shows a Firefox menu bar that is embedded in a Linux status bar, so it is likely that this integration is causing the caption buttons to be hidden.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (7)

more options

What buttons are you talking about?

Hilfreich?

more options

Close, collapse and expand buttons

Hilfreich?

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Hilfreich?

more options

That is possibly an issue with the Ubuntu Unity desktop manager.

Hilfreich?

more options

I have Linux mint 19 installed with the desktop environment of Mate. The window manager is Marco. Starting in safe mode did not solve the problem.

Hilfreich?

more options

Ausgewählte Lösung

The screenshot you posted shows a Firefox menu bar that is embedded in a Linux status bar, so it is likely that this integration is causing the caption buttons to be hidden.

Hilfreich?

more options

Thank you so much!

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.