Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable new URL bar in Version 75

  • 62 Antworten
  • 25 haben dieses Problem
  • 10265 Aufrufe
  • Letzte Antwort von Kiki

more options

Hello all,

this new expanding URL Bar is HORRIBLE. How can i disable this stupid implementation ?

Thanks for your help.

Geändert am von Airdropper

Ausgewählte Lösung

Hello Airdropper,

I totally agree with you ....

Would you do this please :

Type in the address bar about:config and press Enter. (ignore the warning)

Type in the search bar and look for the preference :

browser.urlbar.openViewOnFocus

and set its value to false

Do the same with these preferences :

browser.urlbar.update1

browser.urlbar.update1.interventions

browser.urlbar.update1.searchTips

Then close and restart Firefox.

(if it's only the Top Sites suggestions that you want to get rid of : setting the value of first preference to "false" will do that)

Diese Antwort im Kontext lesen 👍 11

Alle Antworten (2)

more options

Hi Timtak, just to clarify, this is the only part related to the selection highlight colors in the address bar:

#urlbar {
  --lwt-toolbar-field-highlight: Highlight;
  --lwt-toolbar-field-highlight-text: HighlightText;
} 

Can you give an example of a Firefox theme where that is not helping, or test with the Default, Light, or Dark theme that comes with Firefox? (Built-in themes in Firefox - alternative to complete themes)

more options

Hi everyone,

Sorry to cut short this thread. Based on the forum moderation guidelines, I'm going to lock this thread because the original question from this post has been solved. Please, see the chosen solution if you're on Firefox 75. For Firefox 75 - 77, please see here.

For everyone else, please file a new question here if you need assisstance.

  1. 1
  2. 2
  3. 3
  4. 4