X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Microsoft outllok no longer opens ith user name and pasword but forces a security key so I switched to chrome & internetexplorer I do NOT want this "feature"

Veröffentlicht

I cannot log in to Microsot outlok since a recent upgrade of Firefox. Once I put in muy user name and try to go to the next screen Firefox takes over and will not let me enter my outlook (hotmail) password but insists ion a security key which I do nt have and do not want . I don't need someone else deciding for me how to access my e mail. Thank God for Chrome and crappy internet explo ere otherwise I wopuld have been locked out of my hotmail accounts. THe arrogance of Mozilla in locking me out is unconscionable. I am sure some folks may wish this "feature". I do not and do not wish it forced upon me. I know how I wish to interface with my aaplications. Goiogling I can't find any way of disabling this unwanted interloper and so no longer can iuse firefox which I otherwise like(d).

I cannot log in to Microsot outlok since a recent upgrade of Firefox. Once I put in muy user name and try to go to the next screen Firefox takes over and will not let me enter my outlook (hotmail) password but insists ion a security key which I do nt have and do not want . I don't need someone else deciding for me how to access my e mail. Thank God for Chrome and crappy internet explo ere otherwise I wopuld have been locked out of my hotmail accounts. THe arrogance of Mozilla in locking me out is unconscionable. I am sure some folks may wish this "feature". I do not and do not wish it forced upon me. I know how I wish to interface with my aaplications. Goiogling I can't find any way of disabling this unwanted interloper and so no longer can iuse firefox which I otherwise like(d).
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

My_Cheese_Is_Slippin'
  • Top 10 Contributor
85 Lösungen 885 Antworten
Veröffentlicht

Hi hnrynbl, Did you set a Master Password in - Menu -> Options -> Privacy & Security page Logins and Passwords -> Use a Master Password ?

Hi hnrynbl, Did you set a Master Password in - Menu -> Options -> Privacy & Security page Logins and Passwords -> Use a Master Password ?
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.