X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Users cannot access parts of website using Firefox as sub categories do not appear for selection ?

Veröffentlicht

I have a WordPress Classifieds website, and users are unable to access sub categories for listing or placing adverts? This has happened in the recent past and then it corrected itself, and now it is happening again. We have done all the checks on the site to make sure it isn't the site, and have used other browsers - Chrome and Edge, to do the post adverts and we have not had any problems with those browsers.

We have also uninstalled the Firefox Browser from my pc, shut it down rebooted,and reinstalled the Firefox browser from the website, and the same issue happens. We have tried on another pc, with the same browser already installed, and with three of the users for my site, all using Firefox browser, and each of them have the same issue - they cannot post ads in the category selected as the sub category will not display. Have also notice in the menu bar, that there is something about content blocking?? But I cannot figure out what that means or why it would cause the issue we are having.

Can anyone assist with getting this sorted out please.

We have also noticed another problem with the browser. When you go to "options' there is a message displayed on the top of the page next to a search box, that says - "your organisation has disabled the ability to change some options" Have redownloaded as suggested, but it is still showing.

Have included screenshot of what is happening from the site using Firefox browser and it shows just the main category, so maybe that might assist in explaining the issue we are having with this browser?

Thanks all, hoping to get this issue sorted pretty quickly if possible. Cheers bcdoorz

I have a WordPress Classifieds website, and users are unable to access sub categories for listing or placing adverts? This has happened in the recent past and then it corrected itself, and now it is happening again. We have done all the checks on the site to make sure it isn't the site, and have used other browsers - Chrome and Edge, to do the post adverts and we have not had any problems with those browsers. We have also uninstalled the Firefox Browser from my pc, shut it down rebooted,and reinstalled the Firefox browser from the website, and the same issue happens. We have tried on another pc, with the same browser already installed, and with three of the users for my site, all using Firefox browser, and each of them have the same issue - they cannot post ads in the category selected as the sub category will not display. Have also notice in the menu bar, that there is something about content blocking?? But I cannot figure out what that means or why it would cause the issue we are having. Can anyone assist with getting this sorted out please. We have also noticed another problem with the browser. When you go to "options' there is a message displayed on the top of the page next to a search box, that says - "your organisation has disabled the ability to change some options" Have redownloaded as suggested, but it is still showing. Have included screenshot of what is happening from the site using Firefox browser and it shows just the main category, so maybe that might assist in explaining the issue we are having with this browser? Thanks all, hoping to get this issue sorted pretty quickly if possible. Cheers bcdoorz

Ausgewählte Lösung

Have also just noticed, that in the address bar, or menu bar, where the site name goes, there is no shield?? There isn't one on any site that I go to, and yet I thought there should be? All that is in the address bar, is the site name, the green padlock, and the information circle, which says - Secure connection, Std content blocking, (blockable content detected on this site), Tracker, google-analytical, cookies and special permissions. I am only going on what is there when I am on this page. Does that throw anymore light onto this perplexing issue, that I'm not the only one having apparently.

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4245 Lösungen 59390 Antworten
Veröffentlicht

bcdoorz said

users are unable to access sub categories

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

"your organisation has disabled the ability to change some options"

Your organization has disabled the ability to change some options https://support.mozilla.org/en-US/questions/1239094

''bcdoorz [[#question-1260433|said]]'' <blockquote> users are unable to access sub categories </blockquote> Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link} <blockquote> "your organisation has disabled the ability to change some options" </blockquote> Your organization has disabled the ability to change some options https://support.mozilla.org/en-US/questions/1239094
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

Nope, tried all the start in safe mode, reinstall, unistall, all the usual but still have this ongoing issue.

Nope, tried all the start in safe mode, reinstall, unistall, all the usual but still have this ongoing issue.
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4245 Lösungen 59390 Antworten
Veröffentlicht

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link}
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

Have done all the clear cookies, cache and anything else that might cause this issue, but as I've said, it is not only my pc and laptop that use Firefox, it is other users that I know and are using the same Firefox. So, it is nothing to do with clearing cache etc., Thanks for the input.

Have done all the clear cookies, cache and anything else that might cause this issue, but as I've said, it is not only my pc and laptop that use Firefox, it is other users that I know and are using the same Firefox. So, it is nothing to do with clearing cache etc., Thanks for the input.
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4245 Lösungen 59390 Antworten
Veröffentlicht
Use these links to create a new profile. Use this new profile '''as is. ''' Is the problem still there? https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible http://kb.mozillazine.org/Profile_folder_-_Firefox#Navigating_to_the_profile_folder https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles Type '''about:profiles'''<enter> in the address bar.
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

Hmm... Have tried all of the above, cannot even find anything remotely like what I am supposed to be finding?? Nor can I even put in a new profile...I did find a series of numbers with default on the end, so perhaps that's the profile? I'm not as pc savy as you seem to be, but can follow the instructions give, but still no joy. Grrr....

Hmm... Have tried all of the above, cannot even find anything remotely like what I am supposed to be finding?? Nor can I even put in a new profile...I did find a series of numbers with default on the end, so perhaps that's the profile? I'm not as pc savy as you seem to be, but can follow the instructions give, but still no joy. Grrr....
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4245 Lösungen 59390 Antworten
Veröffentlicht

I called for more help.

I called for more help.
Hat Ihnen das weitergeholfen?
Zitieren

Ausgewählte Lösung

Have also just noticed, that in the address bar, or menu bar, where the site name goes, there is no shield?? There isn't one on any site that I go to, and yet I thought there should be? All that is in the address bar, is the site name, the green padlock, and the information circle, which says - Secure connection, Std content blocking, (blockable content detected on this site), Tracker, google-analytical, cookies and special permissions. I am only going on what is there when I am on this page. Does that throw anymore light onto this perplexing issue, that I'm not the only one having apparently.

Have also just noticed, that in the address bar, or menu bar, where the site name goes, there is no shield?? There isn't one on any site that I go to, and yet I thought there should be? All that is in the address bar, is the site name, the green padlock, and the information circle, which says - Secure connection, Std content blocking, (blockable content detected on this site), Tracker, google-analytical, cookies and special permissions. I am only going on what is there when I am on this page. Does that throw anymore light onto this perplexing issue, that I'm not the only one having apparently.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Hey all, Thanks for the assistance given, offered, but am closing this issue down as it is partly solved and is being investigated further by WordPress for a solution as well. Cheers,

Hey all, Thanks for the assistance given, offered, but am closing this issue down as it is partly solved and is being investigated further by WordPress for a solution as well. Cheers,
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Hmm.. There is a problem with this for sure ..the browser I think ?? I have fully reinstalled Windows10 as a clean install, done all the programme reinstalls etc., just noticed FF had the shield in the menubar, checked the privacy settings, and it had changed itself to "Custom" ?? I had it set to the standard settings. What is going on with this browser ??

Hmm.. There is a problem with this for sure ..the browser I think ?? I have fully reinstalled Windows10 as a clean install, done all the programme reinstalls etc., just noticed FF had the shield in the menubar, checked the privacy settings, and it had changed itself to "Custom" ?? I had it set to the standard settings. What is going on with this browser ??
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.