Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

can't play youtube videos when logged in

  • 3 Antworten
  • 2 haben dieses Problem
  • 6 Aufrufe
  • Letzte Antwort von FredMcD

more options

So, Youtube opens up as it should, and from the start, I can play any video, from that video I can click any other video and it starts to play and so on. But if I'm logged in to Youtube, all of a sudden this feature seems to become disabled - the start page takes forever to load (if it even do), and if it does open, I can only play one video, since all others become unavailable. And this started today - up until now, it worked just fine with the latest updated Firefox.

So what the hell has happened here?

So, Youtube opens up as it should, and from the start, I can play any video, from that video I can click any other video and it starts to play and so on. But if I'm logged in to Youtube, all of a sudden this feature seems to become disabled - the start page takes forever to load (if it even do), and if it does open, I can only play one video, since all others become unavailable. And this started today - up until now, it worked just fine with the latest updated Firefox. So what the hell has happened here?

Alle Antworten (3)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

It got solved, but not until I disabled hardware acceleration, which I think might be the main culprit, especially since I only use privacy mode (therefore, no cookies) and it apparently has been known to cause trouble in the past.

Thanks!

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.