X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox makes entire computer freeze randomly

Veröffentlicht

Upon return to firefox after buying an new laptop, I have had following problem consistently for the last 2 weeks: While randomly browsing, firefox will make my entire computer freeze at irregular intervals. The only solution is a manual restart. I went through the entire troubleshooting page, disabled all my add-ons and extensions but the problem keeps appearing. It's very hard to pin down what's going wrong though as it seems to be happening so randomly. I do not get any crash report.

Any advice would be much appreciated, I'd really like to stick with firefox.

Upon return to firefox after buying an new laptop, I have had following problem consistently for the last 2 weeks: While randomly browsing, firefox will make my entire computer freeze at irregular intervals. The only solution is a manual restart. I went through the entire troubleshooting page, disabled all my add-ons and extensions but the problem keeps appearing. It's very hard to pin down what's going wrong though as it seems to be happening so randomly. I do not get any crash report. Any advice would be much appreciated, I'd really like to stick with firefox.

Ausgewählte Lösung

tm88 said

it seems that the problem doesn't occur when in safe mode

Computer, or Firefox?

This is not a cure, but should let the web page load without crashing.

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it


Your System Details shows no player installed. What are you using?


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Diese Antwort im Kontext lesen 1

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Foxit Reader Plug-In For Firefox and Netscape
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.65.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • iTunes Detector Plug-in

Anwendung

  • Firefox 42.0
  • User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/42.0/WINNT/en-US/

Erweiterungen

  • Adblock Plus 2.6.11 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Trend Micro BEP Firefox Extension 9.1.0.1035 (tmbepff@trendmicro.com) (inaktiv)
  • Trend Micro Osprey Firefox Extension 2.0.0.1083 ({BBB77B49-9FF4-4d5c-8FE2-92B1D6CD696C}) (inaktiv)
  • Trend Micro Toolbar 9.0.0.1186 ({22181a4d-af90-4ca3-a569-faed9118d6bc}) (inaktiv)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: Intel(R) HD Graphics 520
  • adapterDescription2:
  • adapterDeviceID: 0x1916
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 380017aa
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 8-24-2015
  • driverDate2:
  • driverVersion: 10.18.15.4279
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 520 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Ja
guigs 1072 Lösungen 11697 Antworten
Veröffentlicht

I understand that you have already gone through the troubleshooting steps for general freezing and at each step it kept happening?

Have you tried a new profile or browsing in private browsing for a while to see if it might have to do with a large cache?

I understand that you have already gone through the troubleshooting steps for general freezing and at each step it kept happening? Have you tried a new profile or browsing in private browsing for a while to see if it might have to do with a large cache? *[[Use the Profile Manager to create and remove Firefox profiles]]
Veröffentlicht

Fragesteller

I appreciate the help!

Yes I went through the troubleshooting page for freezing. After starting a new profile, for quite a while the crashing didn't occur. Now it did crash 3 times in a row while watching a long youtube video. The sound actually keeps on playing while the screen is frozen and the computer is unresponsive. Only a hard reset helps to get out of it.

I appreciate the help! Yes I went through the troubleshooting page for freezing. After starting a new profile, for quite a while the crashing didn't occur. Now it did crash 3 times in a row while watching a long youtube video. The sound actually keeps on playing while the screen is frozen and the computer is unresponsive. Only a hard reset helps to get out of it.
FredMcD
  • Top 10 Contributor
4270 Lösungen 59898 Antworten
Veröffentlicht

Did it crash, or freeze?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Did it crash, or freeze? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ------------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
Veröffentlicht

Fragesteller

Thanks for taking the time for this. So it seems that the problem doesn't occur when in safe mode. Typically the problem outside of safe mode occurs when the page contains video. Any ideas how to get rid of it without going into safe mode very single time would be much appreciated.

Thanks for taking the time for this. So it seems that the problem doesn't occur when in safe mode. Typically the problem outside of safe mode occurs when the page contains video. Any ideas how to get rid of it without going into safe mode very single time would be much appreciated.
FredMcD
  • Top 10 Contributor
4270 Lösungen 59898 Antworten
Veröffentlicht

Ausgewählte Lösung

tm88 said

it seems that the problem doesn't occur when in safe mode

Computer, or Firefox?

This is not a cure, but should let the web page load without crashing.

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it


Your System Details shows no player installed. What are you using?


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

''tm88 [[#answer-809406|said]]'' <blockquote> it seems that the problem doesn't occur when in safe mode </blockquote> Computer, or Firefox? This is not a cure, but should let the web page load without crashing. '''[https://addons.mozilla.org/en-US/firefox/addon/flashblock/ Flash block]''' {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it ------------ Your System Details shows no player installed. What are you using? ----------- If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''
Veröffentlicht

Fragesteller

Thanks so much, it indeed seems to have something to do with Flash. Using Flash block is a workaround that works. I have the latest drivers so now I'm testing if it has to do with that hardware acceleration.

Thanks so much, it indeed seems to have something to do with Flash. Using Flash block is a workaround that works. I have the latest drivers so now I'm testing if it has to do with that hardware acceleration.