X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

firefox plugin container crashes when trying to login to GMail

Veröffentlicht

I changed my password on one of my Google Mail accounts, and now I can't log in; Firefox Plugin Container crashes. I put in my new password, and then as soon as I put in the verification code, Firefox crashes. None of my other accounts do this. How can I fix this-it's not a GMail issue.

I changed my password on one of my Google Mail accounts, and now I can't log in; Firefox Plugin Container crashes. I put in my new password, and then as soon as I put in the verification code, Firefox crashes. None of my other accounts do this. How can I fix this-it's not a GMail issue.

Ausgewählte Lösung

Since the most commonly used plugin is Flash, could you temporarily block Flash on Google. Here's how I suggest doing it:

On a search page on google.com, open the Permissions panel of the Page Info dialog using any of these:

  • right-click the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or globe icon to the left of the site address > More Information > Permissions

In the top section, find Adobe Flash and change the setting to Block. This should apply not just to search but also to the login page and Gmail.

Does that make any difference?

Diese Antwort im Kontext lesen 1

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.15
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.9.159
  • 5.1.40416.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.0; rv:39.0) Gecko/20100101 Firefox/39.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4224 Lösungen 58972 Antworten
Veröffentlicht

Hilfreiche Antwort

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

While still in Safe Mode;

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? While still in Safe Mode; In the address bar, type '''about:crashes'''<enter>.''' Note:''' If any reports do not have '''BP''' in front of the numbers/letters, click it and select '''Submit'''. Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in. ;[[Image:aboutcrashesFx29|width=500]]
jscher2000
  • Top 10 Contributor
8637 Lösungen 70648 Antworten
Veröffentlicht

Ausgewählte Lösung

Since the most commonly used plugin is Flash, could you temporarily block Flash on Google. Here's how I suggest doing it:

On a search page on google.com, open the Permissions panel of the Page Info dialog using any of these:

  • right-click the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or globe icon to the left of the site address > More Information > Permissions

In the top section, find Adobe Flash and change the setting to Block. This should apply not just to search but also to the login page and Gmail.

Does that make any difference?

Since the most commonly used plugin is Flash, could you temporarily block Flash on Google. Here's how I suggest doing it: On a search page on google.com, open the Permissions panel of the Page Info dialog using any of these: * right-click the page and choose View Page Info > Permissions * (menu bar) Tools menu > Page Info > Permissions * click the padlock or globe icon to the left of the site address > More Information > Permissions In the top section, find Adobe Flash and change the setting to Block. This should apply not just to search but also to the login page and Gmail. Does that make any difference?
Veröffentlicht

Fragesteller

Problem solved; thanks for the help!

Problem solved; thanks for the help!
Veröffentlicht

Fragesteller

Problem solved; thanks for the help!

Problem solved; thanks for the help!
jscher2000
  • Top 10 Contributor
8637 Lösungen 70648 Antworten
Veröffentlicht

If you notice problems with Flash or plugincontainer on any other sites, this is some standard guidance that addresses the most common issues with the Flash Player plugin. I'm sure you've seen some of it before, but just in case:

(1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware acceleration in Firefox and in Flash

(A) In Firefox, un-check the box here:

"3-bar" menu button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

That takes effect the next time you exit and start Firefox up again.

(B) In Flash, right-click the media and choose Settings, then the first mini-tab and uncheck the box to use hardware acceleration. More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode (Windows Vista and higher)

The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. There is a hidden setting for this:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste flash and pause while the list is filtered

(C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true.

This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.

If you notice problems with Flash or plugincontainer on any other sites, this is some standard guidance that addresses the most common issues with the Flash Player plugin. I'm sure you've seen some of it before, but just in case: (1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily. (2) Disable hardware acceleration in Firefox and in Flash (A) In Firefox, un-check the box here: "3-bar" menu button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available" That takes effect the next time you exit and start Firefox up again. (B) In Flash, right-click the media and choose Settings, then the first mini-tab and uncheck the box to use hardware acceleration. More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues (3) Disable protected mode (Windows Vista and higher) The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. There is a hidden setting for this: (A) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (B) In the search box above the list, type or paste '''flash''' and pause while the list is filtered (C) Double-click the '''dom.ipc.plugins.flash.disable-protected-mode''' preference to switch its value from false to true. This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.
Veröffentlicht

Fragesteller

Solved...Thanks!

Solved...Thanks!