Benutzereinstellungen zurücksetzen | Anleitung

Benutzereinstellungen zurücksetzen

Das Zurücksetzen von Firefox (Zoom, Tabs, Privatsphäre, Netzwerk, Verschlüsselung, Updates, Download-Speicherort usw.) ist eine von mehreren Vorgehensweisen, die nützlich sein können, wenn Sie Probleme beheben möchten. Wir erklären zwei Arten, dies zu tun.

Möglichkeit 1: Firefox auf die Werkeinstellungen zurücksetzen

Hinweis: Wenn Sie die Funktion zum Bereinigen verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt.Wenn Sie die Funktion zum Restaurieren verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt.Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt; die offenen Tabs, Fenster und Tab-Gruppen werden nicht gesichert; und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Erfahren Sie mehr darüber.

  1. Klicken Sie auf die Menüschaltfläche New Fx Menu und dann auf die Hilfe Help-29 .
  2. Im Menü Hilfe wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.
    Hinweis: Wenn Sie das Menü Hilfe nicht öffnen können, tippen Sie about:support in die Adressleiste und drücken Sie die Eingabetaste, um den Tab mit den Informationen zur Fehlerbehebung zu öffnen.
  3. Klicken Sie dort rechts oben auf die Schaltfläche Firefox bereinigen….

    Firefox bereinigen fx45 - Ausschnitt

  4. Klicken Sie im sich öffnenden Bestätigungsfenster auf Firefox bereinigen.
  5. Firefox wird geschlossen und bereinigt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle importierten Daten auflisten. Klicken Sie auf Fertigstellen, um Firefox zu starten.

Hinweis: Eine Schaltfläche zum Bereinigen von Firefox finden Sie auch im Fenster des Abgesicherten Modus. Dies ist sehr hilfreich, wenn Sie Firefox nicht normal starten können.

Abgesicherter Modus Firefox bereinigen fx44

Wenn Sie die Schaltfläche Firefox bereinigen in Ihrer Firefox-Version nicht finden, können Sie Firefox auch manuell bereinigen, indem Sie ein neues Profil erstellen. Weitere Informationen und eine detaillierte Anleitung zum Erstellen eines neuen Profils erhalten Sie im Artikel Wiederherstellen wichtiger Daten aus einem alten Profil.

Möglichkeit 1: Firefox restaurierenbereinigen

Hinweis: Wenn Sie die Funktion zum Bereinigen verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt.Wenn Sie die Funktion zum Restaurieren verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt.Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt; die offenen Tabs, Fenster und Tab-Gruppen werden nicht gesichert; und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Erfahren Sie mehr darüber.

  1. Klicken Sie auf die Menüschaltfläche New Fx Menu und dann auf die Hilfe Help-29 .
  2. Im Menü Hilfe wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.
    Hinweis: Wenn Sie das Menü Hilfe nicht öffnen können, tippen Sie about:support in die Adressleiste und drücken Sie die Eingabetaste, um den Tab mit den Informationen zur Fehlerbehebung zu öffnen.
  3. Klicken Sie dort rechts oben auf die Schaltfläche Firefox bereinigen….

    Firefox bereinigen fx45 - Ausschnitt

  4. Klicken Sie im sich öffnenden Bestätigungsfenster auf Firefox bereinigen.
  5. Firefox wird geschlossen und bereinigt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle importierten Daten auflisten. Klicken Sie auf Fertigstellen, um Firefox zu starten.

Hinweis: Eine Schaltfläche zum Bereinigen von Firefox finden Sie auch im Fenster des Abgesicherten Modus. Dies ist sehr hilfreich, wenn Sie Firefox nicht normal starten können.

Abgesicherter Modus Firefox bereinigen fx44

Wenn Sie die Schaltfläche Firefox bereinigen in Ihrer Firefox-Version nicht finden, können Sie Firefox auch manuell bereinigen, indem Sie ein neues Profil erstellen. Weitere Informationen und eine detaillierte Anleitung zum Erstellen eines neuen Profils erhalten Sie im Artikel Wiederherstellen wichtiger Daten aus einem alten Profil.

Möglichkeit 2: Die Einstellungen-Datei löschen

Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Mit deaktivierten Add-ons neu starten…. Firefox wird neu starten und das Dialogfenster für den abgesicherten Modus zeigen.

Abgesicherter Modus - WinXP - Fx23 Abgesicherter Modus - Win7 - Fx23 AbgesicherterModus_Fx4_linux AbgesicherterModus_Fx4_mac

Hinweis: Sie können Firefox ebenso im Abgesicherten Modus starten, wenn Sie die Umschalttaste gedrückt halten, während Sie Firefox starten.

Umschalt-Taste + Doppelklick - Win7 - Fx23
die Wahltaste mac-wahltaste gedrückt halten, während Sie Firefox starten.
Firefox beenden, das Terminal aufrufen und Folgendes ausführen: firefox -safe-mode
Eventuell müssen Sie das Installationsverzeichnis von Firefox angeben (z. B. /usr/lib/firefox-4 -safe-mode).
So öffnen Sie das Terminal (das auch Shell oder Konsole genannt wird):
  • (Unity wie bei Ubuntu) Öffnen Sie den Schnellstart (Dash-Startseite). Klicken Sie dazu entweder auf das Ubuntu-Symbol im Unity-Startmenü oder betätigen Sie einfach die Taste Windows/Super. Tippen Sie das Wort „terminal“ ein und klicken Sie dann auf das erscheinende Symbol mit dem schwarzen Bildschirm darunter.
  • (GNOME wie bei Fedora, Linux Mint) Öffnen Sie das Menü Anwendungen, wählen Sie Zubehör und dann Terminal.
  • (KDE wie bei Kubuntu, openSUSE, Knoppix) Öffnen Sie den Anwendungen-Starter links unten am Bildschirmrand. Geben Sie im Feld Suchen den Befehl Terminal ein und drücken Sie danach die Eingabetaste.
Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe-Schaltfläche Help-29 und wählen Sie Mit deaktivierten Add-ons neu starten…. Firefox startet dann im Abgesicherten Modus neu.

Abgesicherter Modus - Fx29 - Win8


Abgesicherter Modus - Fx29 - Linux - GIF


Abgesicherter Modus - Fx34 - MacOS
Hinweis: Sie können Firefox auch im Abgesicherten Modus starten, indem Sie die Umschalttaste die Wahltaste mac-wahltaste gedrückt halten, während Sie Firefox starten.

Umschalt-Taste + Doppelklick - Win7 - Fx23
Sie können Firefox im Abgesicherten Modus starten, wenn Sie Firefox beenden, das Terminal aufrufen und Folgendes ausführen: firefox -safe-mode
Eventuell müssen Sie das Installationsverzeichnis von Firefox angeben (z. B. /usr/lib/firefox).
So öffnen Sie das Terminal (das auch Shell oder Konsole genannt wird):
  • (Unity wie bei Ubuntu) Öffnen Sie den Schnellstart (Dash-Startseite). Klicken Sie dazu entweder auf das Ubuntu-Symbol im Unity-Startmenü oder betätigen Sie einfach die Taste Windows/Super. Tippen Sie das Wort „terminal“ ein und klicken Sie dann auf das erscheinende Symbol mit dem schwarzen Bildschirm darunter.
  • (GNOME wie bei Fedora, Linux Mint) Öffnen Sie das Menü Anwendungen, wählen Sie Zubehör und dann Terminal.
  • (KDE wie bei Kubuntu, openSUSE, Knoppix) Öffnen Sie den Anwendungen-Starter links unten am Bildschirmrand. Geben Sie im Feld Suchen den Befehl Terminal ein und drücken Sie danach die Eingabetaste.

  1. Um Ihre Benutzereinstellungen zurückzusetzen, aktivieren Sie Alle Benutzereinstellungen zurücksetzen.

    8fef9fcef1ddee3ad7f16d2a57bc8a60-1264534480-487-6.png 8fef9fcef1ddee3ad7f16d2a57bc8a60-1264535466-662-2.png Alle Benutzereinstellungen zurücksetzen - Mac - Fx4
  2. Um die Änderung zu übernehmen, klicken Sie auf Änderungen ausführen und neu starten.

Firefox wird neu starten. Damit haben Sie die Firefox-Einstellungen auf die Werkseinstellung zurückgesetzt.

  1. Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenOrdner öffnenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder mit ihm zu arbeiten, folgen Sie der Anleitung Mein Profil finden, ohne Firefox zu starten.

    Profilordner öffnen - Fx29 - Win8 Profilordner öffnen - Fx29 - Linux Profilordner öffnen - Fx35 - Mac

  3. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Beenden close 29 .

  4. Suchen und löschen Sie die Datei prefs.js (oder geben Sie ihr einen anderen Namen wie prefs.jsOLD, um die alte Datei als Backup zu behalten). Wenn Sie mehrere dieser Dateien, eine prefs.js.moztmp oder eine user.js finden, löschen Sie diese ebenfalls.
  5. Sie können den Profilordner jetzt schließen und Firefox wie gewohnt starten.
War der Artikel hilfreich?

Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, Wawuschel, pollti, graba. Auch Sie können helfen – erfahren Sie, wie.

Letzte Aktualisierung: 2016-01-08

Hilfe zu einer anderen Plattform erhalten:
Artikel anzeigen für:

Firefox