Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst

Fonts on Various Sites Are Too Heavy/Bold

I've tried to search and found some other posts about this, but not a ton... leading me to believe there is something wrong. Issue: Fonts on some sites are too heavy/bol… (læs mere)

I've tried to search and found some other posts about this, but not a ton... leading me to believe there is something wrong.

Issue: Fonts on some sites are too heavy/bold (vs appearing correctly on Chrome/Chromium browsers) Environment: Windows 10 or 11, Firefox stable (currently 105.0.1) Example site: https://www.subaruoutback.org (this is not the only one, just an example) Workaround(s): I can do one of two things... I can either enforce browser fonts globally, which fixes the issue but then also break some sites in other ways or I can use an add-on to let me selectively enforce browser fonts as needed (which is what I am doing).

Screenshots attached, this is my experience on multiple PCs (Windows 10 and 11). One image is from Firefox, one is from Chrome.

On some sites, it isn't a huge deal... maybe just looks bad but is functionally fine. On some sites the issue is more impactful and actually creates readability issues.

Of course I can continue to work around the issue, but ideally I would like to fix it.

I did read that there are some changes site owners can make for font handling, but obviously requesting that sort of thing isn't realistic in a general sense.

Thank you!

Stillet af DrSuSE for 3 dage siden

Besvaret af DrSuSE for 11 timer siden

  • Løst

Website soundcloud.com stopped working on firefox

Hey! Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go ther… (læs mere)

Hey!

Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go there i get after a minute try to content a massage from the site, with their logo and everything- "oh no! Sorry! Something went wrong Is your network connection unstable or browser outdated?"

When i try in safari, everything works ok there

I'm with the latest 105.0.1 version on mac os 13

I hope you can help me Thank you!!

Daniel

Stillet af daniel.gordover for 1 uge siden

Besvaret af jonzn4SUSE for 2 dage siden

  • Løst

Wordle on Firefox

Since Firefox for Windows upgraded to 105 the Wordle web site fails to work - it displays the grid at the bottom of the window with no scroll possibility & it display… (læs mere)

Since Firefox for Windows upgraded to 105 the Wordle web site fails to work - it displays the grid at the bottom of the window with no scroll possibility & it displays that even when a correctly working browser displays my statistics.

The website works correctly on other browser (Chrome & Edge), on Firefox for Android and on Firefox for Windows 104 (luckily I had a machine which hadn't been on for a few weeks and therefore was no up to date).

The attached images show the website as it should be (on Chrome) and as it appears on Firefox 105

Stillet af jeff197 for 6 dage siden

Besvaret af cor-el for 6 dage siden

  • Løst

Firefox won't open https://www.metrobyt-mobile.com/

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. … (læs mere)

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. [See image of error]. I have gone into settings | browser privacy and tried turning off blocking for cookies, tracking content, cryptominers, and fingerprinters. No difference. I have gone into Enhanced Tracking Protection and clicked on Manage Exceptions and it won't give me an option to add the website. The site opens normally in Chrome. I find the instructions for "What to do if a site seems broken", but there is no shield or broken shield next to the web site address to click on. [See second image].

Stillet af panchorob for for 4 måneder siden

Besvaret af user104147805413306348376805769878442569366 for for 4 måneder siden

  • Løst

Facebook Messenger

Hello, For about a week now, Facebook Messenger on desktop (on my profile page at facebook.com) will fail to load. If I click on "See all in Messenger" it will just load … (læs mere)

Hello,

For about a week now, Facebook Messenger on desktop (on my profile page at facebook.com) will fail to load. If I click on "See all in Messenger" it will just load indefinitely and not redirect to the new page with all the messages.

I have not installed any new add-ons and Troubleshoot Mode has the exact same issue. A week ago everything was fine. It this a known issue with the latest update?

Is there something I can do?

Please don't tell me to reset firefox. Burning your house down for a minor inconvenience is not a solution. It's as unprofessional of an advice as all those "reinstall windows" tips for absolutely every singe issue. That's not advice, just lack of knowledge.

Stillet af Sheppard for 1 uge siden

Besvaret af cor-el for 1 uge siden

  • Løst

Aer LIngus website

The Aer LIngus website crashed earlier this month, but was reinstated shortly afterwards. But I am still unable to see it on Firefox, though have no problem on Opera. I… (læs mere)

The Aer LIngus website crashed earlier this month, but was reinstated shortly afterwards. But I am still unable to see it on Firefox, though have no problem on Opera. I get a message on Firefox: "To regain access, please make sure that cookies and JavaScript are enabled before reloading the page". But I didn't make make any changes to my Firefox settings so am at a loss. Help! Thanks.

Stillet af epzcaw for 1 uge siden

Besvaret af jonzn4SUSE for 1 uge siden

  • Låst

Why i can't copy the Location address for website?

I have an issue related to copying the address from the website. When I try to copy the Location address from the webpage [removed] it does not allow me to copy the addre… (læs mere)

I have an issue related to copying the address from the website. When I try to copy the Location address from the webpage [removed] it does not allow me to copy the address. I have tried many times but it does not allow me to copy the address.

Stillet af jasontst for 1 uge siden

Seneste svar af Paul for 1 uge siden

  • Løst

Text overlapping on table content

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single tex… (læs mere)

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single text is overlapping. I've tried some suggestion on another topic to pick No Style on Page Style menu (View -> Page Style -> No Style) but it got more messed up and tried changing font size but still got no improvement. Helpp me pls~

Stillet af Gwick for 2 uger siden

Besvaret af cor-el for 2 uger siden

  • Løst

Cannot Log Into Google

When I try to log into Google I get this message: This browser or app may not be secure. Try using a different browser. I am using Firefox 91.13.0 ESR (64bit). I have be… (læs mere)

When I try to log into Google I get this message:

This browser or app may not be secure. Try using a different browser.

I am using Firefox 91.13.0 ESR (64bit). I have been using the 91.x ESR releases for a while now and this is a new problem that I never had before.

Stillet af Lmhess1 for 3 uger siden

Besvaret af Lmhess1 for 1 uge siden

  • Løst

One site suddenly loads only page titles with no text or other content. All other sites work normally.

Until a few days ago, the site dailykos.com worked relatively normally. (By normally, I mean that the body of each article, including links and some of the embedded video… (læs mere)

Until a few days ago, the site dailykos.com worked relatively normally. (By normally, I mean that the body of each article, including links and some of the embedded videos/photos were there and could be read. The comments and some of the pictures have never loaded. I thought it might be due to my privacy settings or extensions, but those weren't that important to me, and I never tried to fix that.) Now the site's pages are blank except for the title (see screenshot). The site loads normally in Safari on my iMac, and in the latest version of Firefox on my wife's MacBook Pro. I've compared the settings between her copy of Firefox and mine, and I can't see any significant differences. (We are both still using MacOS Catalina, but plan to upgrade to Monterey very soon.)

Things I've tried that didn't work include restarting both Firefox and my Mac, clearing my cache (it was zero bytes, but I clicked "Clear" anyway), deleting all cookies, including any for Daily Kos, except for a few cookies I need to keep, disabling all my extensions (see photo) and turning off enhanced tracking protection for the site. After these actions, I restarted Firefox, but the DK pages are still empty. An Internet search found only a few articles about similar but not identical problems from several years ago to January 2022. A search of the Mozilla returned zero results.

I should mention that I -think- this started after one of the last two Firefox updates. I'm using version 105.0. I'm fresh out of ideas, and I'd appreciate any help the community or developers can give me. Thank you very much. - Don

Stillet af pthg3 for 2 uger siden

Besvaret af cor-el for 2 uger siden

  • Løst
  • Låst

My website is not opening in Firefox.

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I… (læs mere)

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I am embarrassed please let me what should I have to do.

Stillet af Ethan Levy for 2 uger siden

Besvaret af Ethan Levy for 2 uger siden

  • Løst

Homepages looks wrong in firefox.

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me? H… (læs mere)

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me?

Here's a photo showing the wrong looks at www.saluki.se

Stillet af ninni.osterholm for 2 uger siden

Besvaret af TyDraniu for 2 uger siden

  • Løst

Several websites are no longer displaying text and are unusable

The following websites no longer display text and are unusable (the newest one is lowes.com): https://portal.wespath.org/LoginPage.aspx https://www.connectmysites.com/ind… (læs mere)

The following websites no longer display text and are unusable (the newest one is lowes.com):

https://portal.wespath.org/LoginPage.aspx

https://www.connectmysites.com/index.html?pg=login (text appears, then disappears)

https://www.lowes.com no text visible; search works if you just type and press enter, but you cannot see any text; this one just started in the past few days (I used it about a week ago w/no issues)

The websites work fine in Microsoft Edge Chromium.

The images attached are from Lowes.com - "FF" meaning Firefox, "EC" meaning Edge Chromium.

I also tried creating a new profile w/o all the security turned on. No luck - same problem.

Stillet af CrazyRoadBiker for 2 uger siden

Besvaret af jscher2000 - Support Volunteer for 2 uger siden

  • Løst

Left click is not working unable to open link, start videos

The issue appeared about two days ago. On the page https://index.hu/ the left click is not working from firefox. This is the most popular news site in Hungary. I also exp… (læs mere)

The issue appeared about two days ago. On the page https://index.hu/ the left click is not working from firefox. This is the most popular news site in Hungary. I also experienced the issue on other sites.

It is working fine from chrome and chromium. The issue is appeared on linux and windows 10 machines as well.

I tried to clear the cache but it does not help.

Please fix this ASAP or I have to delete your browser.

Stillet af gbvarga for 2 uger siden

Besvaret af gbvarga for 2 uger siden

  • Løst

Can not open Wheely.com on my computer

Good day! I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks a… (læs mere)

Good day!

I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks ago, everything was fine. Now the mistake is PR_CONNECT_RESET_ERROR

Could you please check it ASAP and help me out?

Best regards, Daria.

Stillet af Daria for 2 uger siden

Besvaret af Daria for 2 uger siden

  • Løst

Yoututbe comments not being displayed

Youtube comments are not showing up. Youtube live chat works fine. Issue started happening recently on both my PC and laptop. I checked other browsers and this issue does… (læs mere)

Youtube comments are not showing up. Youtube live chat works fine. Issue started happening recently on both my PC and laptop. I checked other browsers and this issue doesn't exist there.

Stillet af nihal.voldemot for 2 uger siden

Besvaret af jonzn4SUSE for 2 uger siden

  • Løst

Firefox 104 displays blank page on some websites

Hello, I've upgraded my Ubuntu distribution from Ubuntu 20.04 to 22.04 yesterday. This forced me to update my Firefox version, I am now running the 104.0.2. I now have th… (læs mere)

Hello, I've upgraded my Ubuntu distribution from Ubuntu 20.04 to 22.04 yesterday. This forced me to update my Firefox version, I am now running the 104.0.2. I now have the following issue: on some websites, the page loads normally but as soon as it's loaded, the page becomes entirely blank. This doesn't seem to be a website issue, as it actually appears normal for a very short instant before it disappears. A website for which this happens is: https://www.lalibre.be/ (I only encountered the issue on another website but it's from the same editor). I tried in a private window and it works normally! I tried in the normal window after deactivating all the addons, it still doesn't work. I tried with or without the Firefox account logged in, it doesn't work. Until now, it's only these 2 websites from the same editor, but as I said, they worked fine yesterday, they work fine on other browsers and they work fine in Firefox private mode. Any idea where this might come from?

Stillet af vanecx for 2 uger siden

Besvaret af jonzn4SUSE for 2 uger siden