Viser spørgsmål med mærkatet: Vis alle spørgsmål
  • Løst

Website page does not fully load

This link does not fully load using Firefox, but does using Chrome. https://act.environmentaldefence.ca/page/147607/petition/1 I am unable to sign the petition because … (læs mere)

This link does not fully load using Firefox, but does using Chrome.

https://act.environmentaldefence.ca/page/147607/petition/1

I am unable to sign the petition because the whole form does not show up in Firefox.

Stillet af SueWitch for 2 dage siden

Besvaret af cor-el for 2 dage siden

  • Løst

Unable to interact with many of the buttons on the roblox website

Nothing happens when I press the play, like, dislike, notifications, favorite, or join server buttons. On top of this, when I try to open the catalogue it's just a grey s… (læs mere)

Nothing happens when I press the play, like, dislike, notifications, favorite, or join server buttons. On top of this, when I try to open the catalogue it's just a grey screen with nothing in it. In the attached GIF I am clicking rapidly. I don't believe this is an issue with roblox itself, as when I open chrome everything works perfectly. The only extensions I am using for the site are RoPro and BTRoblox. I have tried to turn the extensions off and have even uninstalled them, however the problem was still not fixed.

Stillet af ushaaaaa for 2 dage siden

Besvaret af zeroknight for 1 dag siden

  • Løst

Amazon Parent Dashboard not functioning on Firefox (but works on Chrome)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.… (læs mere)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.

Amazon chat support not helpful and just told me to use Chrome!

Stillet af benshakespeare for 6 dage siden

Besvaret af zeroknight for 5 dage siden

  • Løst

Unable to Visit Certain Sites on Macbook

Hello, First time posting here, so I'm hoping that someone can help me out. I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable… (læs mere)

Hello,

First time posting here, so I'm hoping that someone can help me out.

I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable to access two sites – allrecipes.com, and seriouseats.com on my home WiFi network on the Macbook.

These sites work on other browsers (tested on Safari and Chrome), and they also work on my iPhone.

Oddly, when I went to work and tried to access these sites via WiFi using Firefox, I was able to.

I am unsure what the problem is – the ability to access these sites on Safari, Chrome, and my iPhone at home suggests that it's not a network issue. I haven't encountered this issue with any other sites.

I am attaching three screenshots 1) The error message that I'm seeing for allrecipes when I attempt to access the site 2) The security tab which shows that the connection is unencrypted for allrecipes (home network) 3) The security tab showing that the connection is encrypted for alrecipes (work network)

Thanks

Stillet af PianoMan7 for 1 uge siden

Besvaret af zeroknight for 6 dage siden

  • Løst

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (læs mere)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

Stillet af George Brink for 6 dage siden

Besvaret af cor-el for 6 dage siden

  • Løst

Unable to sign into 7plus.com.au website

I am unable to sign into the 7plus.com.au website. I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.… (læs mere)

I am unable to sign into the 7plus.com.au website.

I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.

When I go to the website, the 'sign in' button does not respond, nor does the 'Register' button. When I click on the 'Connect your TV' button and enter my credentials, I receive an error message:

Failed to sign in. Please try again later (error -1)

I do not have these issues if I use another browser, so this leads me to believe that Firefox may be the issue.

I realize the website developers may also be at fault here, but it seems odd that other browsers work, but Firefox does not.

If anyone can offer any help or advice, I am all ears, thanks.

Stillet af trumpy81 for 1 uge siden

Besvaret af zeroknight for 1 uge siden

  • Løst

Youtube appears blank

Hello For a few days now, every time I go to youtube the page appears almost completely blank (see screenshot). I've tried disabling all my extensions and go in troublesh… (læs mere)

Hello For a few days now, every time I go to youtube the page appears almost completely blank (see screenshot). I've tried disabling all my extensions and go in troubleshoot mode but it still does not work. When I try removing youtube storage from firefox settings "manage cookies and site data" and saving, data of the same size is still there when I open the storage manager again. The only thing that seems to work is going into a private window but since I have to keep signing in each time it is painful especially with google MFA. Please help.

Thank you

Stillet af cperche06 for 1 uge siden

Besvaret af zeroknight for 1 uge siden

  • Løst

Firefox keeps zooming in on web page

I'm not sure how this happened, but one of my firefox web pages keeps zooming in only on one website and the zoom refuses to reset no matter what I do. For reference thi… (læs mere)

I'm not sure how this happened, but one of my firefox web pages keeps zooming in only on one website and the zoom refuses to reset no matter what I do.

For reference this is wikipedia. Every time I load a wikipedia page it loads zoomed in to 210%, which I will then have to reset to 100% in order to read the page properly. If I for some reason click on a link on the wikipedia page that goes to another wikipedia page, the zoom will reset again to 210%, which I will then need to reset once again. This happens also whenever I switch from the wikipedia tab to another tab and then switch back again. I do have an addon that changes wikipedia slightly (the Wikipedia Vector Skin addon) but disabling this addon doesn't fix the issue.

I went into about:config several times already and changed different settings to try and make it stop, but nothing so far has worked. I've tried resetting layout.css.devPixelsPerPx to 1.0 and back again to -1.0 and it makes no difference. I also tried changing browser.zoom.full to false and it keeps happening. Changing browser.zoom.siteSpecific to false does fix the issue, however it also resets the zoom I have on other websites that I want to keep, so it's not an ideal fix. I also cleared all my cache and cookies and it changed nothing.

Does anyone have any idea on why this keeps happening only with wikipedia, and how I can get this to stop happening? I assume there must be some internal setting that would need to be reset in order to fix this, but I don't know how to do it or where I would even go.

Stillet af Lt. Soul for 1 uge siden

Besvaret af zeroknight for 1 uge siden

  • Løst

All Menu text on websites changed to random colors

All the menu text colors on all sites suddenly changed from black to all sorts of random colors. On Amazon, for instance, the menu text changed to a shadowed blue which i… (læs mere)

All the menu text colors on all sites suddenly changed from black to all sorts of random colors. On Amazon, for instance, the menu text changed to a shadowed blue which is impossible to read: see attached image. Similarly, duckduckgo changed to a rainbow of colors and no amount of customization on its settings changes the colors back to black. In order to make the Amazon menus legible I had go to color setting on Firefox and change them to always use the system settings. This eliminated the shadowing, but the text remains blue, even though I changed everything to black. Changing themes to dark or installing new themes changes Firefox but makes no difference to any site like Amazon.

I did try running the browser in safe mode and it changed the menu text color back to black, but returning to normal mode produces the same errors. Not even restoring my PC to an earlier saved session made any difference.

What is going on??

Stillet af aalles1 for 2 uger siden

Besvaret af aalles1 for 1 uge siden

  • Løst

Outlook Live not displaying email content

The site opens, I can click to open an email but no content is shown. Starting Firefox in safe mode...same thing. Works fine on Edge. A month ago it was I couldn't dele… (læs mere)

The site opens, I can click to open an email but no content is shown. Starting Firefox in safe mode...same thing.

Works fine on Edge.

A month ago it was I couldn't delete or mark any emails read. Then that just started working again.

Whats going on with Firefox these days? I've used this browser for years with few problems.

Stillet af Adrenoreceptor for 1 uge siden

Besvaret af zeroknight for 1 uge siden

  • Løst

Getting PR_CONNECT_RESET_ERROR on websites which use TLS/SSL

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more det… (læs mere)

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more details. This issue was observed ever since I updated to Firefox version 124.x. Prior to that the websites were working fine.

When I try to access the same websites and try to log into them using Microsoft Edge, I do not face a similar issue. They work fine.

I have cleared the browser cache, restarted firefox, and then tried. Still faced the same issue. I have cleared the DNS cache of Firefox browser (about:networking#dns) and then tried. Still faced the same issue. I have opened Firefox in Safe mode (Menu > Help > Troubleshooting mode) and still faced the same issue.

Can someone please help me in fixing the issue? I would like to refrain from using MS Edge or chrome browser.

Stillet af ixian for 2 uger siden

Besvaret af zeroknight for 2 uger siden

  • Løst

Cannot access video on common sites (CBC.ca or Amazon.ca) since upgrade to 123.0.1

This is a rebuilt PC after a hard drive died, Windows 10 Pro N version 22H2. and YE I am trying to access video content on cbc.ca or Amazon.ca and receive an error messa… (læs mere)

This is a rebuilt PC after a hard drive died, Windows 10 Pro N version 22H2. and YE

I am trying to access video content on cbc.ca or Amazon.ca and receive an error message that "no compatible source was found for this media" - Amazon or on cbc.ca "Oops...None of the given sources can be played".

Prior to updating Firefox to version 123.0.1, both played video on these sites without an issue.

I have uninstalled and reinstalled FF and the issue persists. I can play the video from these sites with Chrome or Edge without a problem.

I have installed Java and have tried all of the help tips without success:

I have followed and installed recommendations from : https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows however the latest Media Feature Pack for windows is from 2019 and is no longer applicable to the 22H2 version. https://www.microsoft.com/en-us/software-download/mediafeaturepack. Windows store does not offer the pack.

The changes suggested by https://support.mozilla.org/en-US/kb/block-autoplay have been applied and no change

I am not running malware bytes or a VPN.

I have cleared my cache, and browsing history, rebooted = no change.

I have no add-ons, extensions or themes installed.

I prefer to use FF, but require that I can view videos from many sites.

Stillet af kenmorris1 for for 1 måned siden

Besvaret af kenmorris1 for for 1 måned siden

  • Løst

Google Images Click to See Image Preview/Full Size Image No Longer Works

On version 89 while on Google Images, I can no longer click the image thumbnail to bring up the side menu on the right with the full size image. It previously worked fin… (læs mere)

On version 89 while on Google Images, I can no longer click the image thumbnail to bring up the side menu on the right with the full size image.

It previously worked fine. I tried troubleshoot mode with all extensions removed and same issue. I tried on chrome/edge and later versions of firefox above 100 and it works as well.

My guess is there was some recent change on googles end that broke this on the older version. 89 supports webp so im not sure its that.

I like this version and would like to exhaust all possible fixes before defaulting to updating.

Stillet af mribschmitty for 4 uger siden

Besvaret af mribschmitty for 4 uger siden

  • Løst

Can't login to Americanexpress.com

When I attempt to login it just spins and nothing happens. Works on Safari and Chrome. Opening DevTools I can see an error about "CORS Missing Allow Origin" but I don't … (læs mere)

When I attempt to login it just spins and nothing happens. Works on Safari and Chrome.

Opening DevTools I can see an error about "CORS Missing Allow Origin" but I don't have this issue with any other browser. I have disabled/removed all my browser add-ons and the issue persists. I have no problems logging in to any other site.

Stillet af tamassia1 for for 1 måned siden

Besvaret af zeroknight for for 1 måned siden

  • Løst

Unable to view streams/YouTube quality issues

Hi all, I've been having this issue for a while. I am unable to view streams on YouTube or Twitch (Twitch will show streams as offline, whereas YouTube will not even show… (læs mere)

Hi all, I've been having this issue for a while. I am unable to view streams on YouTube or Twitch (Twitch will show streams as offline, whereas YouTube will not even show streams), and I have encountered a new issue where YouTube allows only 360p on videos. I have used the HTML5 Video Capability Test and seem to have an issue in that department (images attached). Even in troubleshooting mode, the issue persists. Any help is appreciated.

Stillet af zephyrvalkyrie for for 1 måned siden

Besvaret af zeroknight for for 1 måned siden

  • Løst

PG&E (PGE) PG and E Website has blocked Firefox

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states… (læs mere)

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states it does not support Firefox. Is this refusal to support on the subject website a known problem? I have searched the Firefox Help without results. Is this even considered a problem? I appreciate Firefox and would like to see it be a supported browser on the subject website.

Stillet af RIPPER for for 6 måneder siden

Besvaret af RIPPER for for 5 måneder siden

  • Løst

Firefox Browser Not Displaying Obfuscated Javascript Code

Hi, I've got a Wordpress website which contains some clickable links that run Javascript code. I have used obfuscation to protect the Javascript code and lock it to my do… (læs mere)

Hi, I've got a Wordpress website which contains some clickable links that run Javascript code. I have used obfuscation to protect the Javascript code and lock it to my domain. It all works fine for Microsof Edge and Google Chrome, but fails to display for Firefox. Is it normal for Firefox to not display obfuscated code for user protection or something like that?

Stillet af prot112 for for 1 måned siden

Besvaret af zeroknight for for 1 måned siden

  • Løst

Choppy video on some sites after update to Firefox 115.8.0esr

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still imag… (læs mere)

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still images are allowed and this doesn't illustrate the problem. An example website where this occurs is https://www.fiat.it but there are plenty of other examples. It looks as if the playback is jumping forwards and backwards between frames. Strangely Youtube videos seem OK.

Some information which may be of use

OS: OpenSuse Leap 15.5 HW: Dell Precision 7510 with Nvidia Quadro M2000M video card and driver version 550.54.14

I have also noticed that when starting Firefox from the command line I see frequent messages like

Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index2/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index3/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/present Sandbox: attempt to open unexpected file /sys/devices/system/cpu Sandbox: unexpected multiple open of file /proc/cpuinfo

Probably not relevant but I included it just in case it is useful

Any help you can offer with debugging would be much appreciated, thanks

Stillet af Nigel.Woolaway for for 1 måned siden

Besvaret af jonzn4SUSE for for 1 måned siden

  • Løst

unable to connect error on mac os sonoma

Hello, Installed latest Firefox browser on a 2020 Mac Mini M1 running latest version of Sonoma. Firefox will not connect to internet. Error is "Unable to Connect". This h… (læs mere)

Hello, Installed latest Firefox browser on a 2020 Mac Mini M1 running latest version of Sonoma. Firefox will not connect to internet. Error is "Unable to Connect". This happens on all websites.

Brave browser connects as to other applications.

Thanks for any help.

--Bill

Stillet af pixel phone for for 1 måned siden

Besvaret af cor-el for for 1 måned siden

  • Løst

Unexpected cursor shown inside focused div

I recently noticed a number of places on websites where a cursor would appear in a place where no keyboard input is accepted. I've narrowed it down to this: Define a div… (læs mere)

I recently noticed a number of places on websites where a cursor would appear in a place where no keyboard input is accepted. I've narrowed it down to this:

Define a div like this: <div tabIndex="1"></div>

Style it like so: div {

 width: 200px;
 height: 100px;
 border: solid 2px red;

} div:focus {

 background-color: lightblue;

}

Click inside the div. It turns blue to show it has focus, but it also shows a cursor at the top-left.

This does not seem to happen when you use <div tabIndex="1" /> and it also doesn't happen in other browsers.

Stillet af Ken for for 1 måned siden

Besvaret af cor-el for for 1 måned siden