Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to switch off font blurring? I prefer to have ClearType off.

  • 5 svar
  • 5 har dette problem
  • 6120 visninger
  • Seneste svar af grgel

more options

I hate blurred font appearance. My eyes can't focus on blurred letters. I do not use Explorer just for this reason. I keep ClearType off on my Windows7. My monitor is 23" 1920x1080.

Valgt løsning

Does it help if you disable hardware acceleration?

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

Læs dette svar i sammenhæng 👍 2

Alle svar (5)

more options

Valgt løsning

Does it help if you disable hardware acceleration?

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

more options

It works! Thanks! You can see the difference in attached files.

more options

The pictures are corrupted! : ( One more - the address font is still blurred. Any recipe?

more options

Yes, that second image looks a lot better.

The first show color artifacts due to too aggressive sub-pixel rendering.

You may have to disable hardware acceleration if this doesn't help for the user interface.

more options

Actually it works. I restarted the browser. Address line is good now. Pictures was corrupted when I attached them. Here are enlarged images. The difference is clearly visible now.