Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am running a mac pro 2x3GHz. I don't know what I did, but for the last few days I have not been able to play videos from web sites like youtube. Can you help

  • 3 svar
  • 1 har dette problem
  • 21 visninger
  • Seneste svar af Tristan C.

more options

I am running a mac pro 2x3GHz. I don't know what I did, but for the last few days I have not been able to play videos from web sites like youtube. Can you help?

Valgt løsning

Hello joebat,

it seems like some of your plugins (Shockwave Flash 10.1 r102) might be bugged or outdated. To check for updates, please visit the plugincheck page. If that doesn't resolve the problem, try to launch Firefox with Add-Ons disabled and see if it helps at all. If it does, remove the Shockwave Flash plugin and perhaps reinstall it or uninstall Firefox and make a new clean install. If that still doesn't resolve the issue, try the following troubleshooting steps: http://helpx.adobe.com/flash-player/kb/installation-problems-flash-player-mac.html

Thank you for your patience and please let me know how it goes.

Læs dette svar i sammenhæng 👍 0

Alle svar (3)

more options

Valgt løsning

Hello joebat,

it seems like some of your plugins (Shockwave Flash 10.1 r102) might be bugged or outdated. To check for updates, please visit the plugincheck page. If that doesn't resolve the problem, try to launch Firefox with Add-Ons disabled and see if it helps at all. If it does, remove the Shockwave Flash plugin and perhaps reinstall it or uninstall Firefox and make a new clean install. If that still doesn't resolve the issue, try the following troubleshooting steps: http://helpx.adobe.com/flash-player/kb/installation-problems-flash-player-mac.html

Thank you for your patience and please let me know how it goes.

Ændret af Tristan C. den

more options

Thanks Natrist. I re-installed flash player and everything is fine.

more options

Hello joebat,

I'm very glad I could help resolving your issue and would greatly appreciate if you could mark my answer as a solution. It would help me show my level of assistance to the Firefox users.

Once again thank you for the patience and all your interest in Mozilla Firefox and have a great day!