Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

print settings don't save

  • 4 svar
  • 3 har dette problem
  • 755 visninger
  • Seneste svar af jpoeffel

more options

I am trying to print to a Zebra GK420d Label printer and firefox will not remember my paper size after one label is printed. Ideas on how to force a paper size and have it remember it?

I am on windows 7 and have changed my paper size for Printer Preference and Printer Properties and it will print correctly in notepad.

Valgt løsning

Hi jpoeffel,

Have you looked at the Knowledge Base article Fix printing problems in Firefox? There is some good troubleshooting information in there. I would suggest that you try resetting your print settings.

If that doesn't work you should look at the article Preferences not saved.


Hopefully this helps!

Læs dette svar i sammenhæng 👍 0

Alle svar (4)

more options

Valgt løsning

Hi jpoeffel,

Have you looked at the Knowledge Base article Fix printing problems in Firefox? There is some good troubleshooting information in there. I would suggest that you try resetting your print settings.

If that doesn't work you should look at the article Preferences not saved.


Hopefully this helps!

more options

Matt - I tried to do the reset, but there is not print.print_printer entry. I also deleted the prefs.js file and tried that. I also deleted McAfee.

I am trying to change the paper size to 2.25 x 4.00 in but it keeps reverting to 4.25 x 11.00 in. It keeps the new size for one print job, then it goes back. Is there another place that firefox saves the paper size besides about: config  ???

more options

Just tried printing to another printer on our network and the settings definitely save from print job to print job. Ideas on why it would only be an issue with my Zebra GK420D label printer?

more options

SOLUTION HERE - Figured it out --- There is check box labeled "always use driver setting" in the Print Properties for win 7 under the Printer settings tab. thanks!