Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

unresponsive script error on windows 98 computer using firefox 2.0.0.20.

more options

I am using Windows 98 on an old computer. I have been using Firefox 2.0.0.20. I get frequent "Unresponsive Script" error messages. In the past I extended the time but I am back to getting numerous of these errors. What can I do to fix this? If I should go to a later version, which should it be and where do I get the download? If I do go to a later version, do I need to delete the oldversion first? Also, will my Bookmarks be saved?

Alle svar (1)

more options

Old Firefox versions like that had a lot more problems with scripts taking too long to execute and brought up that unresponsive script message. There's a lot less problems with the newer versions of Firefox, but Firefox 2.0.0.20 was the last version of Firefox for Win98/SE/ME. Unless you install something called Kernelx, you can't install and use a later version of Firefox.