Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Læs mere

loginsFirefox not working with certain websites (login, interactive forms, etc.)

  • 2 svar
  • 0 har dette problem
  • 1 visning
  • Seneste svar af marc.bagnol

more options

Hello, I have a very odd problem with my firefox browser. I am running firefox 88 64bit on a 16.04 (I know...) Ubuntu. On certain websites, I have an issue with interactive content: www.leboncoin.fr will not let me login anymore (quite recent) www.decathlon.fr will have trouble displaying user comments, images, let alone placing an order Now and then websites with dynamic content and forms will not load...

I am not sure what is the link between all these but it seems related. I have tried the troubleshoot mode but it does not change anything. At the moment when I need to use these king of website I have to switch to another browser.

Thanks in advance for your help!

Hello, I have a very odd problem with my firefox browser. I am running firefox 88 64bit on a 16.04 (I know...) Ubuntu. On certain websites, I have an issue with interactive content: www.leboncoin.fr will not let me login anymore (quite recent) www.decathlon.fr will have trouble displaying user comments, images, let alone placing an order Now and then websites with dynamic content and forms will not load... I am not sure what is the link between all these but it seems related. I have tried the troubleshoot mode but it does not change anything. At the moment when I need to use these king of website I have to switch to another browser. Thanks in advance for your help!

Valgt løsning

I assume that your Linux OS is no longer supported and that applications like Firefox no longer are updated. At some point websites will stop working properly if you use such an old version like Firefox 88, this is usually about JavaScript that isn't compatible. You can check the Web Console for possible errors.

Verify that you meet the System Requirements (GTK+ and GLib) for current Firefox releases.

You can find the full installer of the current Firefox release (120.0) in all languages and all operating systems here:

Læs dette svar i sammenhæng 👍 1

Alle svar (2)

more options

Valgt løsning

I assume that your Linux OS is no longer supported and that applications like Firefox no longer are updated. At some point websites will stop working properly if you use such an old version like Firefox 88, this is usually about JavaScript that isn't compatible. You can check the Web Console for possible errors.

Verify that you meet the System Requirements (GTK+ and GLib) for current Firefox releases.

You can find the full installer of the current Firefox release (120.0) in all languages and all operating systems here:

more options

Thank you indeed I did not realise my FF was so outdated. I installed a more recent version through a PPA and it seems to work for now. I know I will have to refresh my overall system at some point but I just cant find the motivation at the moment!