Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Space bar moves cursor to front subject lint

  • 12 svar
  • 6 har dette problem
  • 2 visninger
  • Seneste svar af FredMcD

more options

I have checked against other web browsers and only happens in Mozilla, within the last few weeks. I checked on multiple computers, still having the following problem. I use workspace by go daddy for my online email. I click on compose and the expected window pops to create the email message. When I get to the subject line. every time i use a space bar after typing in a word, the cursor automatically moves to the beginning of the line. This happens each time I type a new word in the subject line. NO other issue in to, cc, bcc, or main message body. This only happens at the end of the subject line. If i type in the middle with characters already on either side, the space bar does not reset.

Go Daddy tech support says it sounds like a browser problem

Thank you, Dr Steve

Alle svar (12)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

I also have this same exact problem as Stevek3 of the words/letters jumping around in GoDaddy Webmail Compose.

It started in early November after one of the Firefox updates.

Not a problem using Chrome or Edge--only Firefox and it's a problem on both of my laptops that use Firefox.

Prior to then, there was no problem for many years of GoDaddy Webmail and Firefox.

I tried all the suggestions here above--but still have the problem. I don't use any extensions It still occurs in troubleshoot mode I disabled the accelerator and its still occurs. I deleted cookies an cleaned the cache.

To clarify the exact problem:

In the Subject Line: If you type: "Meeting at 10 am" It will move the words and state: "at 10 am Meeting" If you type: "Please read this article" It will state exactly: "read this articlePlease" or sometimes: "Lease read this articleP" (I copied these exactly--it will capitalize the L and put the capital P after "article" with no space.) If you type: "Don't go here" It will state exactly: "on't go hereD"

In the Images attached: I typed in 2 different compose windows "Update on the Stock Purchase" and it came out as displayed in the images attached.

This gives you an idea of exactly what is going on in the subject line.

There is some kind of coding on Firefox that is in the Webmail Compose Subject Line doing this it seems? Again you don't see this problem on Chrome or Edge with GoDaddy.

Any suggestions what to do? I love Firefox but this is annoying!

As a workaround--I have just been typing the Subject Line out in the body of the email and cutting and pasting it into the subject line space--But would be great to solve this problem and get back to normal.

Thanks to anyone that can solve this!!

If it is happening to 2 people that found their way to reporting it here--it must be happening to others that use Webmail...

Ændret af DD28 den

more options

This is a shot in the dark; You may have turned on caret browsing <F7> by accident.

Delete browsing, search and download history on Firefox {web link}

Remove a single website from your history {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings And Passwords.

more options

No, it isn't caret browsing. I encountered the same problem on a website yesterday. Pressing the space bar caused the cursor to move from the text area to a drop-down selection further up the page. I had to type in a text editor, copy what I typed and paste it into the text area on the website.

more options

This might be a problem with a script that runs on the page and that isn't compatible (tested) with Firefox.

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

more options

My reply to that. The page in my case is generated when you submit items for quote. There are several scripts on the page. I copied this from the console.

This page uses the non standard property “zoom”. Consider using calc() in the relevant property values, or using “transform” along with “transform-origin: 0 0”. quote-request-submission JQMIGRATE: Migrate is installed, version 3.3.2 jquery-migrate.min.js:2:709 Scripts that have a dependency on [wc-settings, wc-blocks-checkout] must be loaded in the footer, mailpoet-marketing-optin-block-editor-script was registered to load in the header, but has been switched to load in the footer instead. See https://github.com/woocommerce/woocommerce-gutenberg-products-block/pull/5059 quote-request-submission:115:9 Use of Mutation Events is deprecated. Use MutationObserver instead. flatsome.js:1:28914 Error: Permission denied to access property "ownerDocument"

Ændret af Terry den

more options

Last reply not showing on support site.

more options

Sorry, current forum security sometimes delays the posting of messages.

more options

Same issue... desperate for a fix. Have used godaddy webspace for many years via Firefox and a couple months ago this began happening. I use email all day, everyday so this is frustrating. Did a lot of troubleshooting with godaddy, spent a lot of time for them to eventually say it's not them, it's Firefox.

Any updates on this?

more options
more options

I've had this problem for years and with two laptops. Maybe Mozilla has a way to increase the sensitivity of the mouse pointer click - even when using a touch pad or touch screen or mouse. Or, under certain circumstances, generate a mouse click?

And yes, I've gone through all sorts of adjustments to fix the problem. I finally realized that it happens only in Thunderbird and Firefox.

To see what happens, set your mouse pointer to NOT hide while typing. When in a text box, the pointer will change from an arrow to an insert - big I pointer with serif lines at the top and bottom. When in the text box, the cursor which shows where you're typing is a flashing vertical bar - |.

Start a new email in Thunderbird or whatever you're using for Firefox. The pointer can move independently of the cursor. Move the pointer to the beginning of the paragraph but don't click. Type along and eventually the cursor and therefore the typing will move to a new position - wherever the pointer is. It's like the pointer was clicked. btw - the pointer may wander so there's no telling what the result may be. I've typed into the middle of a sentence. I've had it act like a text selection from the cursor to the pointer, deleting that text while I type.

And yes, you'll be told that it a system wide problem and you have to make all sorts of adjustments. Hah!

more options

I called for more help.