Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When acessing facebook CPU usage goes to 100%

  • 4 svar
  • 1 har dette problem
  • 6 visninger
  • Seneste svar af FredMcD

more options

Pretty much what the title says, it only happens on facebook, all other sites are normal.

I now this is a duplicate of this: https://support.mozilla.org/en-US/questions/982939

But the thread has been archived and the solution link ( https://www.facebook.com/help/community/question/?id=564607316896327 ) is broken.

Any help would be greatly appreciated.

Alle svar (4)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Nyttig?

more options

Nyttig?

more options

Tried all of these but no luck =/.

To be more explicit:

Don't know if this helps but I'm using Firefox 78.0.2 on Fedora 32 (Mozilla Firefox for Fedora, fedora - 1.0).

Nyttig?

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H.
In the search bar, enter the name of the site. Right-click on one of the listings and select
Forget About This Site.
This should remove all information, including any site settings


Start your Computer in safe mode with network support. Then start Firefox.
Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode
Starting Any Computer In Safe Mode; Free Online Encyclopedia

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.