Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Opening bookmarks automatically

  • 1 svar
  • 1 har dette problem
  • 5 visninger
  • Seneste svar af FredMcD

more options

Some of the bookmarks I have on the toolbar will open the web page automatically and some will not. For example, if I click one site it goes right to my summary page without logging in. If I click on another it goes to the log in page. The user name & password auto-fills but how can I get these sites to open automatically when from the short cut in the toolbar.

Could it be a Windows 10 issue? I didn't seem to have this problem with the old Edge browser but now I get the same thing in the new Edge, Chrome, and Firefox.

Some of the bookmarks I have on the toolbar will open the web page automatically and some will not. For example, if I click one site it goes right to my summary page without logging in. If I click on another it goes to the log in page. The user name & password auto-fills but how can I get these sites to open automatically when from the short cut in the toolbar. Could it be a Windows 10 issue? I didn't seem to have this problem with the old Edge browser but now I get the same thing in the new Edge, Chrome, and Firefox.

Alle svar (1)

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar.
The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode
Turn on Remember My Browsing And Download History
At the bottom of the page, turn on Clear History When Firefox Closes.
At the far right, press the Settings button. Turn on ONLY
Cache and Form And Search History leaving the others off.