Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

I did everything suggested in the appropriate articles to set the firefox as default; still requires continuous confirmation.

  • 3 svar
  • 1 har dette problem
  • 1 visning
  • Seneste svar af Thor

more options

I set Firefox as default in the preferences; and


sudo update-alternatives --config x-www-browser There is only one alternative in link group x-www-browser (providing /usr/bin/x-www-browser): /usr/bin/firefox-esr Nothing to configure. --- indicates that everything seems to be OK.

All Replies (3)

more options

Hi,

there's a checkbox in Preferences > General > "always check if Firefox is your default browser"

Regards,

Helpful?

more options

Hi,

that is my problem; I checked this box and it works when I call Firefox directly. When I call FF from Thunderbird this setting is not respected and I have reconfirm the default setting.

K.D.J.

Helpful?

more options

You may look if Thunderbird has an extra optin for opening links. I think Thunderbird has some kind of built in Browser. So you may look in the Thunderbird settings for an option like "open links" or "browser" or something like that.

Helpful?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.