X
Tryk her for at gå til webstedets mobilversion.

Supportforum

PLS HELP!!! While using outlook online and trying to download attachments, it opens a new tab with ( attachments.office.net/* )

Skrevet

Hello all!

We have a problem, our client is using outlook online there. Whenever he is trying to download attachment it comes with a new tab using URL mentioned in question itself. In settings is everything set to default except one thing and it is always ask where to download files, whatever if its set to always save into downloads this happens too.. Any idea how to solve this weird issue? Thank you.

Hello all! We have a problem, our client is using outlook online there. Whenever he is trying to download attachment it comes with a new tab using URL mentioned in question itself. In settings is everything set to default except one thing and it is always ask where to download files, whatever if its set to always save into downloads this happens too.. Any idea how to solve this weird issue? Thank you.
Vedhæftede skærmbilleder
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Yderligere information

Luk
McCoy
  • Top 10 Contributor
537 løsninger 5045 svar

Hello Mark,

Would you take a look at this thread please  ?

Maybe this applies to your client's situation ?

Hello Mark, Would you take a look at [https://social.technet.microsoft.com/Forums/en-US/30e718a3-9c6c-48a1-80c1-e6db6a76407e/attachments-outlook-online?forum=onlineservicesexchange this thread] please ? Maybe this applies to your client's situation ?
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

Hello McCoy,

we reviewed settings of the mailbox, but everything is fine there. This is really ankward, but I have OWA too but im not experiencing with this issues, we have same version of Firefox but he has that problem.

Im on the end of the road with this issue really because I cant even google something useful there.

Thank you.

Hello McCoy, we reviewed settings of the mailbox, but everything is fine there. This is really ankward, but I have OWA too but im not experiencing with this issues, we have same version of Firefox but he has that problem. Im on the end of the road with this issue really because I cant even google something useful there. Thank you.
Fandt du dette nyttigt?
Citér
McCoy
  • Top 10 Contributor
537 løsninger 5045 svar

Hello again Mark,

Maybe you'd be better off posting this question on
the official Microsoft support forum

Hello again Mark, Maybe you'd be better off posting this question on <BR>[https://answers.microsoft.com/en-us/newthread?threadtype=Questions&cancelurl=%2Fen-us%2Fwindows%2Fforum&forum=windows&filter= the official Microsoft support forum]
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

Hello,

yep, that could be better option, problem is firstly we tried to contact microsoft, we compared both tenants, mine ( its working as it should ) and his same settings as mine, but its not working as it should which is causing problem upside...

At all is there any option how to contact directly Firefox there? Cause I didnt get anything except forum here..

Thank you.

Hello, yep, that could be better option, problem is firstly we tried to contact microsoft, we compared both tenants, mine ( its working as it should ) and his same settings as mine, but its not working as it should which is causing problem upside... At all is there any option how to contact directly Firefox there? Cause I didnt get anything except forum here.. Thank you.
Fandt du dette nyttigt?
Citér
McCoy
  • Top 10 Contributor
537 løsninger 5045 svar

You are contacting the Firefox support forum here - there is no Firefox support on the Microsoft support forum, which is OS orientated.

But let me ask you : does the problem only exist when your client uses Firefox, or with another browsers as well ?

The fact that you don't have the same problem doesn't mean anything; most of the time problems are only happening for some users - depends on so many things.

This problem doesn't seem Firefox related though, but maybe someone else will prove me wrong ....

You are contacting the Firefox support forum here - there is no Firefox support on the Microsoft support forum, which is OS orientated. But let me ask you : does the problem only exist when your client uses Firefox, or with another browsers as well ? The fact that you don't have the same problem doesn't mean anything; most of the time problems are only happening for some users - depends on so many things. This problem doesn't seem Firefox related though, but maybe someone else will prove me wrong ....
Fandt du dette nyttigt?
Citér
McCoy
  • Top 10 Contributor
537 løsninger 5045 svar

'Couldn't let it go and was thinking that maybe you could try this :

https://support.office.com/en-us/outlook

'Couldn't let it go and was thinking that maybe you could try this : https://support.office.com/en-us/outlook
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.