Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

On Linux, in any of my IMAP accounts, when I move a read email to another folder, the email is then marked unread. No issue on neither Windows nor macOS.

  • 2 svar
  • 1 har dette problem
  • 7 visninger
  • Seneste svar af Bompi

more options

Hi,

Thunderbird is my mailer on Windows, macOS (several systems) and Linux (several systems, all *Ubuntu).

Only on Linux (in all instances) I get the following behaviour :

a) I read a message ;

b) it is then marked "read" ;

c) I move (with the mouse) the message into another folder of the same account ;

d) the moved message (in its new folder) is then marked "unread".

It never happens on neither Windows nor macOS. It always happens on all of the Linux instances.

Basically, all parameters are the same everywhere.

It's been the case for years and I never found the right setting to change it. I'd be delighted (I mean it!) to find a solution.

Thanks in advance.

Ændret af Bompi den

Valgt løsning

Most Linux distributions provide a customized Thunderbird. so start be trying safe mode to see if their add-ons might be the issue. Things like the unity integration add-on.

Restart Thunderbird with add-ons disabled (Thunderbird Safe Mode). On the Help menu, click on "Restart with Add-ons Disabled". If Thunderbird works like normal, there is an Add-on or Theme interfering with normal operations. You will need to re-enable add-ons one at a time until you locate the offender.

Læs dette svar i sammenhæng 👍 0

Alle svar (2)

more options

Valgt løsning

Most Linux distributions provide a customized Thunderbird. so start be trying safe mode to see if their add-ons might be the issue. Things like the unity integration add-on.

Restart Thunderbird with add-ons disabled (Thunderbird Safe Mode). On the Help menu, click on "Restart with Add-ons Disabled". If Thunderbird works like normal, there is an Add-on or Theme interfering with normal operations. You will need to re-enable add-ons one at a time until you locate the offender.

more options

Thanks a lot !

The culprit was the Ubuntu Unity integration extension. I've tested Thunderbird without it on two accounts and now it's OK.

Thanks again.