Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Block video autoplay not working

  • 25 svar
  • 15 har dette problem
  • 9331 visninger
  • Seneste svar af jscher2000

more options

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the option to block autoplay is no longer available under the settings menu. What settings need to be changed to re-enable this in the update. This is extremely annoying.

Valgt løsning

hi, in firefox 63 the autoplay preferences are reorganised in preparation for this feature shipping out of the box in one of the upcoming versions. in about:config you can set media.autoplay.default to 1 in order to block automatic playback on all pages or set it to 2 to decide on a per domain basis.

Læs dette svar i sammenhæng 👍 14

Alle svar (5)

more options

@jscher2000

Thank you. Very useful settings.

These will do for now. Hopefully FF devs would introduce proper HTML5 Video configs at some point.

more options

This is all BULL. None of these fixes work. Yahoo pages and many others load and start videos EVERY TIME no matter what I do. And why should I have to dig through multiple settings that change every other week? This is ridiculous.

more options

Hi teppscan, Firefox 65 and earlier had a preliminary design of the feature. Firefox 66 is the first to have a checkbox on the Options page.

Current article: Allow or block media autoplay in Firefox

Yes, some sites have ways to start videos after you do something on the page such as scrolling down, so the feature is incomplete -- I think Yahoo News has been a problem for a while. You can use an add-on for more help, since this feature is most focused on autoplay that occurs immediately after loading a page, rather than autoplay triggered by later events.

more options

Yes I have 66, and I have even entered specific blocks for all yahoo domain addresses. It doesn't work, and it never worked. And Yahoo is only one of many pages where it doesn't work. So, it's worthless, and you can stop telling people they can block autoplay because they cannot.

more options

Hi teppscan, do you want to start a new thread for Firefox 66? I think actually there are many already:

Threads mentioning autoplay created after March 19, 2019

  1. 1
  2. 2