Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google is blocked by the security settings :(

  • 6 svar
  • 3 har dette problem
  • 1 visning
  • Seneste svar af philipp

more options

I installed firefox and typed something into the search box, it immideitely told me that google was not secure, any help? (im using firefox 41.0.2)

Alle svar (6)

more options

hi, what security software are you running on your device?

more options

I'm using windows defender, but im notusing any internet filters. I'll attach a screenshot to help figure it out :)

more options

Oh my god It's not blocked anymore. UPDATE: Okay, I take it back. it doesent

Ændret af Benisawesome192 den

more options

thank you! we'd probably you'd to inspect the failing certificates closer because under normal circumstances this shouldn't happen of course:

  1. please enter chrome://pippki/content/exceptionDialog.xul into the address-bar
  2. on the interface that opens enter "https://www.google.co.uk" (or whichever particular url is failing to load) into the location server field.
  3. click on get certificate & view and see who is mentioned in the issued by-section. please report back with this info here in the forum.
more options

It says "Microsoft Family Safety"

more options

ok, so this might be happening in windows 10 accounts restricted by microsoft family parental controls. microsoft is intercepting secure/encrypted network connections in order to record and monitor used search terms. if you don't want to use this feature intentionally, you could turn that off for your account like described at: http://windows.microsoft.com/en-us/windows-10/turn-off-microsoft-family-settings

if you'd really like to use this feature in order for that to work in firefox you'd need to some configuration work in firefox, and install the certificate of ms family safety that is getting used to intercept secure connections into the browser's trust store. while in the affected account, open this link in firefox - then a dialog about adding a cert should display. please check the box to Trust this CA to identify web sites & confirm the change.

alternatively you could also try the manual steps described at https://support.microsoft.com/en-us/kb/2965142 in the section about firefox.