Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to make zoom size work on all webpages in v39

  • 2 svar
  • 1 har dette problem
  • 18 visninger
  • Seneste svar af cor-el

more options

I have 133% set for zoom size yet every new webpage I assess only displays at 100%. I have to take the time to make every webpage bigger so that I can read it better. This only happened when I updated to version 39. Before that I didn't have a problem. All web pages would load at 133% in size. It seems that once I have enlarged a webpage it stays at the larger display size but as soon as I go to the next page it size drops back to 100%.

Alle svar (2)

more options

Hi, in Firefox the zoom level for pages always had to be set on a per site basis, and it should be remembered for that site. If that is the case, then that is normal behaviour.

Perhaps for some reason, following the update, yours were all reset to 100%?

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

more options