Prohledat stránky podpory

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lze nějak v Portable Firefoxu zakázat, aby se kontrolovala aktuálnost verze Java Appletu? Lze to nějak nastavit pomocí nakopírování nějakého souboru plošně?

  • 1 odpověď
  • 1 má tento problém
  • 27 zobrazení
  • Poslední odpověď od poljos

more options

Lze nějak v Portable Firefoxu zakázat, aby se kontrolovala aktuálnost verze Java Appletu? Lze to nějak nastavit pomocí nakopírování nějaké upravené knihovny / nebo ini souboru plošně? Máme problém, že to neustále vyskakuje uživatelům a žádá si to aktualizovat na novější verzi, ale aplikace nám jedou na Javě 7_51 a nemůžeme jít na novější verzi. Někde bylo uvedeno, že pomáhalo dát Security nastavení v Javě na Low, ale tahle metoda byla dle mého u verze 6, u verze 7 již je nejmenší Medium a u verzí 8 už snad není volba žádná. Moc díky.

Přiložené obrázky

Zvolené řešení

V nastavení Firefoxu je přece možnost rozhodnout o aktualizacích. F10 - Nástroje - Možnosti - Rozšířené - karta Aktualizace. Případně Nástroje - Doplňky - Zásuvné moduly - nahoře v ikoně ozubeného kola - nastavit manuální aktualizaci doplňků.

Java plugin - pokud je označený jako nebezpečný - je v doplňcích automaticky zakázaný. Pokud si to tam pak povolíš, je to na vlastní nebezpečí.

Můžeš zkusit ještě v about:config tohle:

plugins.hide_infobar_for_outdated_plugin - nastavit na true nebo plugins.hide_infobar_for_missing_plugin - zrušení upozornění na chybějící pluginy nebo plugins.update.notifyUser na false

Firefox se snaží být papežštější, než papež. A být papežštější, než papež, nebylo nikdy dobré...

Přečíst otázku v kontextu 👍 1

Všechny odpovědi (1)

more options

Zvolené řešení

V nastavení Firefoxu je přece možnost rozhodnout o aktualizacích. F10 - Nástroje - Možnosti - Rozšířené - karta Aktualizace. Případně Nástroje - Doplňky - Zásuvné moduly - nahoře v ikoně ozubeného kola - nastavit manuální aktualizaci doplňků.

Java plugin - pokud je označený jako nebezpečný - je v doplňcích automaticky zakázaný. Pokud si to tam pak povolíš, je to na vlastní nebezpečí.

Můžeš zkusit ještě v about:config tohle:

plugins.hide_infobar_for_outdated_plugin - nastavit na true nebo plugins.hide_infobar_for_missing_plugin - zrušení upozornění na chybějící pluginy nebo plugins.update.notifyUser na false

Firefox se snaží být papežštější, než papež. A být papežštější, než papež, nebylo nikdy dobré...

Upravil uživatel poljos dne