Co dělat, když se nemohu na stránce přihlásit do svého účtu?

V případě, že máte problém se na webové stránce přihlásit do svého účtu, řiďte se pokyny uvedenými v tomto článku.

  • Pokud se do svého účtu můžete přihlásit, avšak vaše uživatelské jméno a heslo se neuloží nebo nelze vyvolat již ty uložené, přečtěte si článek Uživatelské jméno a heslo se neuloží.

Povolte cookies pro daný server

Ujistěte se, že jsou cookies pro daný server povolena:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Přejděte do sekce Soukromí.

  3. Nastavte předvolbu Nastavení historie: na hodnotu Použít pro historii vlastní nastavení. firefox-anonymni-rezim1 Custom History - Mac Custom History - Linux vlastni-nastaveni-historie-fx21 vlastni-nastaveni-historie-fx21 Custom History Fx21 Mac Custom History Fx21 Linux
  4. Ujistěte se, že je volba Povolit serverům nastavovat cookies zaškrtnutá.
  5. Ujistěte se, že je volba Povolit cookies třetích stran zaškrtnutá.
  6. Klepněte na tlačítko Výjimky....
  7. Ujistěte se, že server, na kterém se pokoušíte přihlásit, není na seznamu.
    • Je-li uveden v seznamu, klepněte na něj a poté klepněte na tlačítko Odebrat server.
  8. Klepnutím na tlačítko OK zavřete dialogové okno MožnostiKlepnutím na tlačítko Zavřít zavřete dialogové okno PředvolbyZavřete dialogové okno Předvolby.
  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Přejděte do sekce Soukromí.

  3. Nastavte předvolbu Nastavení historie: na hodnotu Použít pro historii vlastní nastavení. firefox-anonymni-rezim1 Custom History - Mac Custom History - Linux vlastni-nastaveni-historie-fx21 vlastni-nastaveni-historie-fx21 Custom History Fx21 Mac Custom History Fx21 Linux
  4. Ujistěte se, že je volba Povolit serverům nastavovat cookies zaškrtnutá.
  5. Ujistěte se, že je volba Povolit cookies třetích stran nastavená na hodnotu Vždy.
  6. Klepněte na tlačítko Výjimky....
  7. Ujistěte se, že server, na kterém se pokoušíte přihlásit, není na seznamu.
    • Je-li uveden v seznamu, klepněte na něj a poté klepněte na tlačítko Odebrat server.
  8. Klepnutím na tlačítko OK zavřete dialogové okno MožnostiKlepnutím na tlačítko Zavřít zavřete dialogové okno PředvolbyZavřete dialogové okno Předvolby.

Pokud jste v nastavení provedli nějaké změny, zkuste se nyní znovu přihlásit do svého účtu.

Vymažte historii pro daný server

Příčinou problému mohou být cookies a dočasná data uložená v počítači. Odstraňte je a zkuste, zda to vyřešilo váš problém:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox, najeďte myší na nabídku Historie a v zobrazené podnabídce zvolte položku Zobrazit celou historii. Otevře se okno Knihovna stránek.Na liště s nabídkou klepněte na nabídku Historie a v ní zvolte položku Zobrazit celou historii. Otevře se okno Knihovna stránek.V horní části okna Firefoxu klepněte na nabídku Historie a v ní zvolte položku Zobrazit celou historii. Otevře se okno Knihovna stránek.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu , zvolte Historie a poté Zobrazit celou historii. Otevře se okno Knihovna stránek.

  2. Do vyhledávacího pole v pravém horním rohu okna zadejte název stránky, na níž se přihlašujete, nebo adresu jejího serveru a stiskněte klávesu EnterReturn.
  3. V seznamu výsledků klepněte pravým tlačítkem myšiklepněte za současného stisku klávesy Ctrl na libovolnou stránku daného serveru a z nabídky vyberte Odebrat celý web.
    historie-odebrat-cely-web

    History Mac6

    History Lin6
  4. Poté Knihovnu stránek zavřete.

Vymažte všechna cookies a mezipaměť

Jestliže odstranění cookies pro server s problémovou stránkou nevyřešilo problém, odstraňte všechny cookies uložené v počítači a vymažte mezipaměť Firefoxu:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox, najeďte na nabídku Historie a v zobrazené podnabídce zvolte položku Vymazat nedávnou historii....Na liště s nabídkou klepněte na nabídku Nástroje a v ní zvolte položku Vymazat nedávnou historii....V horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku Vymazat nedávnou historii....
  2. V rozbalovacím seznamu Časové období mazání: zvolte Vše.
  3. Klepněte na šipku vedle nápisu Podrobnosti. Zobrazí se seznam položek, které mohou být vymazány.
  4. Zaškrtněte položky Cookies a Mezipaměť.
  5. Klepněte na tlačítko Vymazat.
  1. V horní části okna Firefoxu klepněte na tlačítko Firefox, najeďte na nabídku Historie a v zobrazené podnabídce zvolte položku Vymazat nedávnou historii....Na liště s nabídkou klepněte na nabídku Historie a v ní zvolte položku Vymazat nedávnou historii....V horní části okna Firefoxu klepněte na nabídku Historie a v ní zvolte položku Vymazat nedávnou historii....
  2. V rozbalovacím seznamu Časové období mazání: zvolte Vše.
  3. Klepněte na šipku vedle nápisu Podrobnosti. Zobrazí se seznam položek, které mohou být vymazány.
  4. Zaškrtněte položky Cookies a Mezipaměť.
  5. Klepněte na tlačítko Vymazat.
  1. Zobrazte nabídku klepnutím na tlačítko New Fx Menu , zvolte Historie a poté Vymazat nedávnou historii....
  2. V rozbalovacím seznamu Časové období mazání: zvolte Vše.
  3. Klepněte na šipku vedle nápisu Podrobnosti. Zobrazí se seznam položek, které mohou být vymazány.
  4. Zaškrtněte položky Cookies a Mezipaměť.
  5. Klepněte na tlačítko Vymazat.

Zkontrolujte svá rozšíření a zásuvné moduly

Problémy s přihlášením mohou způsobovat některá rozšíření, zvláště rozšíření spojená s určitými servery. Například:

  • Jestliže se nemůžete přihlásit do svého účtu na Yahoo! a používáte rozšíření Yahoo! Toolbar, zkuste toto rozšíření zakázat, restartovat Firefox a poté znovu vymazat cookies a mezipaměť, jak je uvedeno v předchozí kapitole.
  • Nemůžete-li se přihlásit do svého účtu na Gmail a používáte rozšíření pro Google, zkuste toto rozšíření zakázat, restartovat Firefox a poté znovu vymazat cookies a mezipaměť, jak je uvedeno v předchozí kapitole.
  • Problém s přihlášením může být způsoben i jiným rozšířením. Jak to zjistit se dozvíte v článku Řešení problémů s rozšířeními a motivy vzhledu.

Problémy s přihlášením mohou způsobovat i některé zásuvné moduly. V článku Řešení problémů se zásuvnými moduly naleznete instrukce, které vám pomohou zjistit, zda je příčinou vašeho problému zásuvný modul.

Bezpečnostní program blokuje cookies

Některé bezpečnostní programy mají zabudovanou funkci blokování cookies. Nahlédněte do dokumentace k příslušnému programu nebo navštivte webové stránky podpory dodavatele programu, zda váš program takovouto funkci neobsahuje a neblokuje ukládání cookies. V případě, že ano, povolte v nastavení programu ukládání cookies.

Odstraňte poškozený soubor s cookies

Jestliže se nemůžete přihlásit do svého účtu ani potom, co jste odebrali cookies, vymazali mezipaměť a zkusili zakázat všechna rozšíření a zásuvné moduly, zkusili zakázat všechna rozšíření a zásuvné moduly, a prověřili svůj bezpečnostní program, pravděpodobně máte ve složce s profilem poškozený soubor s cookies.

Tímto odstraníte všechna svá uložená cookies a nutně budete odhlášeni ze všech webových stránkek, na kterých máte zachováno přihlášení.
  1. Otevřete svou složku s profilem:

    V horní části okna Firefoxu klepněte na tlačítko Firefox, přejeďte do nabídky NápovědaNa liště s nabídkou klepněte na nabídku NápovědaV horní části okna Firefoxu klepněte na nabídku Nápověda a zvolte položku Technické informace.... Otevře se panel Technické informace.Zobrazte nabídku klepnutím na tlačítko New Fx Menu , v ní klepněte na Help-29 a zvolte Technické informace. Otevře se panel Technické informace.

  2. V sekci Stručně o aplikaci klepněte na tlačítko Zobrazit složkuZobrazit ve FinderuOtevřít adresář. Otevře se okno se soubory vašeho profilusložkou s vaším profilem.
  3. Poznámka: Pokud nemůžete spustit či použít Firefox, postupujte dle instrukcí v článku Nalezní profilu bez otevření Firefoxu.

  4. V horní části okna Firefoxu klepněte na tlačítko Firefox, kde zvolte položku UkončitV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku UkončitNa liště s hlavní nabídkou klepněte na nabídku Firefox, kde zvolte položku Ukončit FirefoxV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku Ukončit.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Ukončit Close 29 .

  5. V okně se soubory odstraňte soubor cookies.sqlite a jakýkoli soubor cookies.sqlite-journal.
  6. Spusťte opět Firefox.




Článek obsahuje informace z článku Websites report cookies are disabled (mozillaZine KB)



Sdílet tento článek: http://mzl.la/OzTeNj

Byl tento článek srozumitelný? Počkejte prosím...

Tito lidé pomohli se sepsáním tohoto článku: soucet. Můžete též pomoci - přečtěte si jak.