Showing questions tagged: Show all questions

Youtube videos load very slowly... if they load

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loadi… (read more)

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loading videos in FF. We both have the latest version of FF. I went thru "Fix common audio and video issues" and did all those things, as well as trying to load the videos in troubleshooting mode. Nothing has helped (tho now that i cleared all the cache, i'm gonna have to log back into all those websites :( ). Nothing else is problematic. Our internet connection is fine. In fact, my husband has resorted to using MS browser to watch videos--they load fine in that browser. I have no other idea what to do. Searching your database for "youtube videos load slow" only resulted in a couple hits with no resolution. Hopefully this isn't the third. thanks

Asked by rileth1 7 hours ago

Last reply by rileth1 3 hours ago

Why are sites no longer working on Firefox?

I am finding more and more sites that I regularly go to are no longer working on firefox. One site was because HTML5 apparently does not work on firefox. But others I don… (read more)

I am finding more and more sites that I regularly go to are no longer working on firefox. One site was because HTML5 apparently does not work on firefox. But others I don't know about why are no longer working on firefox. I thought it might be streaming related but just today I could not access one of my banks on firefox, and I tried many times, but had no problem signing on using Chrome.

Asked by bjhansen53 4 hours ago

  • Solved

Youtube Live streaming issue

I just started having an issue while watching Live Streams on Youtube with FireFox. I'll load the live stream and it will run for about a minute then it will switch to t… (read more)

I just started having an issue while watching Live Streams on Youtube with FireFox. I'll load the live stream and it will run for about a minute then it will switch to the streamers previous recorded stream. I opened Youtube on my iPad and on Edge browser and the Live stream keeps playing the live stream but on FireFox it only lets it run for about a minute before flipping the playback to the previous recorded video of that streamer. I tried clearing my cache for Youtube and I have no extensions running. I have Youtube Premium and run no adblockers. I have also tried safe mode but the problem persists.

Any idea what could be happening?

Asked by JohnD212 5 hours ago

Answered by jonzn4SUSE 5 hours ago

FireFox 127.0.1 (64 bit) crashes on Windows 10

FireFox just updated itself to the latest version (127.0.1 (64 bit)) on my Windows 10 laptop. Now every time I try to close it, instead of closing, it starts a backgroun… (read more)

FireFox just updated itself to the latest version (127.0.1 (64 bit)) on my Windows 10 laptop. Now every time I try to close it, instead of closing, it starts a background process and then crashes after about 25 seconds.

Asked by ActsNowAV 10 hours ago

Last reply by jonzn4SUSE 6 hours ago

date calendar opens upwards on window with 60 tabs

I have a form with a date field. it should open the calendar downwards, and does so in a window with 5 tabs open. however in a window with 60 tabs it opens upwards - thu… (read more)

I have a form with a date field. it should open the calendar downwards, and does so in a window with 5 tabs open. however in a window with 60 tabs it opens upwards - thus loosing it's head and the ability to change month and year. it's near the top of the form.

moving the tab from one window and back, without refresh etc, shows the calendar down wards (window with 5 tabs) or upwards (window with 60 tabs)

this is looking to me like a Firefox bug - I wondered if anyone has come across this interesting behaviour?

I apologise - ths was on my desk top - but i'm away so don't have many details. I can provide screen shots etc when I get back

many thanks

Asked by ruthtoby 16 hours ago

  • Solved

Opening Firefox on Debian 12 stable forces the home directory to remount as read-only

I woke up this morning to my home directory having been remounted as read-only (it has its own dedicated hard drive at /dev/sdd1). I ran e2fsck and things looked good, so… (read more)

I woke up this morning to my home directory having been remounted as read-only (it has its own dedicated hard drive at /dev/sdd1). I ran e2fsck and things looked good, so I restarted and things were fine again.

However, whenever I open Firefox, it hangs for about 1 full minute before it goes haywire and renders the entire system essentially unusable since being able to access my home directory is vital. The following is visible in dmesg:

[ 2710.362946] Aborting journal on device sdd1-8. [ 2710.363000] EXT4-fs warning (device sdd1): ext4_end_bio:343: I/O error 5 writing to inode 10520593 starting block 44134769) [ 2710.363008] Buffer I/O error on device sdd1, logical block 44134513 [ 2710.363041] EXT4-fs error (device sdd1): ext4_journal_check_start:84: comm glean.dispatche: Detected aborted journal [ 2710.363048] EXT4-fs warning (device sdd1): ext4_dx_find_entry:1795: inode #9718667: lblock 2: comm Renderer: error -5 reading directory block [ 2710.363076] EXT4-fs warning (device sdd1): htree_dirblock_to_tree:1082: inode #9701223: lblock 1: comm Cache2 I/O: error -5 reading directory block [ 2710.800016] EXT4-fs warning (device sdd1): ext4_dirblock_csum_verify:405: inode #9976467: comm BgIOThr~ool #12: No space for directory leaf checksum. Please run e2fsck -D. [ 2710.812447] EXT4-fs warning (device sdd1): ext4_dirblock_csum_verify:405: inode #9976467: comm Backgro~Pool #1: No space for directory leaf checksum. Please run e2fsck -D. [ 2710.884557] EXT4-fs warning (device sdd1): ext4_dirblock_csum_verify:405: inode #9976467: comm Backgro~Pool #1: No space for directory leaf checksum. Please run e2fsck -D. [ 2710.980923] EXT4-fs (sdd1): Remounting filesystem read-only [ 2711.049635] EXT4-fs warning (device sdd1): ext4_dirblock_csum_verify:405: inode #9701223: comm Cache2 I/O: No space for directory leaf checksum. Please run e2fsck -D. [ 2711.152739] EXT4-fs warning (device sdd1): ext4_dirblock_csum_verify:405: inode #9701223: comm Cache2 I/O: No space for directory leaf checksum. Please run e2fsck -D. [ 2711.152757] EXT4-fs warning (device sdd1): ext4_dirblock_csum_verify:405: inode #9701223: comm Cache2 I/O: No space for directory leaf checksum. Please run e2fsck -D.

All other programs that I use daily do not cause this issue. No clue what to do here. LibreWolf works fine - that's what I'm using now that Firefox breaks everything and basically forces me to restart if I want to use my computer normally.

Asked by noah 5 days ago

Answered by noah 7 hours ago

  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 3 months ago

Answered by AccidentalRogue 3 months ago

Why is Firefox refusing to display Instagram videos?

Why is Firefox refusing to display Instagram videos? Windows 7 Home Firefox 115.12.0esr (64-bit) Some Instagram videos play, most don't. E.g. https://www.instagram.com/r… (read more)

Why is Firefox refusing to display Instagram videos?

Windows 7 Home Firefox 115.12.0esr (64-bit) Some Instagram videos play, most don't. E.g. https://www.instagram.com/reel/C8FM6cbOG7v/?mc_cid=e24e48195f

For a fraction of a second, the video shows what appears to be the initial display frame, then goes black. Audio plays. Displays OK on Chrome and Edge.

I've explored the following: Autoplay is allowed Turn off tracking protection Clear cache Clear cookies Digital Rights Management (DRM) is allowed Running in trouble shoot mode, i.e. no extensions Popups not blocked I do not have file user.js I tried hiding prefs.js. Hardware acceleration either on or off: no display

Is there a setting that tells Firefox to report why it makes its choices?

Asked by angbob 2 days ago

Last reply by angbob 11 hours ago

Memory usage

Hi Team, Would love to know how in task manager there are 10+ firefox services running with only 4 tabs open and the usage is ridiculous. Closing one tab the next one t… (read more)

Hi Team,

Would love to know how in task manager there are 10+ firefox services running with only 4 tabs open and the usage is ridiculous. Closing one tab the next one that was using roughly 250mb shoots to over 600mb...what are you playing at????

See attached.

Asked by Marius Geldenhuys 1 day ago

Last reply by jonzn4SUSE 12 hours ago

YouTube playback issue

When the youtube video is opened, it shows the loading circle without any possibility to start a video. After first refresh of the page it shows the thumbnail of the vide… (read more)

When the youtube video is opened, it shows the loading circle without any possibility to start a video. After first refresh of the page it shows the thumbnail of the video, but play button still doesn't work. And then after second refresh it sometimes begin to work properly. The problem exists only on Youtube and its videos. Thank you.

Asked by Cotton 12 hours ago

Help my.

Hello. Not working there is a Mozilla Firefox inseriptio on the moniter scrren Error^^Platform version 127.0.1 is not compatible with minVersion 127.0 maxVersion127.0 … (read more)

Hello. Not working there is a Mozilla Firefox inseriptio on the moniter scrren Error^^Platform version 127.0.1 is not compatible with minVersion 127.0 maxVersion127.0 Please send a photo.? Thank you. Edvardas LITHUANIA.

Asked by Edvardas Meskauskas 15 hours ago

Last reply by TyDraniu 15 hours ago

Youtube Firefox SLOW

YouTube has been so slow in Firefox. It just takes a ton of time for the video to actually play. It's just a spinning circle in a video. I can refresh several times and t… (read more)

YouTube has been so slow in Firefox. It just takes a ton of time for the video to actually play. It's just a spinning circle in a video. I can refresh several times and then it plays. I cleared my cache, history, data...etc everything from Firefox. That seemed to help for a bit. Then it just resulted back to being slow. It's just in Firefox. I played videos in Edge. It was fine. No issues. It's just FireFox. It started most recently too. It wasn't happening a week ago. I even tried going back to an old version of Firefox. Didn't help. Anyone know how to fix? Not using ad blockers either FYI. I just want videos to play normally and fast.

Asked by boohere21 1 day ago

Last reply by TyDraniu 17 hours ago

Error Message error platform version 127.0.1 not compatible with miniversion >= 127.0 miniversion <= 127.0

There was an update posted today. I ran the update this morning. Now Firefox will not open. error platform version 127.0.1 not compatible with miniversion >= 127.0 … (read more)

There was an update posted today. I ran the update this morning. Now Firefox will not open.

error platform version 127.0.1 not compatible with miniversion >= 127.0

                                                                                  miniversion <= 127.0

Running Windows 10 Version 10.0.19045 Build 19045 64 bit Should I remove and reload program?

Asked by Art 2 days ago

Last reply by cor-el 1 day ago

  • Solved

firefox 115.12esr slow to startup

Firefox 115.12esr slow to startup takes up to 10 second to load the first time now Firefox was fine in version 112.esr. to bad Firefox forces updates, even when the updat… (read more)

Firefox 115.12esr slow to startup takes up to 10 second to load the first time now Firefox was fine in version 112.esr. to bad Firefox forces updates, even when the update make Firefox worse. https://snipboard.io/QF0ERT.jpg of course it works faster without extensions, that does not mean anything. I would reinstall the older version but Mozilla fixed so we cannot. I do not have time to reinstall all the extension so I am left with a useless Firefox. To bad Firefox does not allow reinstall of extension automatically, a reset of Firefox would also make Firefox useless; I am at a loss to how to continue to support Mozilla and not switch to another browser?

Asked by alannsandiego 3 days ago

Answered by alannsandiego 1 day ago

Firefox Crashes Even When Not Open/Running

I recently installed Firefox and I keep getting crash notices, even when it is not open/running... I have verified this through the task manager...Nothing named Firefox … (read more)

I recently installed Firefox and I keep getting crash notices, even when it is not open/running...

I have verified this through the task manager...Nothing named Firefox or Mozilla is running...

I don't have this issue with either Brave or Chrome, and I have, and keep updated ESET software, so I KNOW this is a Firefox issue...

Unless this issue can be corrected, I will have no choice but to uninstall it, as I don't need software that crashes even when it is not being used...

Asked by dcbslists 1 week ago

Last reply by dcbslists 1 day ago

Tabs did not reopen upon startup.

My Firefox browser kept freezing up and acting very slow so I closed it. When I reopened it all my tabs did not repopulate like normal. None of them. I have the box ch… (read more)

My Firefox browser kept freezing up and acting very slow so I closed it. When I reopened it all my tabs did not repopulate like normal. None of them. I have the box checked to reopen all tabs on restart and it has always worked, not this time. Why! How can I get them back. Thanks, Aldo

Asked by Chevydmax65 1 day ago

  • Solved

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (read more)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 5 months ago

Answered by TyDraniu 5 months ago