Firefox flooding event log with connection errors at boot up

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log. Firefox is not even runnin… (read more)

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log.

Firefox is not even running. I've just started my computer. It's trying to make a connection to google @ 34.107.221.82.

Fortunately something is blocking the connection attempt, but why is Firefox making hundreds of connection attempts when I haven't even opened firefox? How do I stop it?

I looked in task scheduler and couldn't see anything there. Looked at group policy, couldn't see anything there.

FF91.13.0esr

Asked by citizen1138x 3 weeks ago

Last reply by jscher2000 - Support Volunteer 10 minutes ago

tel: links not functioning in FF browser.

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications,… (read more)

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications, and tel: isn't even listed there. The first time it happened there was a dialogue box asking me what application to use, but after that nothing opened at all. I build and monitor websites, so I'm constantly checking these links for functionality.

Asked by mike598 5 days ago

Last reply by mike598 13 minutes ago

Problem with my bank 2FA and firefox

Am using FF 109.01 (64) and the latest Windows 10 (64) ver. I uses their Virus program. With my bank security settings I have check marked to not use 2FA Bank home page … (read more)

Am using FF 109.01 (64) and the latest Windows 10 (64) ver. I uses their Virus program.

With my bank security settings I have check marked to not use 2FA Bank home page asks for a security code anyway.

This has happened to me months ago and all of a sudden everything was OK. ... and now it has happened again. When I use Edge, Bank home page does not ask for a security code. This is the way I would like FF to perform.

I have phoned the Bank IT Help desk and they are bafflled. They had me try a bunch of acrobats but nothing works.

Obviously there is something in FF to tweak. I am using

I have searched and searched on internet, but no solution. I have used FF since it was a baby, and I want to stick with it. Thanks

Asked by tsb 54 minutes ago

Unusual Sign-In Activity in my Hotmail Account

Hey Firefox Agent: Well I just wrote this out in a prior communication, but it got lost when I tried to figure out how to provide: Troubleshooting Information (optional):… (read more)

Hey Firefox Agent: Well I just wrote this out in a prior communication, but it got lost when I tried to figure out how to provide: Troubleshooting Information (optional):

Okay, so here we go again. But I am not going to provide: Troubleshooting Information (optional):

Here's the problem: In my Hotmail account, I am getting email "cards" (entries in my Hotmail account) that say: Unusual Sign-In Activity. Now recently, I spent a lot of time finally contacting and spending time with a Microsoft Tech Support agent. This agent helped me change the password on my main Hotmail account. Yet, I am still getting these annoying email "cards" in my Hotmail account. Now, I've analyzed these various email "cards" and I discovered a few things relating to Firefox. Here's what I found on all (5) of these separate email "cards": Sign-in details Country/region: Australia IP address: Please note I eliminated the IP address here because I don't know if it safe to do so or if I will be compromising my computer in any way. In order to share this IP address, I need to know if I am now dealing with an official Firefox support agent. If so and if it is necessary to share the IP address then please let me know in your follow up response. Date: 11/1/2022 4:46 PM (GMT) Platform: Windows Browser: Firefox Today, by the way, is: Sun 5 Feb 23 Time now: 4:16p Est at the time of writing this here line. It is interesting that the email "cards", all of them, have the same date and time: 11/1/2022 4:46 PM (GMT) There's something not right about receiving email "cards" from back in November 2022.

Now if you--the Firefox Support Agent--know what I can do to resolve and stop this annoying problem then please let me know by sending me an email to my email address. You have it from my Firefox account. Gosh, this is such an annoying problem. If you can help then please do so. Thank you.

Asked by OrangeMango 20 hours ago

Last reply by OrangeMango 1 hour ago

  • Solved

Background Picture is getting cut off

Hello! I haven't been able to find a solution. So I'm trying to make a theme with an APNG of an ECG reading, but the bottom is totally cut off. I've tried aligning it dif… (read more)

Hello! I haven't been able to find a solution.

So I'm trying to make a theme with an APNG of an ECG reading, but the bottom is totally cut off. I've tried aligning it differently, customizing the toolbar, and getting a smaller APNG with no dice. Is there a way I can extend it into the rest of the toolbar like so many other themes seem to do just fine?

Asked by Earthie 4 days ago

Answered by Earthie 1 hour ago

trying to go to the source ...

I am using firefox on a debian installation base: $ firefox-esr --version Mozilla Firefox 91.13.0esr $ uname -a Linux debian 5.10.0-18-amd64 #1 SMP Debian 5.10.140-1 (202… (read more)

I am using firefox on a debian installation base: $ firefox-esr --version Mozilla Firefox 91.13.0esr $ uname -a Linux debian 5.10.0-18-amd64 #1 SMP Debian 5.10.140-1 (2022-09-02) x86_64 GNU/Linux $

These days web pages come with all kinds of cr@p; so, at times you need to just get all the links inside the page to parse/eyeball them. What I do is grab the "page source" and/or use "Link Gopher". I have been noticing lately that they don't work anymore. Why?
The problem seems to relate to javascript generated pages. When you try to see the source all you see is some javascript one liner.
Of course, firefox must have a way to show the source since it shows to you the actual page unencrypted.
Which settings in about:config should you change in order to be able to "go to the source" again?
lbrtchx

Asked by Albretch 1 hour ago

constant crashes

firefox 109 is constantly crashing, sometimes costing meexpenses. I have submitted over 50 crashes in the past month, aand have heard nor seen any response from firefox. … (read more)

firefox 109 is constantly crashing, sometimes costing meexpenses. I have submitted over 50 crashes in the past month, aand have heard nor seen any response from firefox.

How can I rectify this without reinstalling firefox, which by the way was more trouble than it was worth, as it didn't fix the crashes , but did manage to clear my bookmark menus, which was a complete pain in the arse. any help will be greatly received - if it works

Asked by tappajabba 15 hours ago

Last reply by tappajabba 1 hour ago

  • Solved

This action was blocked by your popup blocker

I am trying to get set up for video visit with my Doctor for Monday morning and when I try to test it I get this message. This action was blocked by your popup blocker.… (read more)

I am trying to get set up for video visit with my Doctor for Monday morning and when I try to test it I get this message. This action was blocked by your popup blocker. Would you like to open the link? How do I fix this? Thanks

Asked by kmalberson 2 days ago

Answered by kmalberson 21 hours ago

Firefox not following application settings

I have Firefox set to "view PDF files in Firefox", but this is not happening with sites like Capital One and Consumer's Energy. these sites are just saving directly to m… (read more)

I have Firefox set to "view PDF files in Firefox", but this is not happening with sites like Capital One and Consumer's Energy. these sites are just saving directly to my downloads folder even though I 1) Want to view the file first and 2) if it is going to save a flle, it is set up to ask where the file should be saved.

Neither of these things are happening even though I have them set up correctly in Settings.

Asked by rjwerth 1 hour ago

No links on SEB.se (windows 11)

Hi I only have this problem on https://seb.se/ and it worked on my old computer with windows 10, it also works with Edge. It seems Firefox does not recognize links on tha… (read more)

Hi

I only have this problem on https://seb.se/ and it worked on my old computer with windows 10, it also works with Edge.

It seems Firefox does not recognize links on that site. Nothing can be clicked and the pointer does not change when hovering a link.

Asked by lidden 1 hour ago

Can not unpin ads

Firefox keeps pinning ads for random pages that I have never visited. It happens inconsistently, but sometimes when I open Firefox there will be a random ad page pinned. … (read more)

Firefox keeps pinning ads for random pages that I have never visited. It happens inconsistently, but sometimes when I open Firefox there will be a random ad page pinned. Even if I unpin it, and reopen Firefox the same ad page will be pinned again. I have tried looking it up in settings but could find anything, that make it pop up.

Asked by kasparas.put2002 3 days ago

Last reply by kasparas.put2002 1 hour ago

One site (chicagotribune.com) displays for one second, then clears to all white

This has been going on for some time. One site (https://www.chicagotribune.com/) displays for a single second, then clears to all white. I've tried disabling extensions… (read more)

This has been going on for some time. One site (https://www.chicagotribune.com/) displays for a single second, then clears to all white. I've tried disabling extensions and the Troubleshoot Mode, without any difference.

I am using MacOS 10.14.6 and Firefox 99.0.1. (Yes, I know there is a newer FF version, but the last time I tried to update all my bookmarks vanished.)

THANKS! Kevin Killion

Asked by KevinKillion 2 hours ago

  • Solved

Excessive GPU memory usage when visiting websites (especially watching live streams)

Firefox always uses excessive GPU memory when I watch video and livestream. about:memory shows that the explict GPU memory allocation is only about 200 MB but in the task… (read more)

Firefox always uses excessive GPU memory when I watch video and livestream. about:memory shows that the explict GPU memory allocation is only about 200 MB but in the task manager the GPU memory usage is 1GB, and the latter doesn't decrease even if I close the tab. I suspect that this is a memory leak. I searched for Bugzilla and found a similar issue that has been existing for years: https://bugzilla.mozilla.org/show_bug.cgi?id=1386177

Asked by ZeroAurora 2 weeks ago

Answered by ZeroAurora 2 weeks ago

Credit Card Website

The website https://login.fidelityrewards.com/onlineCard/login.do does not work with Firefox, but works with MS Edge or Google Chrome. No error is displayed. Why is this … (read more)

The website https://login.fidelityrewards.com/onlineCard/login.do does not work with Firefox, but works with MS Edge or Google Chrome. No error is displayed. Why is this website not working?

Asked by elisegev3 2 hours ago

FIREFOX HAS BECOME HACKERVILLE

I enjoy Firefox, however I've recently realized that hackers are using the Firefox browser to attack and enter my system, despite a firewall and VPN and even in private b… (read more)

I enjoy Firefox, however I've recently realized that hackers are using the Firefox browser to attack and enter my system, despite a firewall and VPN and even in private browser. I've been forced to cease use of the Firefox browser and decided to bring this to your attention after realizing that this surely will become widespread if not already. Is Firefox aware of such attacks and if so what are you doing about it and when do you think I will be able to safely use your browser again? Also I'm open to explore any suggested setting that may help with the security of your browser. Thanks.

Asked by rogerthinker 2 hours ago

Firefox (and also Thunderbird) crash on trying to load Yahoo mail login page

A friend (who knows even less about technology than me) has an old Dell Inspiron 1501 which has been running Linux Mint 18 Xfce, which is now unsupported. I'm beginning t… (read more)

A friend (who knows even less about technology than me) has an old Dell Inspiron 1501 which has been running Linux Mint 18 Xfce, which is now unsupported. I'm beginning to regret it but just to keep it going for a couple of years I offered to update to Mint 20 Xfce, which is the last version listing 1 Gb as the minimum Ram (everything later or other version are 2 Gb or more), which is the most that system can use. Once the wifi was eventually working (old b43 broadcom driver) most things went fine (except Team Viewer, which works on another Mint 20 Xfce system, but that's not a question for here). However, she uses Yahoo mail, and for some reason just attempting to load the login page (login.yahoo.com) causes Firefox to crash (I mentioned Thunderbird in the title as I attempted to access Yahoo Mail with it, but because it needs to access the Yahoo Mail page (as I think this is now based on App codes rather than passwords), and doing that crashed Thunderbird also). I'm pretty sure I have methodically gone through all the troubleshooting steps on https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems (clear cookies & cache by deleting history; clear startup cache; refresh; reinstall; new profile). Firefox doesn't crash in Troubleshoot mode, despite the fact is seems to still use hardware acceleration, even though I thought it would disable that. Hence, I'm at the end of what I know to try (and that's just from following the guide, I am not an expert) and would be grateful for any help anyone can offer. I attach an image that lists all the submitted crash reports, as they will refer to slightly different conditions as I tried all the options mentioned above. I'm using my own PC to submit this (so any hardware & system data submitted by this web-form won't be relevant), not the Inspiron 1501 that has the issue. I can open the Yahoo mail page on this machine (same version of Firefox) and also on the Inspiron 1501 using Chrome (but there was a different reason relating to security why we couldn't log in via that). Would really like to get Firefox (and Thunderbird) working on the laptop, if possible.

Asked by Jonny Terry 2 hours ago

109 freezes on Raspberry Pi 4

From version 109 64 bit needs hardware acceleration disabled on Raspberry Pi 4 to be able play .mp4 files, most video sites, such as Rumble and also Google Maps. If enabl… (read more)

From version 109 64 bit needs hardware acceleration disabled on Raspberry Pi 4 to be able play .mp4 files, most video sites, such as Rumble and also Google Maps. If enabled, Firefox freezes/hangs, requiring to be closed via panel tab.

Asked by ThaiHoliday 1 day ago

Last reply by ThaiHoliday 3 hours ago

"Manage bookmarks" doesn't bring up the "Manage bookmarks" window

Until recently, when I press Ctrl+B, I get a bar at the top of the browser containing a link "Manage bookmarks". I can click the link to bring up the "Manage bookmarks" … (read more)

Until recently, when I press Ctrl+B, I get a bar at the top of the browser containing a link "Manage bookmarks". I can click the link to bring up the "Manage bookmarks" window.

That's not as convenient as the older behaviour wherein the "Manage bookmarks" window appears immediately when I press Ctrl+B, and it also consumes about half a centimetre of space across the entire width of the browser window (which is a lot with Firefox window maximized). I find also that the need to move the pointer to the link and click it interrupts flow, which is why people use hot keys like Ctrl+B. However, at least the "Manage bookmarks" link worked.

As of approximately a few days ago, clicking the "Manage bookmarks" link does nothing. It does not bring up the "Manage bookmarks" window. Neither does Shift-clicking the link, Ctrl-clicking, or Shift+Ctrl-clicking. I think it must be something about the most recent update. I'm on version 109.0.1 (64-bit) and I'm on Windows 10.

Does anyone else see this? How can I get the "Manage bookmarks" link to work?

Asked by FoxyFirey 3 hours ago

Last reply by FoxyFirey 3 hours ago

YouTube Wont Play In Private Window

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU wh… (read more)

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU which ironically won't play in private! Every time you press the play button you get about half a second of play before pausing. In standard mode it plays just fine.

Asked by Les 2 months ago

Last reply by Les 3 hours ago