Prikaz označenih pitanja: Prikaži sva pitanja

Thunderbird Mac 78 - Calendar dates slow refresh

I just downloaded Thurnderbird for Mac and I'm having issues where the thing I'm selecting is not showing up in the dialogue box. So for example, when I create a new even… (pročitajte više)

I just downloaded Thurnderbird for Mac and I'm having issues where the thing I'm selecting is not showing up in the dialogue box. So for example, when I create a new event and select a date, that date does not appear in the dialogue box straight away. If I click out of the New Event window and back in then I can see that it's there. If I just select a new date and click Save & Close then the even appears in the date I actually selected. I've attached 3 screenshots to hopefully explain what is happening.

You can see in screenshot 1 I select 22nd June, but when I click on it in screenshot 2, the 22nd is not actually shown. When I click out of the window, in screenshot 3 the 22nd appears.

Similar situation happens when I type into the title for New Task. The title appears in the bar on top but not in the actual text box. Although this does not happen as consistently as the date issue. I'm on MacOS 10.13.6 My thunderbird does not have any add-ons

Asked by leok31 prije 4 dana

Corrupt profile?

Hi. Been opening lots of messages. Using Ctrl-9 or Ctrl-1 to move back and forth. (Great tip by the way) I'm on 98.11 but not sure the issue here. (Thought there was … (pročitajte više)

Hi. Been opening lots of messages. Using Ctrl-9 or Ctrl-1 to move back and forth. (Great tip by the way)

I'm on 98.11 but not sure the issue here.

(Thought there was a way to attach my info?)

I closed all emails. Exited TB. Messages stayed. Why?

I closed them again. I opened a few others. Closed TB. Same.

??

What can I do or should do?

Thanks.

Asked by DrDOS prije 4 dana

Windows updated and TB-rules stopped working

Causal or coincidence, dunno but Windows updated (21H1) build 19043.1055 and TB rules have stopped working. Here's the weird bit . . . I can go to Tools>Message Rules … (pročitajte više)

Causal or coincidence, dunno but Windows updated (21H1) build 19043.1055 and TB rules have stopped working.

Here's the weird bit . . . I can go to Tools>Message Rules and open the rule, which looks fine, then click to run it manually and it works! The message in the inbox is immediately routed to it's proper folder.

Thing is, when the next message arrives - from the same sender - it stays in the Inbox again because the rule's not working - argh! Why?

Note; I tried Inbox>Folder Properties>Repair Folder . . . no joy. Help please.

Asked by john.beech prije 5 dana

unable to get messages down from fronriernet.net acct

When trying to get my email from my frontiernet.net acct I get the error message "The DELETE command did not succeed. Error marking a message as deleted. Mail server imap… (pročitajte više)

When trying to get my email from my frontiernet.net acct I get the error message "The DELETE command did not succeed. Error marking a message as deleted. Mail server imap.frontier.com responded: Too many requests." The Trash folders in both Thunderbird and on the email server are empty. What is causing the error n=and how do I clear it?

Asked by cherney prije 5 dana

Thunderbird new message window invoked from 3rd party app appears in background

Hello, I'm having this issue with Thunderbird: when using function like 'Send to' -> 'Mail recipient' in Windows (after right clicking some file) or other 3rd party ap… (pročitajte više)

Hello, I'm having this issue with Thunderbird: when using function like 'Send to' -> 'Mail recipient' in Windows (after right clicking some file) or other 3rd party app (that probably uses mailto protocol) that creates email message, Thunderbird new message window appears in backgrond, ie. I have to bring it to front from taskbar to work with it. Is there a way to change this behavior, so new message window could appear in front of current app window?

I'm currently using Thunderbird 78.11.0 64-bit, but this issue exists for some time and also in 32 bit version. My OS is Windows 10.

Asked by Mac prije 5 dana

Cannot get past error "Thunderbird is already running, but not responding..."

Cannot get past error "Thunderbird is already running, but not responding..." Reinstalled Tbird, no change. Win 7 laptop. Restart Win 7 and Task Manager. Tbird not runni… (pročitajte više)

Cannot get past error "Thunderbird is already running, but not responding..." Reinstalled Tbird, no change. Win 7 laptop. Restart Win 7 and Task Manager. Tbird not running. Start Tbird and it shows up in Task Manager, sometimes twice. Get the same "Thunderbird is already running, but not responding..."

Installed Mailbird and it copies all the data from Tbird files....so Mailbird will access the mail.

Recently ran Glary Utilities to clean system, cache, etc. prior to this error "Thunderbird is already running, but not responding..."

Could GU have messed up Tbird?

Asked by Idadho prije 6 dana

Last reply by Idadho prije 5 dana

Thunderbird Cannot Change Font

I am forwarding an e-mail. That e-mail obviously came from a Windows environment because it uses commercial fonts which are not installed on my Linux system. When I typ… (pročitajte više)

I am forwarding an e-mail. That e-mail obviously came from a Windows environment because it uses commercial fonts which are not installed on my Linux system. When I type in the text to the destination of the forward Thunderbird chose "Helvetica, Arial" as the font. These commercial fonts are not installed on my system and I try to select "Variable Width" but my request is ignored. I have attached a screen shot. How do I change the font?

The default font in my settings is "Variable Width" so I do not understand why Thunderbird chose "Helvetica, Arial" for this message. The message which I am forwarding used "Times New Roman".

Asked by jamescobban prije 6 dana

When sending a quote with attachments, the computer can take minutes to send.

How can I correct the slowness of the computer. We sent the same e mail on web mail through out client service and it went through in seconds. We do not get any error mes… (pročitajte više)

How can I correct the slowness of the computer. We sent the same e mail on web mail through out client service and it went through in seconds. We do not get any error messages.

Asked by indflow prije 6 dana

Thunderbird crashes when sending campaigning emails - HELP

Hello Hope you are good + thank you for all you do ... We campaign around Mental Health + we have a "bigwigs" email group which we cc information to ... We are currently … (pročitajte više)

Hello

Hope you are good + thank you for all you do ...

We campaign around Mental Health + we have a "bigwigs" email group which we cc information to ...

We are currently running a campaign around Freedom of Information requests ...

When we send a reply + cc to BIGWIGS thunderbird often crashes ...

HELP ...

In love + soldiarity

Wendy Micklewright

-- From Paternalism to Human rights

YOUTUBE - https://www.youtube.com/channel/UCgiAtYMh6O_Vv13Lf7v7wNg

Friendship group website - https://friendship-group-affiliated-to-hvn.mailchimpsites.com/

Asked by wmicklewright prije 1 sedmicu

Last reply by wmicklewright prije 6 dana

Filter search blocks eMail to open; bei der Suche über den Filter werden die eMails erst geöffnet, wenn die Suche beendet ist

I use Thunderbird 78.11.0 (64-Bit) and I have lots of eMails in my inbox and some other folders. When I start a search with the filter it takes a long time to get results… (pročitajte više)

I use Thunderbird 78.11.0 (64-Bit) and I have lots of eMails in my inbox and some other folders. When I start a search with the filter it takes a long time to get results and I can't open a filtered eMail until th search has finished. This takes sometime minutes and I'm blocked in this time. That is frustrating. Has some a solution for this? Many thank Christian

Asked by cb9 prije 6 dana

gmail not working with TH 78.11

I run Mac High Sierra (OS 10.13) on a MacBookPro, using TH 78.11 TH has been working seamlessly with my Gmail but within the past week now freezes regularly on both send… (pročitajte više)

I run Mac High Sierra (OS 10.13) on a MacBookPro, using TH 78.11

TH has been working seamlessly with my Gmail but within the past week now freezes regularly on both sending and receiving. I get error messages telling me I can't connect to the server or messages that the server timed out. A couple of times I've been asked to input my password again.

I have a second email account that downloads to TH (not a Gmail account) and it still works fine.

About once a day the system seems to unfreeze and my Gmails download. I've looked at all the Mozilla support help pages and tried all the steps: changed the security settings, checked that the account settings were correct (they were), but went ahead and experimented with different settings to see if it made any difference. I cleared the cache, I restarted TH, I rebooted the computer...nothing worked.

BTW, my Gmail is set up as a POP account. My wife's Gmail is set up as an IMAP account and she is having identical problems to me. We tried all the various fixes on her MacBook, but no success there, either.

Can anyone offer a solution? Thank you!

Asked by brucegwhite prije 1 sedmicu

Last reply by brucegwhite prije 6 dana

I cannot send emails from Mozilla Thunderbird.

I cannot send emails from MozillaThunderbird. When I try I get the message: Send Message Error The message could not be sent because connecting to outgoing server (SM… (pročitajte više)

I cannot send emails from MozillaThunderbird. When I try I get the message:

Send Message Error The message could not be sent because connecting to outgoing server (SMTP) smtp.optusnet.com.au failed. The server may be unavailable or is refusing SMTP connections. Please verify that your outgoing (SMTP) settings are correct and try again.

Well, for a short time this afternoon, about 1 pm, I could send two emails,however, before and after that short window I could not send any emails. I think that verifies that the outgoing SMTP settings are correct. The inability to send emails started last Saturday. I asked my ISP, Optus, to investigate the problem. They asked me if I could send an email from Optus Webmail. I tried and found I could send emails from the Optus Webmail. Optus then told me they believe the issue is not within their system and told me to contact Mozilla. I downloaded Thunderbird about 2 pm but I could not send any emails from Thunderbird. I am hoping someone can help me please. Regards, Barry le Plastrier.

Asked by bleplast prije 6 dana