Prikaz označenih pitanja: Prikaži sva pitanja
  • Riješeno
  • Arhivirano

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (pročitajte više)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster prije 1 godina

Answered by WaffleToaster prije 1 godina

  • Riješeno
  • Arhivirano

MEDIA_ERR_SRC_NOT_SUPPORTED

Hi, Could you please help me??? Since i uninstall Flash player in January, i have a lot issue to watch a video on Mozilla! For a lot of website (facebook included) the v… (pročitajte više)

Hi,

Could you please help me???

Since i uninstall Flash player in January, i have a lot issue to watch a video on Mozilla! For a lot of website (facebook included) the video doesn't load. On Youtube i can watch a video but not the lives. Also I had few time this error message : MEDIA_ERR_SRC_NOT_SUPPORTED

I already tried to uninstall Firefox and install again.

BTW i'm on Windows 10, not on Linux.

Asked by toms_666 prije 1 godina

Answered by FredMcD prije 1 godina

  • Riješeno
  • Arhivirano

Secure Connection Failed - PR_END_OF_FILE_ERROR

Immediately on update to 96.0 this afternoon, multiple sites failed to load - Google(Maps, News etc), Yahoo, Flightradar24 etc - others partially loaded - then sat there … (pročitajte više)

Immediately on update to 96.0 this afternoon, multiple sites failed to load - Google(Maps, News etc), Yahoo, Flightradar24 etc - others partially loaded - then sat there blank. Explanation of errors is NOT clear -

Is it possible to revert to previous version? Everything seems to work fine when using EDGE!

Asked by randb08 prije 10 mjeseci

Answered by FredMcD prije 10 mjeseci

  • Riješeno
  • Arhivirano

Video playback "Video can't be played because the file is corrupt" despite the file being perfectly fine.

So I've noticed how some video files are able to be played back in Firefox. Some are not able to what so ever, for example I've created a text video using this FFPMEG com… (pročitajte više)

So I've noticed how some video files are able to be played back in Firefox. Some are not able to what so ever, for example I've created a text video using this FFPMEG command: ffmpeg -f lavfi -i testsrc=duration=10:size=1280x720:rate=30 testsrc.mp4

which created the following file: https://astolfo.nl/i/z2ada.mp4 Both the uploaded version and the local .mp4 are unable to be played back in Firefox. However opening them up in edge chromium both files play back perfectly. Besides Edge I've also confirmed it plays back nicely in MPV.

I've tried Hardware acceleration, but both having it on and off did not change the fact that these files wouldn't want to playback in Firefox. Safe mode also did not effect this issue.

Asked by dapal003 prije 2 godina

Answered by jscher2000 - Support Volunteer prije 1 godina

  • Riješeno
  • Arhivirano

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (pročitajte više)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

Asked by yohejohn prije 1 godina

Answered by FredMcD prije 1 godina

  • Riješeno
  • Arhivirano

Firefox keep redirecting localhost to www or www.localhost:8000

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10 While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting… (pročitajte više)

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10

While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting/guesing subdomain for it(which="www"). Made my testing messed up.

There's same issue on https://support.mozilla.org/en-US/questions/1216065 None of those work.

set: browser.fixup.alternate.enabled to false or Connection Settings with No proxy

Please, stop. Chrome and Edge behave normally. This site need darkmode :/

Asked by prothegee prije 1 godina

Answered by prothegee prije 1 godina

  • Riješeno
  • Arhivirano

Firefox does not load any pages or settings or login for firefox account

Hi everyone, Thanks a lot for taking time reading this! :) I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox op… (pročitajte više)

Hi everyone,

Thanks a lot for taking time reading this! :)

I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox opens normaly after rebooting, remembered all tabs and my firefox account etc., but it's just not loading anything. I can still type in a web adress or something in the search, I can also still select the drop-down menu on the right ("Open menu") and select e.g. "Settings", but nothing happens afterwords. Same problem for all websites. Some of the main buttons are also not functional (refresh, back/forward). I attached a screenshot from the "empty" firefox (but not sure if that's of any help anyways ;) ).

I tested a couple of things so far, nothing helped:

1) Internet is working, I tested ping, apt is working as well as a differnt browser I installed now).

2) I reinstalled firefox completely by running the following commands:

      sudo apt update
      sudo apt purge firefox // sudo apt --purge autoremove firefox
      sudo rm -rf .mozilla
      reboot
      sudo apt update
      sudo apt install firefox
      (Since I removed the profile folder, the standard tab and bookmarks open/show after starting firefox now, as expeced. I'm also not longer logged in.)

3) By starting firefox via the console, no error messages were shown

4) I created a second ubuntu unser profile, to test if firefox would work there: it doesn't

5) Since I have a dualboot with Win10/Kubuntu 20.04, I started Windows and tested firefox there: it is working as usual.

6) I also obviously tried to google this problem, but either I put the wrong keywords in or this problem is pretty unique/new?

If you need any further information on my system, I'm happy to provide them! Thanks a lot for any recommendations and further ideas, what to do! I'm pretty much desperate for a solution by now, as during home office a not well working system is a pain! ;)

Thanks and stay safe, Katrin

Asked by Kaddi prije 1 godina

Answered by TyDraniu prije 1 godina

  • Riješeno
  • Arhivirano

Fire Fox is really slow to start

Hello my number 1 browser community. I have a problem with fire fox starting super slow. I use firefox nightly(i love it!) but i tried all the stuff in the solutions area… (pročitajte više)

Hello my number 1 browser community. I have a problem with fire fox starting super slow. I use firefox nightly(i love it!) but i tried all the stuff in the solutions area for fixing slow start up but none of them help. I always use only 2 add ons and they are the same add ons i have been using for years. i have had this problem for like almost 2 years and i dont know what to do. i tried re-installing, refreshing, clearing cache, safe mode but nothing fixes it. The 2 add ons i use is ublock origin and https everywhere, please help me guys cause sometimes it takes up to even 4 mins for firefox to start.

Asked by miggz prije 1 godina

Answered by ·´¯`·...¸>-)))º> ~dbben prije 1 godina

  • Riješeno
  • Arhivirano

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (pročitajte više)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Asked by Alex prije 1 godina

Answered by jonzn4SUSE prije 1 godina

  • Riješeno
  • Arhivirano

firefox opens off screen

On new laptop with Windows 10, with an external monitor in extended desktop mode, Firefox is opening partially off screen such that the top bar is inaccessible so I canno… (pročitajte više)

On new laptop with Windows 10, with an external monitor in extended desktop mode, Firefox is opening partially off screen such that the top bar is inaccessible so I cannot drag it back on screen. If I close it and reopen, it will usually be back on screen. How can I fix this?

Perhaps related: tabs are not reopened and Restore Previous Session does not work.

There are no extensions open.

Thank you for assistance.

Asked by David400 prije 1 godina

Answered by Colin M prije 1 godina

  • Riješeno
  • Arhivirano

Widevine Content Decryption Module will not install

Hi, I had to delete all my profiles and completely reinstall Firefox because Firefox was not changing the color of previous websites to purple no matter what I tried. I t… (pročitajte više)

Hi,

I had to delete all my profiles and completely reinstall Firefox because Firefox was not changing the color of previous websites to purple no matter what I tried. I thought I could delete the profiles and create a brand new one to start over fresh.

After reinstalling Firefox (latest version) I have run into a problem where under <about:addons> <Plugins> it shows a yellow box and an error saying "Widevine Content Decryption Module provided by Google Inc. will be installed shortly".

This message won't go away and Widevine will not be installed at all. I cannot browse and Netflix, Hulu, HBO Max etc.

I have tried unchecking and checking the <Play DRM-controlled content> under <about:preferences> which does not work.

I have also tried going to this (link)link and manually installing it but the webpage for my OS's .zip file won't load for me.

Asked by justin1018 prije 1 godina

Answered by justin1018 prije 1 godina

  • Riješeno
  • Arhivirano

How to make scroll bar always visible and functional?

This page https://www.nacocanada.com/cpages/common-docs is broken and has a newsletter sign up overlay that can't be closed. So i hide the element with uBlock origin but… (pročitajte više)

This page https://www.nacocanada.com/cpages/common-docs is broken and has a newsletter sign up overlay that can't be closed. So i hide the element with uBlock origin but the underlying page still doesn't scroll. If i make the window taller more content appears, so it is there.

How do I force enable the scroll bar for all websites or at least this one?

Asked by codywohlers prije 1 godina

Answered by cor-el prije 1 godina

  • Riješeno
  • Arhivirano

Unable to search the internet with Google

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not foun… (pročitajte više)

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not found"??????????????????????

Asked by mg13kortum prije 1 godina

Answered by jscher2000 - Support Volunteer prije 1 godina

  • Riješeno
  • Arhivirano

Not loading any pages and cant can't open settings

Yesterday I was using Firefox normally (browsing, Discord, etc.). Today when I opened it, it wouldn't load any page. If I type something in the adress bar it will auto-co… (pročitajte više)

Yesterday I was using Firefox normally (browsing, Discord, etc.). Today when I opened it, it wouldn't load any page. If I type something in the adress bar it will auto-complete or show suggestions based on google, but when I hit enter, nothing happens. It doesn't even try to load anything. I also can't go into options. When I click on the options button, nothing happens. I am not running in any compatibility modes. I have tried reinstalling Firefox, didn't help. I am not using any add-ons. I have done several virus searches. Other browsers work fine. I'm running out of ideas now, that's why I'm doing this post.

Asked by blockbuster2033 prije 1 godina

Answered by blockbuster2033 prije 1 godina

  • Riješeno
  • Arhivirano

Getting 404 error on my banking site

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in wi… (pročitajte više)

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

Asked by pdlc1204 prije 1 godina

Answered by Terry prije 1 godina

  • Riješeno
  • Arhivirano

Firefox fails to download any file, download immediately fails.

Hello Whenever I start a download, it immediately crashes, no matter what you do all downloads fail. Tried solutions that didn't work: refresh ff, delete profiles, un… (pročitajte više)

Hello Whenever I start a download, it immediately crashes, no matter what you do all downloads fail. Tried solutions that didn't work:

  • refresh ff,
  • delete profiles,
  • uninstall + reinstall.

Asked by JFM02FFP2NR prije 11 mjeseci

Answered by JFM02FFP2NR prije 11 mjeseci

  • Riješeno
  • Arhivirano

Prime Video: "Your browser does not support High-Definition playback due to content restrictions"

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your… (pročitajte više)

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your browser for the best Prime Video experience".

I've tried turning off vpn, adblocker, and set tracking protection back to 'standard', nothing helps.

I'm on W10 1909 Home which is technically not supported by MS as from this week so I did consider that as a possible (but unlikely) reason for it. However, the content plays fine in MS Edge. The content also plays fine from a laptop running Chrome on 1909 Enterprise (similar build to mine albeit not out of support yet).

I see widevine was updated in 88.0.1 - could this be the issue?

Thanks

Asked by jrh prije 1 godina

Answered by jrh prije 1 godina

  • Riješeno
  • Arhivirano

Problem with cache on Firefox Developer Edition

Hello, I'm beginner in development. Today I'm working on some CSS files. But when I reload, the content don't load the new features. I've try to clear cache, remove stoc… (pročitajte više)

Hello,

I'm beginner in development. Today I'm working on some CSS files.

But when I reload, the content don't load the new features. I've try to clear cache, remove stockage on the console , and also try command + f5 (on iMac).

The only one solution I've founded is to clear cache , leave firefox , shutdown computer and restart.

Very contraignant. I've test on Chrome and it work well. So I don't know what I need to do to...

I'm using MAMP to lauch app on local

Asked by matheo.zeller prije 2 godina

Answered by jscher2000 - Support Volunteer prije 2 godina