Prikaz označenih pitanja: Prikaži sva pitanja

Work-around: WebSDR sites won't save memories stored on my computer

Solved, but have a question still: I can set "pushbuttons" on my WebSDR sites to be able to recall a frequency on the radio dial, but after I close Firefox and restart FF… (pročitajte više)

Solved, but have a question still: I can set "pushbuttons" on my WebSDR sites to be able to recall a frequency on the radio dial, but after I close Firefox and restart FF, these settings are gone.

A webSDR site is one of many listed at www.websdr.org. Each site hosts a software-defined radio receiver that can be tuned by the user, independent of other users tuning the radio. AM broadcast, shortwave broadcast, ham radio and longwave broadcasts can be tuned in and listened-to off the air and streamed to your computer from all over the world.

I run the latest version of Firefox (89.0) (64-bit) on Linux Mint 20 Cinnamon.

In Settings, I search for cookies, and find Cookies and Site Data, and check the box for "Delete cookies and site data when Firefox is closed." Then for every site I want cookies to persist from session to session, I "Manage Exceptions," and place the web address in that list, then allow every one of them.

In History, the next heading down, "Firefox will: Use custom settings for history." Here I used to save for the session, first- and third-party cookies. This has been removed from history. However, I still "clear history when Firefox closes." In the related Settings, I have only Cache and offlline website data marked for removal.

The webSDR sites all have a place to put a name or radio callsign. This is saved with a cookie.

So I don't have to type that in every time, I click on the lock on the address bar. Brings down a menu. On "Connection (not) secure, there is an arrow on the right. Click there to bring up connection security information and then click the bottom line, "More information." I land on another drop-down's Security tab. I use the tab to the left, called Permissions, and find "Set cookies." Remove the checkmark to use default (session cookies) and select the Allow button.

Just two lines below that has a "Store data in persistent storage," with "Use default" checked. I need to check this out!

Allowing cookies has saved me from having to re-enter my name on the webSDR site, but the page tells me that if I store a memory preset, that is saved on my computer with a cookie. So I don't get it that my name is saved, my presets are not saved and when I query the site's cookies, there ARE none!

Here is my work-around: In Delete history when Firefox closes, and its related settings, I now only clear cache, and unchecked to clear offline site data. I tested two sites and I am keeping my preset pushbuttons.

Now: I have just reinstated clearing offline site data when FF closes and have set one of the sites' permissions to allow persistent storage.

I will submit this report and close and reopen Firefox, check the site for retention of the memory preset and report back here.

Asked by Linux_Mint_Firefox prije 9 sati

Last reply by Linux_Mint_Firefox prije 7 sati

duckduckgo settings not saved.

Ok so duckduckgo is my default search engine but the problem is it's settings are not saved and i think there is some cookies problem. I kept 'Delete cookies and site dat… (pročitajte više)

Ok so duckduckgo is my default search engine but the problem is it's settings are not saved and i think there is some cookies problem. I kept 'Delete cookies and site data when Firefox is closed' enabled but kept duckduckgo website as exception in it.. and i don't want to use their cloud save for settings.

thanks,.

Asked by okhereiam prije 1 dan

Why does Firefox share data between google domains even with all privacy options on?

I have noticed that when I manually log in into accounts.google.com with no prior cookies in the browser and no association with a google account prior to that, it automa… (pročitajte više)

I have noticed that when I manually log in into accounts.google.com with no prior cookies in the browser and no association with a google account prior to that, it automatically logs me into sites like youtube.com, even with the strictest cookie policies (tried with Strict, custom+cross-site and custom+third-party). I do not particularly mind privacy wise since I'll log into them with the same account anyways, but as far as I understood, there should be absolutely no way this should happen. Cookies should be isolated by domain, I have uBlock Origin installed which prevents cookie sharing between domains by setting some CNAME records in subdomains (Uncloak canonical names), and afaik Firefox does not automatically read the google account cookies and share them around - if it did, that would be even more serious. So what is happening here and how can I change that? This seems to be a serious issue that I'm honestly not comfortable with out of principle since I chose the strictest settings.

Asked by gggh prije 2 dana

Last reply by gggh prije 2 dana

Cookies/Cache not updating

I use Firefox to access our company's online testing site. Sometimes a customer will call us to update their name on our system. I go to the customer's record on the we… (pročitajte više)

I use Firefox to access our company's online testing site. Sometimes a customer will call us to update their name on our system. I go to the customer's record on the website and make the change. Once I save the record, I could go back to that customer access their testing data and download a certificate which downloads as a pdf. With the previous version of Firefox, the certificate would download and the changes I made were shown on the new certificate download. In the new version (89.0) the new download does not show the changes I made. I assume this is because the cookies or cache are not updating properly. Can you give me some idea of what to try to fix this.

I performed the same routine in Chrome and it works perfectly and also in Edge.

Asked by gale3 prije 3 dana

Blocking cookies from Google

I navigated to Google.com, went to the Tools menu, to Page Info, to the Permissions tab, to Set Cookies and checked block. Then I deleted all cookies and reloaded the pag… (pročitajte više)

I navigated to Google.com, went to the Tools menu, to Page Info, to the Permissions tab, to Set Cookies and checked block.

Then I deleted all cookies and reloaded the page. AND THERE WERE NEW COOKIES!?

Anyone know how to completely all cookies from Google?

Thank you!

Asked by tfcDesign prije 5 dana