• Riješeno

New "403 Forbidden" webpage now blocking an everyday used website

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/ We now get a 403 Forbidden webpage (generated by Wordfence) inst… (pročitajte više)

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/

We now get a 403 Forbidden webpage (generated by Wordfence) instead.

Ditto when using the utube webpage, then in the About tab, trying to reach the website that way.

Trying the Mozilla technique of clicking on the lock icon ... I get both a secure connection message and a not-secure-connected message. Nothing I try after that affects anything. What to do???

Cheers Jaykay

Asked by Jaykay prije 1 dan

Answered by Jaykay prije 7 minuta

  • Riješeno

Firefox loading is slow for the last few days

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so fa… (pročitajte više)

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

Asked by vsquad22 prije 21 sat

Answered by vsquad22 prije 30 minuta

  • Riješeno

Firefox >79 slow to load pages

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webp… (pročitajte više)

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webpage, so I used system restore to go back to 79. I've upgraded to 82.0.2 and the same thing is happening. Tried going back using system restore, but system restore failed for some reason, so I'm now stuck. I haven't had success re-installing FF 79.0. Any ideas why FF would be so slow loading a page? FYI, once I'm on that website, if I click to another page on that website, it loads quickly and normally. Only seems to be when I'm moving to a new website. I'm using Windows 7.

Asked by bgula prije 2 sedmica

Answered by cor-el prije 1 sat

  • Riješeno

Spell checker

I have the spell check turned on, English GB dictionary installed but spell checking is not working in Yahoo Mail or Gmail. In fact it's not working anywhere! Anyone know… (pročitajte više)

I have the spell check turned on, English GB dictionary installed but spell checking is not working in Yahoo Mail or Gmail. In fact it's not working anywhere! Anyone know how to make it work?

Asked by ken.sims1 prije 5 sati

Answered by FredMcD prije 4 sati

  • Riješeno

Can't seem to recover my session

Hi, I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't lo… (pročitajte više)

Hi,

I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't load’ (questions/1254740), to no avail.

Finally, this time I remembered not to close Firefox when I saw my tabs where suddenly missing. I’ve never seen the ‘Restore the previous session’ on the Firefox menu, and neither did I this time. Without closing the browser, I did a backup of the ‘sessionstore-backups’ folder. It contains:

‘previous.jsonlz4’, from 22/11/2020 17:42 ‘recovery.baklz4’, from 22/11/2020 18:57 ‘recovery.jsonlz4’ from 22/11/2020 18:58 ‘upgrade.jsonlz4-20201027185343’ from 31/10/2020 13:42 ‘upgrade.jsonlz4-20201108180448’ from 10/11/2020 15:05 ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34

The one I need is ‘previous.jsonlz4’, since by 18:57 I’ve already lost my tabs. From the update backups I think I could also use the one from 22/11. In any case, I don’t understand what I am doing wrong so as to recover the ‘previous.jsonlz4’. This is what I’ve tried from different threads on my profile folder:

The ‘-backup’ and ‘OLD’ changes belong to different attempts

- Rename (on ‘sessionstore-backups’ folder) ‘recovery.jsonlz4’ and ‘recovery.baklz4’ to ‘recovery-backup.jsonlz4’ and ‘recovery-backup.baklz4’, and also tried with ‘recoveryOLD.jsonlz4’ and ‘recoveryOLD.baklz4’ - Rename ‘sessionstore-backups’ folder to ‘sessionstore-backupsOLD’ - Rename (on the main profile folder) ‘sessionstore.jsonlz4’ file to‘sessionstore-backup.jsonlz4’, and also tried with ‘sessionstoreOLD.jsonlz4’ - Copy/paste the ‘previous.jsonlz4’ file into the main profile folder. - Rename ‘previous.jsonlz4’ to ‘sessionstore.jsonlz4’

Nothing has worked. Once followed the steps, Firefox keeps opening my startup page. Note that it does not restore my previous session (that is, some tabs regarding this same subject), but my startup page, which means my attempts are having some effect, although not the desired one. I do have the ‘Restore previous session’ checkmarked in ‘Setting/General/Startup.

I also tried to replace ‘recovery.baklz4’ (on ‘sessionstore-backups’ folder) with ‘previous.jsonlz4’, from 22/11/2020 17:42, hoping to be prompted with the ‘Well, this is embarrassing’ + ’Restore’ window. I had no success.

I’ve been trying to recover my tabs for hour by now and don’t find what I am doing wrong. Why does Firefox refuse to load my ‘previous.jsonlz4’ file? Am I missing something? Maybe ‘previous.jsonlz4’ is corrupted or something? Should I try to use the ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34 file? (Although I would lose some information)

Some people talk about a ‘History > Restore Previous Session’. I cannot find anything similar.

Thank you very much

Asked by delfion.815 prije 2 dana

Answered by jscher2000 prije 2 dana

  • Riješeno

After updating to FF 83.0 I cannot open some pages.

After updating to FF 83.0 I cannot open www.sunat.gob.pe due a loop with the script. It does work in chrome (and I'm not fond of GC). I've restarted FF without addons and… (pročitajte više)

After updating to FF 83.0 I cannot open www.sunat.gob.pe due a loop with the script. It does work in chrome (and I'm not fond of GC). I've restarted FF without addons and still the same problem. Cleaning history, cookies and cache does not solve this issue. In previous versions there were no problems with that web.

Asked by mast3r prije 18 sati

Answered by cor-el prije 15 sati

  • Riješeno

Firefox weird behaviour on google websites

Firefox lately has weird connection issues to google related websites (eg. google search, google keep, youtube). 1. Google search takes noticeably slower time. Sometimes … (pročitajte više)

Firefox lately has weird connection issues to google related websites (eg. google search, google keep, youtube). 1. Google search takes noticeably slower time. Sometimes it will just hang and need to refresh multiple times. 2. Sometimes, links from google search are not working at the first click/try. 3. Google keep does not load at all, requires multiple refreshes to load it successfully. 4. YouTube is the easiest to replicate the problem. The thumbnails loads significantly slower. I just cant get it load extra content by scrolling down, just keep showing the loading sign.

Tried: 1. clear cache and cookies. 2. restart firefox and PC. 3. restart router. 4. flushed windows dns. 5. no proxy.

FYI, chrome works well so i don't think it is a network issue but a browser specific issue.

Asked by Erik Wang prije 7 sati

Answered by Erik Wang prije 3 sati

  • Riješeno

photos.google.com edits not working with Firefox?

Anyone else know why Google Photos site doesn't work with Firefox? It's quite frustrating. Can tell if this is a problem with the Firefox browser itself, or with the goog… (pročitajte više)

Anyone else know why Google Photos site doesn't work with Firefox? It's quite frustrating. Can tell if this is a problem with the Firefox browser itself, or with the google photos site...

https://photos.google.com/

Mainly there is a problem when trying do photo edits...

Anyone have any ideas?

Asked by keiffer prije 3 sedmica

Answered by jscher2000 prije 3 sedmica

  • Riješeno

Restoring Ghostery icon on Firefox.

Today, I noticed the Ghostery icon usually in the upper right of the Firefox browser is missing. I would like to know how to restore it. clicking on the icon enables me… (pročitajte više)

Today, I noticed the Ghostery icon usually in the upper right of the Firefox browser is missing. I would like to know how to restore it. clicking on the icon enables me to manage trusting or not trusting sites. This is an important option to have for visiting some sites. I don't know what happened.

Thank you,

Cl MacLeod

Asked by cmacc prije 12 sati

Answered by jscher2000 prije 11 sati

  • Riješeno

selecting primary camera for websites

I was using the iV Cam software before having bought a new web cam for laptop. Seems I accidentally selected the iVCam to be the primary camera option and switched on the… (pročitajte više)

I was using the iV Cam software before having bought a new web cam for laptop. Seems I accidentally selected the iVCam to be the primary camera option and switched on the tab box of " never ask again". Now I want to use my Web cam. Please help me to how to use the Web cam instead of iVCam software.

I have already uninstalled iVCam software. But still cant find the option for my Webcam, instead the site directly connects to the iVCam still.

Please help. Thanks.

Asked by emerson.kj prije 10 sati

Answered by emerson.kj prije 10 sati

  • Riješeno

WWebpage tab shows only symbols

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the … (pročitajte više)

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the View | Text encoding is greyed out. I am unable to see my accounts. This issue started with Firefox 83.0 and people on some other forums have reported the same issue.

The tab should look more like attachment 2.

Does anyone know what is causing this, whether it is a browser problem or bank problem, and if there is a fix for it?

Asked by howiem prije 1 dan

Answered by howiem prije 14 sati

  • Riješeno

can't import bookmarks HTML file

Hi. I've been following the instructions to try and import my bookmark folders from my old laptop to the Firefox toolbar on my new laptop, but the process isn't working. … (pročitajte više)

Hi. I've been following the instructions to try and import my bookmark folders from my old laptop to the Firefox toolbar on my new laptop, but the process isn't working. I press Library->Bookmarks->Show All Bookmarks->Import Bookmarks From HTML->highlight Bookmarks.html on desktop->Open, and nothing happens. Would someone be able to tell me what I'm missing?

Asked by polarbearasleep prije 1 dan

Answered by jscher2000 prije 1 dan

  • Riješeno

Why my website isn't opening in Mozilla?

I have installed Mozilla and I been using my website in it but now website https://technicalgang.com/ isn't opening in this browser even I cleared its cache and browsing … (pročitajte više)

I have installed Mozilla and I been using my website in it but now website https://technicalgang.com/ isn't opening in this browser even I cleared its cache and browsing history etc I have attached screenshot below you can check, kindly help me. Thanks!

Asked by ganglink9 prije 2 dana

Answered by FredMcD prije 2 dana

  • Riješeno

Killing battery on new Apple M1 13" MacBook Pro

Has anyone else reported severe battery draining on a new M1 chipped MacBook Pro? I noticed that the battery was draining as quickly or quicker compared with the one in … (pročitajte više)

Has anyone else reported severe battery draining on a new M1 chipped MacBook Pro? I noticed that the battery was draining as quickly or quicker compared with the one in my old 2014 15" MacBook Pro. I checked Activity Monitor and saw that the CPU utilization for the Firefox WebExtensions process was consistently north of 99%, even while I was doing nothing.

I've switched to using Safari and I'm now getting the incredible battery life I expected having read all of the reviews for the new M1 laptop.

I've been using Safari (on battery, with the screen at full brightness) for over an hour now and it hasn't moved from 100% yet.

This morning it went from fully charged to below 20% in less than five hours with brightness at 50% or less for half of that time. I'm sure I can't be the only new MacBook user who has noticed this?

Please fix the problem Mozilla as I'd much prefer to use Firefox vs Safari but not if it kills battery time like this.

Asked by i_a_henderson prije 1 dan

Answered by AliceWyman prije 1 dan

  • Riješeno

Can't Load Website Due To cgi-sys/suspendedpage.cgi

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. No… (pročitajte više)

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. Now I can't even load a page.

The error is a cgi-sys/suspendedpage.cgi for any page I attempt to load. This is also happening on chrome on the same desktop computer.

I can load and login to the dashboard on both my phone and my laptop on the same wireless network without issue. I tried everything I know how. Cleared the cache and history, flushed the dns, reinstalled firefox, etc and this error will simply not go away.

At one point it was saying the security certificate was expired (it's not) and tried to add an exception but that didn't work either. Back to the cgi-sys/suspendedpage.cgi

I'm out of ideas and totally frustrated. Please help!!! lol

Asked by paul293 prije 2 dana

Answered by paul293 prije 1 dan

  • Riješeno

you must log in to this network before you can access the internet

Hi everyone, I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appear… (pročitajte više)

Hi everyone,

I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appeared I don't know how (maybe after using my VPN?) and I can't get rid of it. Any idea?

In advance, thanks a lot.

Asked by jean.souviron prije 1 sedmicu

Answered by Scribe prije 1 sedmicu