Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

visited links will not change color in FF 9

  • 3 odgovori
  • 1 ima ovaj problem
  • 2 views
  • Posljednji odgovor poslao essmeier

more options

Just upgraded to Firefox 9.0.1. When I click on a hyperlink, the color of the anchor text does not change. It remains the default blue rather than changing to purple, even though the settings in options>content>colors indicate that the color of the link should change.

Anyone else have this problem? Is there a fix?

Charlie

Just upgraded to Firefox 9.0.1. When I click on a hyperlink, the color of the anchor text does not change. It remains the default blue rather than changing to purple, even though the settings in options>content>colors indicate that the color of the link should change. Anyone else have this problem? Is there a fix? Charlie

All Replies (3)

more options

Make sure that you do not run Firefox in Private Browsing mode (Firefox/Tools > Stop Private Browsing is grayed)

Make sure that the History is enabled:

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history" > Remember my browsing history
more options

That didn't help. Not only that, but I can't even get Firefox to retain the "Use custom settings for history" setting. I can select it and click "OK", but when I come back later, "remember history" is selected instead.

more options

Problem resolved. I uninstalled Firefox, renamed the Mozilla folder in appdata/roaming, reinstalled Firefox, and then got all my settings back by using Sync.

Troublesome, but it works now.