X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

When I open firefox I get pacman sounds in the background...

Objavljeno

I opened my firefox like normal and when I do, no matter what page i go to, i still get the pacman noises. There are no pop ups open and internet explorer seems to work fine.

This happened

Every time Firefox opened

Today 5/21/10

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

I opened my firefox like normal and when I do, no matter what page i go to, i still get the pacman noises. There are no pop ups open and internet explorer seems to work fine. == This happened == Every time Firefox opened == Today 5/21/10 == == User Agent == Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

Izabrano rješenje

Disable Cool Preview addon, restart firefox and you will be fine. Happy birthday Pacman. GTFO!

Pročitajte ovaj odgovor sa objašnjenjem 0

Dodatni detalji o sistemu

Aplikacija

  • Korisnički agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

Više informacija

Vlasnik pitanja

I am getting the same problem. I've run malware and symantec scans and nothing has helped.

I am getting the same problem. I've run malware and symantec scans and nothing has helped.

Vlasnik pitanja

I believe it's being caused by the cool previews add-on. I have disabled it and it seems to have stopped.

I believe it's being caused by the cool previews add-on. I have disabled it and it seems to have stopped.

Vlasnik pitanja

This sound stops after turning off CoolPreviews.

This sound stops after turning off CoolPreviews.

Vlasnik pitanja

Wow. I thought I was losing my mind. I heard that noise while I had about 8 tabs open. I didn't want to close them, so I bookmarked them all and closed them one by one. I finally got to the last one and closed firefox, and I thought I ran into the page that was making those silly sounds. Now it's just happening every time I start up. It is quite frustrating because I want to play Pandora radio, but can't with that annoying sound. AGH!

Wow. I thought I was losing my mind. I heard that noise while I had about 8 tabs open. I didn't want to close them, so I bookmarked them all and closed them one by one. I finally got to the last one and closed firefox, and I thought I ran into the page that was making those silly sounds. Now it's just happening every time I start up. It is quite frustrating because I want to play Pandora radio, but can't with that annoying sound. AGH!

Vlasnik pitanja

Disable your "Cool Previews" add-on. It stopped the problem for me.

Disable your "Cool Previews" add-on. It stopped the problem for me.

Vlasnik pitanja

Same stupid pacman noise here... hey! thanks mjr i'll try to remove cool-prev. ;)

Same stupid pacman noise here... hey! thanks '''mjr''' i'll try to remove cool-prev. ;)

Vlasnik pitanja

Disabling Cool Previews worked for me too

Disabling Cool Previews worked for me too

Vlasnik pitanja

If this is something that the users cannot disable, I will never use Firefox again! This is annoying as hell! Oh, and thanks for letting your users know about this, Mozilla! Even if this is just a one day thing, the fact that there was no heads up about this shows me that Mozilla doesn't really care what their users think...

Looks like I'm switching to Chrome...

If this is something that the users cannot disable, I will never use Firefox again! This is annoying as hell! Oh, and thanks for letting your users know about this, Mozilla! Even if this is just a one day thing, the fact that there was no heads up about this shows me that Mozilla doesn't really care what their users think... Looks like I'm switching to Chrome...

Vlasnik pitanja

CoolPreviews causes it....

CoolPreviews causes it....

Vlasnik pitanja

same problem, just started today

same problem, just started today

Vlasnik pitanja

I disabled CoolPreviews and restarted the browser. That stopped the problem.

Hope this is helpful. Looks like I may be trashing CP.

I disabled CoolPreviews and restarted the browser. That stopped the problem. Hope this is helpful. Looks like I may be trashing CP.

Vlasnik pitanja

As "mjr" just did, I also disabled my "Cool Previews" add-on and that seemed to fix it. Thanks for the tip, mjr! You may have just saved my sanity for the day. :-)

As "mjr" just did, I also disabled my "Cool Previews" add-on and that seemed to fix it. Thanks for the tip, mjr! You may have just saved my sanity for the day. :-)

Vlasnik pitanja

uninstall Cool Preview, and the problem will go away!

uninstall Cool Preview, and the problem will go away!

Vlasnik pitanja

What the heck??? How do I get rid of this????

What the heck??? How do I get rid of this????

Vlasnik pitanja

disable "Cool Previews" = Silence , annoying stuff for a friday

disable "Cool Previews" = Silence , annoying stuff for a friday

Vlasnik pitanja

I had the same problem and after looking at the posts here I took mjr's advice and uninstalled the CoolPreviews add-on. Everything's back to normal.

I had the same problem and after looking at the posts here I took mjr's advice and uninstalled the CoolPreviews add-on. Everything's back to normal.

Vlasnik pitanja

unistall cool previews and the annoying sound will go away

unistall cool previews and the annoying sound will go away

Vlasnik pitanja

You don't have to uninstall Cool Previews entirely, just disable it. It appears by browsing to google.com, you can click on the Pac Man graphic and play the game. When you play, the sound plays. Evidently Cool Previews does something with that app to make it automatically start to play or something... I'm an applications developer, not a web developer, so I don't know.

You don't have to uninstall Cool Previews entirely, just disable it. It appears by browsing to google.com, you can click on the Pac Man graphic and play the game. When you play, the sound plays. Evidently Cool Previews does something with that app to make it automatically start to play or something... I'm an applications developer, not a web developer, so I don't know.

Vlasnik pitanja

Had the same problem. Unloaded Coolpreviews and problem went away.

AAA Firefox user

Had the same problem. Unloaded Coolpreviews and problem went away. AAA Firefox user

Vlasnik pitanja

Yes, CoolPreview causes this. Turn it off.

Yes, CoolPreview causes this. Turn it off.