X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

When I open firefox I get pacman sounds in the background...

Objavljeno

I opened my firefox like normal and when I do, no matter what page i go to, i still get the pacman noises. There are no pop ups open and internet explorer seems to work fine.

This happened

Every time Firefox opened

Today 5/21/10

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

I opened my firefox like normal and when I do, no matter what page i go to, i still get the pacman noises. There are no pop ups open and internet explorer seems to work fine. == This happened == Every time Firefox opened == Today 5/21/10 == == User Agent == Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

Izabrano rješenje

Disable Cool Preview addon, restart firefox and you will be fine. Happy birthday Pacman. GTFO!

Pročitajte ovaj odgovor sa objašnjenjem 0

Dodatni detalji o sistemu

Aplikacija

  • Korisnički agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

Više informacija

Vlasnik pitanja

The same thing started happening to me this morning!

The same thing started happening to me this morning!

Vlasnik pitanja

Same issue here, is it anything to do with the 30th anniversary and the thing on Google? it happens on any page though.

Same issue here, is it anything to do with the 30th anniversary and the thing on Google? it happens on any page though.

Vlasnik pitanja

I am getting video game noises and sirens - not sure it's Pacman, but same issue

I am getting video game noises and sirens - not sure it's Pacman, but same issue

Vlasnik pitanja

same here

same here

Vlasnik pitanja

I have the same thing just happened 10 minutes ago - Safari works fine and does not have sound

I have the same thing just happened 10 minutes ago - Safari works fine and does not have sound

Vlasnik pitanja

I'm having this issue with Firefox as well -- as soon as someone knows what's going on and how to disable it, please post the fix!

I'm having this issue with Firefox as well -- as soon as someone knows what's going on and how to disable it, please post the fix!

Vlasnik pitanja

Same here

Same here

Vlasnik pitanja

LOL, this will just cause loss of users

LOL, this will just cause loss of users

Vlasnik pitanja

Same here. It's quite annoying.

Same here. It's quite annoying.

Vlasnik pitanja

Same problem! It has to be the Google pacman 30th anniversary. Maybe it is Google's attempt to get everyone to switch to Chrome. My Chrome is nice and quiet.

Same problem! It has to be the Google pacman 30th anniversary. Maybe it is Google's attempt to get everyone to switch to Chrome. My Chrome is nice and quiet.

Vlasnik pitanja

I have the same problem

I have the same problem

Vlasnik pitanja

Maybe it has something to do with Google's doodle. It's Pacman

Maybe it has something to do with Google's doodle. It's Pacman

Vlasnik pitanja

same problem here..soooo annoying!!! safari works fine, no silly sound...btw plug-ins i have installed= coolPreviews, firebug, NoScript, adBlock Plus. if that helps. who is helping us???? !!!!!!!!!

same problem here..soooo annoying!!! safari works fine, no silly sound...btw plug-ins i have installed= coolPreviews, firebug, NoScript, adBlock Plus. if that helps. who is helping us???? !!!!!!!!!

Vlasnik pitanja

Oh, good. I'm not losing my mind! I'm having the same problem on every Firefox page, starting this morning. I would think this is some sort of hack job going on, but if not, it's REALLY annoying either way. Just to check I also loaded my Internet Explorer, and Google Chrome, and they're loading normally.

Oh, good. I'm not losing my mind! I'm having the same problem on every Firefox page, starting this morning. I would think this is some sort of hack job going on, but if not, it's REALLY annoying either way. Just to check I also loaded my Internet Explorer, and Google Chrome, and they're loading normally.

Vlasnik pitanja

Oh it wont be long before I uninstall and move to opera

Oh it wont be long before I uninstall and move to opera

Vlasnik pitanja

I disabled all my add-ons and it seems to have gone away. Am now re-enabling them one by one to see if one of them might have been the culprit...

I disabled all my add-ons and it seems to have gone away. Am now re-enabling them one by one to see if one of them might have been the culprit...

Vlasnik pitanja

just uninstalled the 'Cool Previews' add-on and the problem went away!

just uninstalled the 'Cool Previews' add-on and the problem went away!

Vlasnik pitanja

I have the same problem. I can't take it anymore...

I have the same problem. I can't take it anymore...

Vlasnik pitanja

What a hideously annoying and inexcusable issue. Ad Block Plus doesn't even work.

I had to disable JS for Google with NoScript.

What a hideously annoying and inexcusable issue. Ad Block Plus doesn't even work. I had to disable JS for Google with NoScript.

Vlasnik pitanja

Why is this only a problem on Firefox? IE8 does not do it. Is this a Google screw up or what???

Why is this only a problem on Firefox? IE8 does not do it. Is this a Google screw up or what???