Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Issue with logining into one of my email accounts

  • 1 odgovor
  • 1 ima ovaj problem
  • 11 views
  • Posljednji odgovor poslao Matt

more options

I have multiple work email address with outlook.office365.com, and one of them just decided that it won't logon for me today, error reads as below:

"Sending of password for user jeffery@ausilk.com.au did not succeed. Mail server outlook.office365.com responded: Logon failure: unknown user name or bad password."

prior to this issue occuring, I have not done any changes to my password or anything on outlook.office365.com and my login still seem to work on outlook.office365.com. Further more, my colleague who also uses thunderbird also encountered the same issue. However, this seems to only affect my thunderbird, and nothing else, my mobile device as well as outlook (windows mail) seem to work fine and can login using the same password.

I changed the password on outlook.office365.com and consequently on thunderbird and windows mail, and still, windows mail works, but not thunderbird. As a side note, my other outlook.office365.com mail box works absolutely fine with thunderbird, can send and receive with no issue, just this one, and it happened out of the blue. The last email I managed to receive before this issue occurred was at 11:30 am Sydney time GMT+10, as the next email that came into my inbox (on windows mail) was 11:37am Sydney time GMT+10.

Please assist, thank you.

I have multiple work email address with outlook.office365.com, and one of them just decided that it won't logon for me today, error reads as below: "Sending of password for user jeffery@ausilk.com.au did not succeed. Mail server outlook.office365.com responded: Logon failure: unknown user name or bad password." prior to this issue occuring, I have not done any changes to my password or anything on outlook.office365.com and my login still seem to work on outlook.office365.com. Further more, my colleague who also uses thunderbird also encountered the same issue. However, this seems to only affect my thunderbird, and nothing else, my mobile device as well as outlook (windows mail) seem to work fine and can login using the same password. I changed the password on outlook.office365.com and consequently on thunderbird and windows mail, and still, windows mail works, but not thunderbird. As a side note, my other outlook.office365.com mail box works absolutely fine with thunderbird, can send and receive with no issue, just this one, and it happened out of the blue. The last email I managed to receive before this issue occurred was at 11:30 am Sydney time GMT+10, as the next email that came into my inbox (on windows mail) was 11:37am Sydney time GMT+10. Please assist, thank you.

All Replies (1)

more options

still seeing it today?

Helpful?

Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.