X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Thunderbird hangs "not responding" error - 68.2.2 (32-bit win10)

Objavljeno

Thunderbird - 68.2.2 (32-bit) ; Windows 10 Home (Version :10.0.18362 Build 18362)

Continually hangs with "not responding" error (see attached).

1) I access the internet via a hotspot on my smartphone. No problems with other Windows apps. 2) I've tried re-installing Tbird - same problem 3) I've tried running in "safe mode" - same problem. 4) Happens every time I open Tbird. 5) I opened the task manager, looked at the wait chain. I've attached a screen scrape here.

Eventually the problem clears itself (after 15-20 seconds usually) but always returns every time I open Tbird

Anyone offer any help (or hope!)? thanks

Thunderbird - 68.2.2 (32-bit) ; Windows 10 Home (Version :10.0.18362 Build 18362) Continually hangs with "not responding" error (see attached). 1) I access the internet via a hotspot on my smartphone. No problems with other Windows apps. 2) I've tried re-installing Tbird - same problem 3) I've tried running in "safe mode" - same problem. 4) Happens every time I open Tbird. 5) I opened the task manager, looked at the wait chain. I've attached a screen scrape here. Eventually the problem clears itself (after 15-20 seconds usually) but always returns every time I open Tbird Anyone offer any help (or hope!)? thanks
Priloženi snimci ekrana

Izmjenjeno od strane Wayne Mery

Citiraj

Dodatni detalji o sistemu

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Više informacija

sfhowes
  • Top 10 Contributor
1900 rješenja 9503 odgovora
Any difference if you Windows in safe mode? https://support.microsoft.com/en-ca/help/12376/windows-10-start-your-pc-in-safe-mode
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Unfortunately, I'm unable to get connected in safe mode. No WIFI support just ethernet so my hotspot connection is useless. No landline.

Unfortunately, I'm unable to get connected in safe mode. No WIFI support just ethernet so my hotspot connection is useless. No landline.
Je li vam ovo pomoglo?
Citiraj
sfhowes
  • Top 10 Contributor
1900 rješenja 9503 odgovora

There actually is a way to use wifi in safe mode with networking:

"While in Safe Mode with Networking, open Device Manager. Then double click to expand Network Adapter, right click on the driver and select Enable."

But the reason I suggested that is to test if a startup program, such as security or antivirus, is causing the hang. What is your antivirus software, and is it set to scan incoming and outgoing mail? If it is, the general recommendation is to add the TB profile folder as an exception or exclusion, and also to disable the AV from scanning secure connections, if it has such an option.

There actually is a way to [https://answers.microsoft.com/en-us/windows/forum/windows_10-networking/cannot-connect-to-wifi-while-in-safe-mode-with/25f0fa9f-c9bb-4d24-a60c-31952e46d668 use wifi in safe mode with networking]: "While in Safe Mode with Networking, open Device Manager. Then double click to expand Network Adapter, right click on the driver and select Enable." But the reason I suggested that is to test if a startup program, such as security or antivirus, is causing the hang. What is your antivirus software, and is it set to scan incoming and outgoing mail? If it is, the general recommendation is to add the TB profile folder as an exception or exclusion, and also to disable the AV from scanning secure connections, if it has such an option.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

I'm using a TP-Link USB adapter (WiFi) to connect my phone to my PC (see attached).

When in Safe Mode and Device Mgr it won't allow me to do anything with it. It's not disabled. I think it's just that the driver s/w isn't loaded. Flags a warning triangle.

I'm using Windows 10 Defender as antivirus. I have Malwarebytes installed; CCleaner and SuperAntiSpyware but none of these last three are active at startup. (see attached).

Not keen on messing with my Defender options. Too risky. But thanks for your help anyway. I'll keep digging.

I'm using a TP-Link USB adapter (WiFi) to connect my phone to my PC (see attached). When in Safe Mode and Device Mgr it won't allow me to do anything with it. It's not disabled. I think it's just that the driver s/w isn't loaded. Flags a warning triangle. I'm using Windows 10 Defender as antivirus. I have Malwarebytes installed; CCleaner and SuperAntiSpyware but none of these last three are active at startup. (see attached). Not keen on messing with my Defender options. Too risky. But thanks for your help anyway. I'll keep digging.
Je li vam ovo pomoglo?
Citiraj
christ1
  • Top 25 Contributor
2204 rješenja 16134 odgovora

These are some generic suggestions to avoid problems with anti-virus software.

Create an exception in your anti-virus software for the Thunderbird profile folder, so that the anti-virus real-time scanner will not scan it. http://kb.mozillazine.org/Profile_folder_-_Thunderbird

Don't let your anti-virus software scan incoming and outgoing messages.

Don't let your anti-virus software scan attachments.

Don't let your anti-virus software intercept your secure connection to the server.

Remove any add-ons your anti-virus software may have installed in Thunderbird.

Keep it working. http://kb.mozillazine.org/Keep_it_working_-_Thunderbird

And last but not least, backup your Thunderbird profile on a regular basis. https://support.mozilla.org/kb/profiles-where-thunderbird-stores-user-data#w_backing-up-a-profile

These are some generic suggestions to avoid problems with anti-virus software. Create an exception in your anti-virus software for the Thunderbird profile folder, so that the anti-virus real-time scanner will not scan it. http://kb.mozillazine.org/Profile_folder_-_Thunderbird Don't let your anti-virus software scan incoming and outgoing messages. Don't let your anti-virus software scan attachments. Don't let your anti-virus software intercept your secure connection to the server. Remove any add-ons your anti-virus software may have installed in Thunderbird. Keep it working. http://kb.mozillazine.org/Keep_it_working_-_Thunderbird And last but not least, backup your Thunderbird profile on a regular basis. https://support.mozilla.org/kb/profiles-where-thunderbird-stores-user-data#w_backing-up-a-profile
Je li vam ovo pomoglo?
Citiraj
Wayne Mery
  • Top 25 Contributor
  • Moderator
602 rješenja 5774 odgovora
Objavljeno

Are you still experiencing this issue?

Are you still experiencing this issue?
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Hi - thanks for the help I'm away from my PC until April. I'll update the report when I get back to base. Rgds

Hi - thanks for the help I'm away from my PC until April. I'll update the report when I get back to base. Rgds
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.