X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Auto replies

Objavljeno

My Thunderbird is sending 'auto replies before I see the original email, how do I stop them?

My Thunderbird is sending 'auto replies before I see the original email, how do I stop them?

Izabrano rješenje

Hi, thanks for your help, I have been to the Virgin Media settings and deleted 'auto reply'. Just have to see if I get any more complaints. Thanks again John

Pročitajte ovaj odgovor sa objašnjenjem 0
Citiraj

Dodatni detalji o sistemu

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Više informacija

Toad-Hall
  • Top 10 Contributor
1739 rješenja 11617 odgovora
Objavljeno

re:My Thunderbird is sending 'auto replies

Do you mean 'Return Receipts' ? Which is not a 'Reply' as such but it is an auto message acknowledging receipt of email. This can be setup on a per account basis or as a default for all. This is the global default setting:

  • Menu icon > Options > Advanced > 'General' tab
  • click on 'Return Receipts..' button

Here you set up your options on how to handle return receipts for both sending and receiving.

When I receive a request for a return receipt: If you want to allow return receipts for some messages, but you want to be asked first, so you can choose yes or decline on a per email basis.

  • Then select 'Allow return receipts for some messages' and choose 'Ask me' option in drop down for all three.
  • click on OK
  • click on OK

This is the per account setting:

  • Right click on mail account name folder in the Folder Pane and select 'Settings'

In the Account Settings window, you will notice that each mail account will have 'Return Receipts' as an option in left pane.

  • Select 'Return Receipts'

You can choose to use the default global option:

  • select checkbox 'Use my global return receipt preferences for this account'

or you can customise return receipts for that particular account.

  • Select checkbox 'Customise return receipts for this account'

Choose prefered settings for that account.

  • click on 'OK'
re:''My Thunderbird is sending 'auto replies'' Do you mean 'Return Receipts' ? Which is not a 'Reply' as such but it is an auto message acknowledging receipt of email. This can be setup on a per account basis or as a default for all. '''This is the global default setting:''' * Menu icon > Options > Advanced > 'General' tab * click on 'Return Receipts..' button Here you set up your options on how to handle return receipts for both sending and receiving. When I receive a request for a return receipt: If you want to allow return receipts for some messages, but you want to be asked first, so you can choose yes or decline on a per email basis. * Then select 'Allow return receipts for some messages' and choose 'Ask me' option in drop down for all three. * click on OK * click on OK '''This is the per account setting:''' * Right click on mail account name folder in the Folder Pane and select 'Settings' In the Account Settings window, you will notice that each mail account will have 'Return Receipts' as an option in left pane. * Select 'Return Receipts' You can choose to use the default global option: * select checkbox 'Use my global return receipt preferences for this account' or you can customise return receipts for that particular account. * Select checkbox 'Customise return receipts for this account' Choose prefered settings for that account. * click on 'OK'
Je li vam ovo pomoglo? 0
Citiraj

Vlasnik pitanja

This is not return receipts. This is an AUTO REPLY which seems to be generated each time I receive an email with multiple addresses. And is generated before I see the original email. This came to light when I started receiving a Virgin mail non delivery message of an "Auto reply" to a round robin from marketing emails. Then others who had sent 'round robin' emails (family, camera club) also started complaining about the "auto replies"  ! Unfortunately I have deleted the emails but I will send a copy next time.

This is not return receipts. This is an AUTO REPLY which seems to be generated each time I receive an email with multiple addresses. And is generated before I see the original email. This came to light when I started receiving a Virgin mail non delivery message of an "Auto reply" to a round robin from marketing emails. Then others who had sent 'round robin' emails (family, camera club) also started complaining about the "auto replies" ! Unfortunately I have deleted the emails but I will send a copy next time.
Je li vam ovo pomoglo?
Citiraj
AgnesRM 13 rješenja 95 odgovora
Objavljeno

Hi People don't usually set up auto-replies in Thunderbird, because the auto-message will not go out until you have started Thunderbird and received emails on your local device. Usually people use their webmail account to send auto-messages, because webmail sends the auto-reply on receipt right away even if you are on vacation and have not connected to your email. Are you sure that the auto-replies are not coming from your Virgin account? https://community.virginmedia.com/t5/Email/Email-appears-to-send-out-auto-replies/td-p/3996751 However if you are sure Thunderbird is sending these messages, look in Tools- Filters. Perhaps a filter has been created to send a message when processing certain received emails. From your comments it sounds as if whatever setting is sending them is using 'reply all' and sending to everyone on each list - which would certainly annoy friends and family. Good luck! Hope this helps, Agnes

Hi People don't usually set up auto-replies in Thunderbird, because the auto-message will not go out until you have started Thunderbird and received emails on your local device. Usually people use their webmail account to send auto-messages, because webmail sends the auto-reply on receipt right away even if you are on vacation and have not connected to your email. Are you sure that the auto-replies are not coming from your Virgin account? https://community.virginmedia.com/t5/Email/Email-appears-to-send-out-auto-replies/td-p/3996751 However if you are sure Thunderbird is sending these messages, look in Tools- Filters. Perhaps a filter has been created to send a message when processing certain received emails. From your comments it sounds as if whatever setting is sending them is using 'reply all' and sending to everyone on each list - which would certainly annoy friends and family. Good luck! Hope this helps, Agnes
Je li vam ovo pomoglo?
Citiraj

Odabrano rješenje

Hi, thanks for your help, I have been to the Virgin Media settings and deleted 'auto reply'. Just have to see if I get any more complaints. Thanks again John

Hi, thanks for your help, I have been to the Virgin Media settings and deleted 'auto reply'. Just have to see if I get any more complaints. Thanks again John
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.