Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Using Kali-Linus-rolling and Firefox ESR, Languages are not displayed properly. None other than English

  • 1 odgovor
  • 2 ima ovaj problem
  • 5 views
  • Posljednji odgovor poslao FredMcD

more options

All the Characters are not showing .. as seen in the images....

Priloženi snimci ekrana

All Replies (1)

more options

That looks like a Font's issue.

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1