Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

new update of 38.0.1 makes the browser to operate very slowly

  • 4 odgovori
  • 40 ima ovaj problem
  • 1894 views
  • Posljednji odgovor poslao philipp

more options

hi ,

After the upgradtion of firefox to 38.0.1 today the browser responding very slowly. In case of typing , it takes 3-4 seconds of delay in displaying them on the browser.

Please have a look into this problem and fix the issue. looking forward to yoru support. thanking you, chandra mohan.

Izabrano rješenje

firefoxusex said

hi , After the upgradtion of firefox to 38.0.1 today the browser responding very slowly. In case of typing , it takes 3-4 seconds of delay in displaying them on the browser. Please have a look into this problem and fix the issue. looking forward to yoru support. thanking you, chandra mohan.

32 bit or 64 bit Win 7?

Pročitajte ovaj odgovor sa objašnjenjem 👍 2

All Replies (4)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Odabrano rješenje

firefoxusex said

hi , After the upgradtion of firefox to 38.0.1 today the browser responding very slowly. In case of typing , it takes 3-4 seconds of delay in displaying them on the browser. Please have a look into this problem and fix the issue. looking forward to yoru support. thanking you, chandra mohan.

32 bit or 64 bit Win 7?

more options

Got the exact problem since v 37.0.2 responding very slowly lots of delay to response any action and a lot of crashes !!

I have sent a lot of reports when FF windows crashes and there was not a single response !

I don't have to run FF in same mode as it suppose to act as it is in a normal way with all add ons on I haven't added any add ons

and it was operating pretty good before V v 37.0.2 So the problem isn't from add ons as it appeared right after updating FF to newer version the upgrades seems to be damages the browser rather than fixing it

I have read a lot of complain about that FF crashes and how it operates very slowly in the past months now this must end

Please fix that I don't want to switch to another browser !!

Izmjenjeno od strane q8marronglace

more options