Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to send 3.5 m file. I can send it fro WEB mail, this has been going on awhile.

  • 7 replies
  • 1 has this problem
  • 10 views
  • Last reply by Chilkoot

more options

I can't believe I'm the only one with this problem. I don't do anything but use the mail, I tweak nothing. Not shur when it started but it has been going on at least a couple weeks. 3.5 m file. it happens to be a mov file. I can send it from WEB mail.

I can't believe I'm the only one with this problem. I don't do anything but use the mail, I tweak nothing. Not shur when it started but it has been going on at least a couple weeks. 3.5 m file. it happens to be a mov file. I can send it from WEB mail.

All Replies (7)

more options

Someone may be able to help if you specify the error message you are receiving. Does this happen for all recipients? Is this a POP or IMAP account? Can you send other files the same size or greater, or is it just MOV files?

Helpful?

more options

OK, It doesn't seem to matter what I'm sending, it just doesn't like big files. the progress bar usually shows about half gone and it freezes up. Than after some time is says the smpt server timed out.

Helpful?

more options

It's possible your mail provider has a message size limit of something like 5MB, which would be right for a message with a 3.5MB attachment, but most size limits are at least 15-20MB.

Look for other factors such as an antivirus that scans outgoing mail. It's generally recommended to disable AV scanning of the TB profile folder, or to disable features such as Mail Shield etc.

Helpful?

more options

Just a possibility: Try changing the timeout setting. At Tools>Preferences>General, click config editor and change the setting for mailnews.tcptimeout from 100 to 250 and see if that helps.

Helpful?

more options

Update. In the past I have sent files many times this size. As a test I sent a message to my yahoo address, slightly bigger file and same problem, A month ago I sent a16 M on a different account so it isn't the ISP. It goes about half way according to the status bar and stops, than after 5 or 10 minutes the SMPT rightly times out. This is a POP account...

Helpful?

more options

It is an SMTP send. The same protocol and settings for sending regardless of the choice of IMAP or POP. It is one of the few times the choice of IMAP or POP is not really relevant.

What is relevant is who is the mail provider you are using? Does the send fail if you disable scanning of outgoing mail in your anti virus product, or mail entirely is outgoing is not a choice?

Helpful?

more options

I got to thinking and I went to WEB mail to finally send the original problem file. OK, I just ran a test. a 153 k file went in about a second, I sent a MP4 file of 18 M and it went smoothly, I didn't time it but I'm satisfied. Than I went back to the original file and it went too.. that is strange because I have changed nothing. Thanks to everybody at their attempts to help. whatever it was, went away

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.