Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Web sites,including my self-built home page appear smaller in Firefox than in IE.Is there a fix?

  • 2 отговора
  • 2 имат този проблем
  • 1 изглед
  • Последен отговор от cor-el

more options

Web pages,including my self-built homepage,appear smaller in Firefox than they do in IE.The text on my homepage is several times smaller in Firefox than in IE.How do I correct this?

Web pages,including my self-built homepage,appear smaller in Firefox than they do in IE.The text on my homepage is several times smaller in Firefox than in IE.How do I correct this?

Избрано решение

In IE, are you using the global zoom control? Depending on your version of IE, you may see a little number in the status bar like 125%, 150%, showing how much sites are zoomed.

Firefox doesn't have the same kind of global zoom control, it's site-by-site. This article describes how it works: Font size and zoom - increase the size of web pages. (Zoom works better than changing the minimum font size; that can break page layouts.)

If you want to set a higher global zoom level, you can use an add-on. For example:

Using either of those to set the zoom to, say, 150%, you still can adjust the zoom on specific sites that might be too big using Ctrl+- (hold Ctrl and tap either the hyphen key on the number row or the minus key on the numeric keypad).

Does that help?

Прочетете този отговор в контекста 👍 1

Всички отговори (2)

more options

Избрано решение

In IE, are you using the global zoom control? Depending on your version of IE, you may see a little number in the status bar like 125%, 150%, showing how much sites are zoomed.

Firefox doesn't have the same kind of global zoom control, it's site-by-site. This article describes how it works: Font size and zoom - increase the size of web pages. (Zoom works better than changing the minimum font size; that can break page layouts.)

If you want to set a higher global zoom level, you can use an add-on. For example:

Using either of those to set the zoom to, say, 150%, you still can adjust the zoom on specific sites that might be too big using Ctrl+- (hold Ctrl and tap either the hyphen key on the number row or the minus key on the numeric keypad).

Does that help?

more options

Note that you have disabled full page zoom (browser.zoom.full: False)

Did you modify the layout.css.devPixelsPerPx pref on the about:config page or is this pref still have the default value -1?


Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)

See also: