Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

pages like nytimes.com and onepiecedle.net (wordle clone) break in 126

  • 2 отговора
  • 0 имат този проблем
  • Последен отговор от jan237

more options

On nytimes.com some page elements are missing like pictures. the onepiecedle page just displays the background.

In Pic1 you can see what the page is supposed to look like, here opened in chrome

In Pic 2 you can see what it looks like in Firefox 126

I tested troubleshoot mode, private window, etp off, private window, hardware accel. on/off, nothing seems to work.

On nytimes.com some page elements are missing like pictures. the onepiecedle page just displays the background. In Pic1 you can see what the page is supposed to look like, here opened in chrome In Pic 2 you can see what it looks like in Firefox 126 I tested troubleshoot mode, private window, etp off, private window, hardware accel. on/off, nothing seems to work.
Прикачени екранни снимки

Избрано решение

Thanks, it seems like it was a problem on the pages end. Because i've changed literally nothing and it works now.

Прочетете този отговор в контекста 👍 0

Всички отговори (2)

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Полезно?

more options

Избрано решение

Thanks, it seems like it was a problem on the pages end. Because i've changed literally nothing and it works now.

Полезно?

Задаване на въпрос

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.