Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Allowing pop-ups for specific site is still not allowing them.

more options

My computer is informing me that I cannot use my local library's website catalog system because Firefox is blocking popups. I went into Options to allow popups for specific site and copied/pasted address. The website is included on allowed list, yet the library site still will not function. I'm still told that Firefox is blocking pop ups.

My computer is informing me that I cannot use my local library's website catalog system because Firefox is blocking popups. I went into Options to allow popups for specific site and copied/pasted address. The website is included on allowed list, yet the library site still will not function. I'm still told that Firefox is blocking pop ups.

Всички отговори (2)

more options
I'm still told that Firefox is blocking pop ups.

What does it say? What is the exact library's pop-up exception entered in Fx? And the exact domain of library & the pop up domain? You may be able to see the pop up domain (if coming from 3rd party), by R clicking page > View Page Source.

You'll need to find the source (domain) of the pop up / data you want & make sure that's allowed - at least temporarily.

Do you have both cookies allowed (at least 1st party, session) & javascript for the library site (& maybe js for certain 3rd parties on the site)?

Any other blocking addons installed (ABP, Ghostery, NoScript) or security software (anti-virus, etc)?

more options

I noticed you have a McAfee plugin. If you also have the McAfee extension or toolbar, that could be blocking pop-ups on the site.

You can temporarily deactivate all extensions and some advanced features of Firefox by using Firefox's Safe Mode. If that solves the problem, it would help us zero in on the cause. (More info: Diagnose Firefox issues using Troubleshoot Mode)

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?