Set default font color for e-mail messages.

I write my e-mails in a green font. That is how I used to do it in Outlook and as soon as I started writing it stayed as green after setting it up. However I haven't foun… (read more)

I write my e-mails in a green font. That is how I used to do it in Outlook and as soon as I started writing it stayed as green after setting it up. However I haven't found a way to do that in Thunderbird that is satisfactory. The main way I see mentioned is changing the setting in Composition > HTML Style > Take out use reader's colors and set green as text, however this also changes the color of the Thunderbird signature and of the messages being replied. My wish is to only make green whatever I write for the message, not the full e-mail. Is there a way to set it to a color?

If this setting isn't in standard Thunderbird a plugin suggestion would also work! What I wish would be equivalent to having the green font color selected at the start of any e-mail with everything else default!

Many thanks,

Kael

Asked by kael10 1 day ago

Last reply by kael10 3 hours ago

Backing up Thunderbird.

I have been using a program, BackupThunderbird.exe, that produces a .zip file. Do you know if this does essentially the same thing as exporting the Thunderbird profile? … (read more)

I have been using a program, BackupThunderbird.exe, that produces a .zip file. Do you know if this does essentially the same thing as exporting the Thunderbird profile?

Asked by goldenyears 5 hours ago

Reinstallation of Thunderbird on new computer has Network Protocol Error/Authentication Failure

Have successfully installed and used Thunderbird on new desktop computers multiple times, but can't do final step(s) on this one. Mail provider is Gmail, ISP is (Emporia… (read more)

Have successfully installed and used Thunderbird on new desktop computers multiple times, but can't do final step(s) on this one. Mail provider is Gmail, ISP is (Emporia KS) ValuNet Fiber, using Windows 10 Pro, Malwarebytes anti-virus and firewall. Download and installation of latest version of Thunderbird works fine, including automatic recognition of account. As shown by attached images, normal home page is present, except dot beside "Inbox" at extreme upper left keeps on bouncing, and (attached image of) Google sign-in window immediately appears. Use of Google password then results in error messages of "Authentication failure while connecting to server" or "Network Protocol Error". As shown by attached image, SMTP settings are correct. All other Internet (via both WiFi and Ethernet) work fine, as does installation and use of (non-preferred) Outlook mail provider. Troubleshooting efforts of multiple attempts of uninstall and new downloads, obtaining new Google password, manual setting of server settings (including trying POP), and shutdown of Malwarebytes have proven ineffective. ValuNet Fiber ISP has checked incoming service and pronounces it in good order. What am I missing? Thanks.

Asked by gladowd 5 hours ago

Imported Profile From Old PC Missing All Subfolders

Just installed Thunderbird on a new Windows 10 PC and exported the Thunderbird Profile from my old Windows 7 PC to a "Thunderbird_profile_backup.zip" file, copying that f… (read more)

Just installed Thunderbird on a new Windows 10 PC and exported the Thunderbird Profile from my old Windows 7 PC to a "Thunderbird_profile_backup.zip" file, copying that file to a USB stick for transfer to the new PC. But when Importing that zip file into Thunderbird on the new PC, and only selecting "Mail" to Import, only the top Inbox, Sent, Trash, & Drafts mail folders (with files) transferred - no subfolders with their files. I couldn't find any option to include subfolders during the Export or Import procedure. What could be the problem? (Zip file was less than 2GB)

Asked by tomed6869 6 hours ago

creating outbound email the (To Field) is not auto filling from cantact list

Thunderbird version 102.7.0 is not working correctly or has wrong built in defaults. When creating a new email the (To field) does not look in the contacts file for email… (read more)

Thunderbird version 102.7.0 is not working correctly or has wrong built in defaults. When creating a new email the (To field) does not look in the contacts file for email address starting with those entered characters to give you a choice to select from. This was standard function of older version of Thunderbird. Even after manual entering (TO field) the just entered email address is not being automatically added to the contact list like previous TB versions did. This is a real show stopper.

Asked by jjbarbish 2 weeks ago

Last reply by jjbarbish 7 hours ago

New email list issue

I created a new list with 2 emails. There is a default button that I cannot disable so the email is only going to the address with the default button checked. How do I … (read more)

I created a new list with 2 emails. There is a default button that I cannot disable so the email is only going to the address with the default button checked. How do I make the email go to both addresses? Thank you.

Asked by stewartme2000 7 hours ago

Why does Thunderbird throw millions of page faults?

Thunderbird runs like frozen molasses most of the time. I've noticed that it throws millions of page faults by the end of the morning, and is constantly thrashing my dri… (read more)

Thunderbird runs like frozen molasses most of the time.

I've noticed that it throws millions of page faults by the end of the morning, and is constantly thrashing my drives.

Why does Thunderbird throw millions of page faults?

Asked by eb40 10 hours ago

Firefox will not send an e-mail or respond properly after sitting idle for a few minutes.

If I compose a long e-mail or if Thunderbird is open for more than a short period of time it will not send an e-mail. I have a workaround. I have to close the e-mail a… (read more)

If I compose a long e-mail or if Thunderbird is open for more than a short period of time it will not send an e-mail. I have a workaround. I have to close the e-mail and save it as a draft. I then close Thunderbird and immediately reopen, reopen the saved draft, and send it. That works only if Thunderbird is not open for more than a few minutes. It is like Thunderbird is disconnecting from the internet after a few minutes. I have been using this program for Years and have not changed any setting that I know of. This seems to have happened after an update several months ago.

Asked by lcb11211 12 hours ago

Thunderbird is not working correctly - scrambling emails

Within the last month Thunderbird is not formatting emails correctly. It's showing the language or formatting behind the email. I'm attaching a screenshot. How do I troub… (read more)

Within the last month Thunderbird is not formatting emails correctly. It's showing the language or formatting behind the email. I'm attaching a screenshot. How do I troubleshoot this?

Asked by johnmartinhouston 12 hours ago

Thunderbird context menu

Ubuntu 20.04, Thunderbird 102.7.1 (64 bit). The context menu (right click) flickers, sometimes to the point of invisibility, making it impossible to select an option. … (read more)

Ubuntu 20.04, Thunderbird 102.7.1 (64 bit). The context menu (right click) flickers, sometimes to the point of invisibility, making it impossible to select an option.

Asked by tmichael.mcnulty 13 hours ago

synch my MBOX file upload from "local folder" to gmail, as well as how do I maintain my folder structure?

Hi all, I am pretty sure my issue is common, but in spite of having googled the internet up and down, and speaking to googles helpdesk, I am very stuck. My issue: I am tr… (read more)

Hi all,

I am pretty sure my issue is common, but in spite of having googled the internet up and down, and speaking to googles helpdesk, I am very stuck.

My issue: I am trying to migrate my business email to private email

1) I have downloaded the MBOX file with my email 2) I followed the steps to upload the MBOX into the Thunderbird client, succesfully. This needed to be done in the "Local Folder"

--> Doing this I a) lost the inbox/ sent etc folder structure b) not sure whether this is synching into my gmail account online.

Grateful for any advice!

Asked by bluephosgene 14 hours ago

Instead of the body of the email: just the code

Previously, emails were loading normally. After some time, clicking on the e-mail causes that there is only a code, there is no information about the sender and subject a… (read more)

Previously, emails were loading normally. After some time, clicking on the e-mail causes that there is only a code, there is no information about the sender and subject and nothing can be read.

Asked by Maxmariom 14 hours ago

Some emails are not loading.

Some emails are not loading. A few weeks ago they were visible and legible, now random e-mails after clicking are loaded as on the screen. No content and no information a… (read more)

Some emails are not loading.

A few weeks ago they were visible and legible, now random e-mails after clicking are loaded as on the screen. No content and no information about sender, subject, etc. Interestingly, this e-mail on the server is visible through the website. Only downloaded is impossible to view. This is the inbox, it is always possible to locate this email in the outbox.

Asked by Maxmariom 14 hours ago

Email Print radically different from display

Hi Team, This issue of rendering to print has been around for a while, but I thought I'd bring up. A Newsletter I receive sometimes shows a poll result (see image; Screen… (read more)

Hi Team, This issue of rendering to print has been around for a while, but I thought I'd bring up. A Newsletter I receive sometimes shows a poll result (see image; Screen Newsletter Poll Result) It looks like it is done by stretching an image to fit the ratio.

… I pulled that code for one of the bars from the "View Source" option.

In Print though, it looks quite different (see image; Print Newsletter Poll Result 1 page only) The first bar takes up 5 pages. The image, POLL_bars_blue.jpg, is 1×20px, so why Thunderbird renders it to 5 pages deep rather than just 20px did make me wonder.

Does anyone have a clue? Can it be constrained somehow?

Asked by compass_drg 1 day ago

Last reply by compass_drg 15 hours ago

Sent messages are stored on Exchange server as draft

I am using Thunderbird 102.7.1 on Ubuntu 22.04. My work email address is on an what I'm pretty sure is an Exchange server (https://outlook.office365.com/EWS/Exchange.asmx… (read more)

I am using Thunderbird 102.7.1 on Ubuntu 22.04. My work email address is on an what I'm pretty sure is an Exchange server (https://outlook.office365.com/EWS/Exchange.asmx) and I sometimes access this email through a Windows computer running Outlook, or through the webmail interface at outlook.office.com/mail, or through the Gmail app on Android.

When I send messages from Thunderbird, the configuration is to "place a copy in "Sent" folder on user@work.com on outlook.office365.com"

However, when I use Outlook or webmail or my phone, the copy is marked as a draft. Any thoughts on why this might be?

It makes things difficult as I can be unsure about whether I really did send the email and I also cannot reply to emails I have sent, so it is hard to maintain good threading of my email.

Asked by john.harvey.math 17 hours ago

Rekovery message

I'm using thunderbird on linux. I deleted messages today. delete button above the email. there was a lot of news. it turned out that the letters did not end up in the… (read more)

I'm using thunderbird on linux. I deleted messages today. delete button above the email. there was a lot of news. it turned out that the letters did not end up in the trash locally or in gmail. how can i recover messages? when there is no trace of them in the baskets.

Asked by Przemek 17 hours ago

Thunderbird has 'lost' all previous emails and does not download new ones.

When going to look at my email one morning, Thunderbird seemed to have lost all my previous emails, except a random 6, all subfolders were missing and it wasn't downloadi… (read more)

When going to look at my email one morning, Thunderbird seemed to have lost all my previous emails, except a random 6, all subfolders were missing and it wasn't downloading any new messages. There seemed no apparent reason for this what so ever, as everything was normal the night before.

It is fortunate I have a phone and iPad through which I can access emails, however, attaching or reading some documents isn't always simple on these devices.

I tried Googling solutions, but I'm afraid the jargon got the better of me. Data folder, ImapMail, POPs, MSF...no idea what they are or where to find them on my Mac. One said to go to Tools then select Account Settings. There is no such option in my Thunderbird Tools drop down list.

My brain is wired for arts and languages, not maths and technology, so this is all most frustrating, therefore I am hoping that someone might be able to help, please!

Asked by Dolly1603 19 hours ago