Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Memory leaking when i'm on e-mail site

  • 6 cavab
  • 0 have this problem
  • 3 views
  • Last reply by Red

more options

Hello there i use wp.pl for mailing and after i stay on the page for too long the browser lags and it starts to use a lot of memory like from 4GB to even 8GB

Hello there i use wp.pl for mailing and after i stay on the page for too long the browser lags and it starts to use a lot of memory like from 4GB to even 8GB

All Replies (6)

more options

Does it still happen in Troubleshoot Mode?

Helpful?

more options

zeroknight said

Does it still happen in Troubleshoot Mode?

Sorry for the late response When i have Troubleshoot Mode, it doesn't happen.

Helpful?

more options

Do you have a content blocking extension like Adblock Plus?

If it works in Troubleshoot Mode and in regular mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled, try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit

Helpful?

more options

cor-el said

Do you have a content blocking extension like Adblock Plus? If it works in Troubleshoot Mode and in regular mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled, try to find which extension is causing the problem by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via one of these:
  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit

Hello, yes i have an Adblocker but that was not the issue. The issue was a extension called "Urban VPN Proxy"

Helpful?

more options

Red said

The issue was a extension called "Urban VPN Proxy"

Try removing the extension, reloading the addons manager page to clear settings and then reinstall it.

Helpful?

more options

zeroknight said

Red said

The issue was a extension called "Urban VPN Proxy"

Try removing the extension, reloading the addons manager page to clear settings and then reinstall it.

I removed the extension and didn't add it back because i don't use it anymore, but that solved it.

Helpful?

Sual ver

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.