Showing questions tagged: Show all questions

Confirmation email never arrives in my Inbox. Please help.

I'm locked out of Two-Step Authentication, and should be getting an email as an alternative. I go to https://accounts.firefox.com. Here I sign in and it says: "Confirm yo… (read more)

I'm locked out of Two-Step Authentication, and should be getting an email as an alternative. I go to https://accounts.firefox.com. Here I sign in and it says:

"Confirm your account

Check your email for the verification link sent to (email)"

Nothing is in my inbox



I NEVER get the email. I've tried and tried. I have account@firefox.com added as a contact. I dug through my spam, trash, junk, inbox.. everything. I've tried to resend the email over and over. I've tried waiting days in between sending. I've tried doing this on my phone also. I have nothing from: account@firefox.com

Something about Microsoft and Mozilla isn't playing along well. Mozilla displays my email address and it is the correct email. I have previous emails from Mozilla there, nothing recent.

There shouldn't be anything stopping me from getting Mozilla's emails. I checked other email accounts just in case but no luck. I'm searching all over for my emails from account@firefox.com and nothing. Can someone help me because I can't log in otherwise.

Asked by baileyre12 1 day ago

Last reply by baileyre12 1 day ago

How can I disconnect multiple devices at once from my Firefox Account?

On https://accounts.firefox.com/settings/clients?context=fx_desktop_v3&entrypoint=syncedtabs-menupanel I see a very long list of devices connected to my Firefox accou… (read more)

On https://accounts.firefox.com/settings/clients?context=fx_desktop_v3&entrypoint=syncedtabs-menupanel I see a very long list of devices connected to my Firefox account. There's 97 of them.

How can I do disconnect from many devices at one time? Disconnecting one by one takes a long time.

Asked by Mozilla cheese 2 days ago

Last reply by Mozilla cheese 1 day ago

Problem with Sync

Hello, I am running Firefox on my Windows 10 desktop, where I have many bookmarks. I am now also using Firefox on a laptop running Linux (Kubuntu) and would like to sync … (read more)

Hello,

I am running Firefox on my Windows 10 desktop, where I have many bookmarks. I am now also using Firefox on a laptop running Linux (Kubuntu) and would like to sync it with the desktop, so that all my bookmarks are available on the Linux laptop. I have set up Sync settings, and clicked on Sync Now; then when I hover mouse on the Sync Now button it says "Last sync: 5 seconds ago". But nothing changes on the laptop -- no added bookmarks. I must be missing something, can you help? Many thanks.

Asked by kenarton10 1 day ago

Themes NOT syncing

My Sync is set for Add-ons (which Themes is a part of), Bookmarks, Options, across (5) Windows 10 laptops and (1) Windows XP SP3 desktop. Everything syncs perfectly in a… (read more)

My Sync is set for Add-ons (which Themes is a part of), Bookmarks, Options, across (5) Windows 10 laptops and (1) Windows XP SP3 desktop. Everything syncs perfectly in all of the devices except Themes. There is one same theme for all of the devices. However, the theme in the Windows XP SP3 desktop CANNOT be changed because none of the currently available themes function in Firefox 52.9, the last version that works with Windows XP SP3. Is this preventing Themes from syncing in the Windows 10 devices? I presently change to one same theme manually in each of the Windows 10 devices, but I am looking for a workaround to make Themes sync in the Windows 10 devices.

Asked by Yanele 4 days ago

Getting 500 Error when attempting to sign into Firefox Sync

Subject says it all. First notice of the problem was when I couldn't send tabs to my mini so I logged out of sync on that computer and tried to log back in. Any help wo… (read more)

Subject says it all. First notice of the problem was when I couldn't send tabs to my mini so I logged out of sync on that computer and tried to log back in. Any help would be appreciated. Thanks.

This is what I get:


500 Error Oh dear, something went wrong there. We've been notified and will get working on a fix.

Ji@https://accounts-static.cdn.mozilla.net/bundle-5429a1fbc846b27d5e133892d36e8435bc64867c/app.bundle.en_US.js:9:521687 initializeInterTabChannel@https://accounts-static.cdn.mozilla.net/bundle-5429a1fbc846b27d5e133892d36e8435bc64867c/app.bundle.en_US.js:9:553849 initializeDeps/<@https://accounts-static.cdn.mozilla.net/bundle-5429a1fbc846b27d5e133892d36e8435bc64867c/app.bundle.en_US.js:9:554083

Asked by photonboy 4 days ago