Showing questions tagged: اعرض كل الأسئلة

Lame game

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin s… (read more)

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin slot game, Firefox gets slow and hangs after about 25 spins. Chrome will go for 10,000 spins. So, Firefox is useless on game sites. I don't really expect a fix or solution. And I don't actually expect to use Firefox by the end of the day.

Asked by wisemagic1 5 months ago

Last reply by zeroknight 5 months ago

Low sound volume for Youtube videos

I continue to have low volume issues when trying to watch youtube videos. Other videos are fine. Firefox is up to date, Windows 10. I've tried a couple of sound add on… (read more)

I continue to have low volume issues when trying to watch youtube videos. Other videos are fine. Firefox is up to date, Windows 10. I've tried a couple of sound add ons for Firefox, and nothing seems to fix this issue.

Asked by kflorup 4 months ago

Last reply by zeroknight 4 months ago

Firefox plays no audio

I can hear NO AUDIO on ANY webpage, when in Firefox. I have gone through all the suggestions on this page: [https://support.mozilla.org/en-US/kb/what-to-do-if-firefox-w… (read more)

I can hear NO AUDIO on ANY webpage, when in Firefox. I have gone through all the suggestions on this page: [https://support.mozilla.org/en-US/kb/what-to-do-if-firefox-wont-play-any-...] but still have the problem.

Asked by radar 3 months ago

Last reply by jonzn4SUSE 2 months ago

Dragging and dropping files collapses and locks Firefox bookmarks menu

121.0.1 (64-bit) on Windows 10 Professional. I'm a Leo and like long walks on the beach. For months, I've experienced the Bookmarks menu collapsing (Bookmarks Toolbar, B… (read more)

121.0.1 (64-bit) on Windows 10 Professional. I'm a Leo and like long walks on the beach.

For months, I've experienced the Bookmarks menu collapsing (Bookmarks Toolbar, Bookmarks Menu, and Other Bookmarks headings appear but all bookmarks are just gone) and locking up (those headings cannot be opened and closed).

I have finally noticed that this happens when I am using Windows File Explorer to drag and drop files into my Google Drive opened with an entirely separate Google Chrome browser running concurrently with Firefox.

To be clear, I have Google Chrome and Explorer at the top of my desktop, with Firefox running behind them. When I drag a file from Windows Explorer over to the Google Chrome browser, the side bookmarks window in Firefox goes haywire. Close and reopening the bookmarks menu brings it back, but the issue remains.

Asked by iamwileecoyote 5 months ago

Last reply by cor-el 5 months ago

translation web pages no longer pronouncing words

Hello. After the most recent Firefox update on my Samsung Android version 10, the translator apps Google translate and Deepl no longer give pronunciation of words. My vol… (read more)

Hello. After the most recent Firefox update on my Samsung Android version 10, the translator apps Google translate and Deepl no longer give pronunciation of words. My volume is up. I have checked my addon and Uninstalled. Reinstalled. Turned it off and back on etc. The pronunciationbin these pages works on Chrome and Samsung internet but stopped working in Firefox after your last Jan 18 update. I like your product and hope you fix this bug. When you click the speaker icon on Google translate it looks like it is speaking but no sound comes out. Thank you for your help

Asked by sooziegr 5 months ago

Last reply by jonzn4SUSE 5 months ago

Getting to costco.ca blocked during past few days - disabling tracking does nothing!

Getting to www.costco.ca impossible during past few days - disabling tracking does nothing! Tried relaxing most security and tracking settings, still no results. MS Edge … (read more)

Getting to www.costco.ca impossible during past few days - disabling tracking does nothing! Tried relaxing most security and tracking settings, still no results. MS Edge works just fine, like Firefox used to until now. Guess it's time to switch if no other option.

Asked by Gabriel C 5 months ago

Last reply by zeroknight 5 months ago

Wiadomosci

Dzień Dobry, Na jednym z kont nie wyświetlają mi się wiadomości z poprzedniego roku. Inne konta działają dobrze. Nie wiem gdzie szukać rozwiązania. proszę o poradę. Po… (read more)

Dzień Dobry,

Na jednym z kont nie wyświetlają mi się wiadomości z poprzedniego roku. Inne konta działają dobrze. Nie wiem gdzie szukać rozwiązania. proszę o poradę.

Pozdrawiam Wojciech

Asked by Wojtek Sierpotowski 5 months ago

Last reply by Kiki 5 months ago

Tabs remain open after closing and opening browser

After a session with many tabs open, I will close the browser. It doesn't matter if I open browser immediately or the next day, or after rebooting computer, the same tabs… (read more)

After a session with many tabs open, I will close the browser. It doesn't matter if I open browser immediately or the next day, or after rebooting computer, the same tabs remain.

Asked by David U Juarez 5 months ago

Last reply by cor-el 5 months ago

Firefox v122 --profile option is not working properly

Hi, I am running the latest Firefox v122 (firefox_122.0+build1-0ubuntu0.22.04.1~mt1_amd64.deb not snap) and when using the --profile option to specify the startup pr… (read more)

Hi,

  I am running the latest Firefox v122 (firefox_122.0+build1-0ubuntu0.22.04.1~mt1_amd64.deb not snap)

and when using the --profile option to specify the startup profile it fails to start even on a NEW system that never ran Firefox if I give it a directory that resides on a mounted ext3 filesystem.

  All the permissions are OK and yet running strace I see an error and after a few second will get the

generic pop-up with the error message: (after a few seconds)

Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.

 Running the SAME from /tmp works fine, but I need the profile to reside on a persistent storage area

so if the LIVE distro restarts then it can restore the previous session, bookmarks, options, etc...


============================================================
 The 2 directories were created identically and have the exact same permissions:

xubuntu@xubuntu:~$ mkdir /tmp/firefox3

xubuntu@xubuntu:~$ mkdir /media/xubuntu/sys_n01_home/mozilla/firefox3

xubuntu@xubuntu:~$ ls -ald /tmp/firefox3 drwxrwxr-x 17 xubuntu xubuntu 1080 Jan 21 22:05 /tmp/firefox3

xubuntu@xubuntu:~$ ls -ald /media/xubuntu/sys_n01_home/mozilla/firefox3 drwxrwxr-x 17 xubuntu xubuntu 4096 Jan 21 21:13 /media/xubuntu/sys_n01_home/mozilla/firefox3

============================================================

The only difference is that one is mounted on tmpfs and the other is on /dev/nvme0n1p2:

xubuntu@xubuntu:~$ df -k /tmp/firefox3 Filesystem 1K-blocks Used Available Use% Mounted on tmpfs 32560016 351528 32208488 2% /tmp

xubuntu@xubuntu:~$ df -k /media/xubuntu/sys_n01_home/mozilla/firefox3 Filesystem 1K-blocks Used Available Use% Mounted on /dev/nvme0n1p2 195751828 51056068 142695768 27% /media/xubuntu/sys_n01_home


============================================================

When starting firefox with the /tmp/firefox3 profile directory it works fine and starts up:

xubuntu@xubuntu:~$ firefox --profile /tmp/firefox3

newfstatat(AT_FDCWD, "/tmp/firefox3", {st_mode=S_IFDIR|0775, st_size=1040, ...}, 0) = 0 newfstatat(AT_FDCWD, "/tmp/firefox3/.parentlock", {st_mode=S_IFREG|0664, st_size=0, ...}, 0) = 0 openat(AT_FDCWD, "/tmp/firefox3/.parentlock", O_WRONLY|O_CREAT|O_TRUNC, 0666) = 11 fcntl(11, F_GETLK, {l_type=F_UNLCK, l_whence=SEEK_SET, l_start=0, l_len=0, l_pid=-487933736}) = 0 fcntl(11, F_SETLK, {l_type=F_WRLCK, l_whence=SEEK_SET, l_start=0, l_len=0}) = 0 uname({sysname="Linux", nodename="xubuntu", ...}) = 0


BUT when using the persistent storage on the real filesystem (but SAME exact permissions) it fails:

newfstatat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3", {st_mode=S_IFDIR|0775, st_size=4096, ...}, 0) = 0 newfstatat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3/.parentlock", {st_mode=S_IFREG|0664, st_size=0, ...}, 0) = 0 openat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3/.parentlock", O_WRONLY|O_CREAT|O_TRUNC, 0666) = 11 fcntl(11, F_GETLK, {l_type=F_UNLCK, l_whence=SEEK_SET, l_start=0, l_len=0, l_pid=1519466008}) = 0 fcntl(11, F_SETLK, {l_type=F_WRLCK, l_whence=SEEK_SET, l_start=0, l_len=0}) = -1 EACCES (Permission denied) close(11) = 0

Am I doing anything wrong or is this some weird startup issue / race condition in the parentlock management?

Thank you for looking into this.

  -Sanjiyan

PS: I can upload the full strace file for both scenarios if needed. Thanks again.

     running on an xubuntu distribution "22.04.2 LTS (Jammy Jellyfish)"

Asked by Sanjiyan 5 months ago

Last reply by zeroknight 5 months ago

Won't connect to the internet and doesn't load pages at all

Hello, this is a problem I've been dealing with for nearly 2 months now. Currently using Linux Mint Cinnamon The browser won't connect to any websites or even try to loa… (read more)

Hello, this is a problem I've been dealing with for nearly 2 months now. Currently using Linux Mint Cinnamon

The browser won't connect to any websites or even try to load them, anytime I search for something it immediately goes to the error page. I've been struggling with internet on my PC for months and all was fixed when I hooked up ethernet, except for Firefox.

I've gone into about:config countless times. I've restarted it twice, I've tried installing the flatpak version and it's exactly the same result. I've deleted it and reinstalled, nothing. I've unchecked everything I've changed in about:config, once again nothing.

I can't update it as for some reason it says it's disabled by system administrator, which I don't remember enabling. I checked the firewall and it's perfectly fine. No infections were found when I scanned as well.

It's starting to become frustrating and I can't even do anything on my PC because it's acting up. Any and all help is more than appreciated and welcome. Thank you.

Asked by lotzzzzzzz 5 months ago

Last reply by jonzn4SUSE 5 months ago

FF 121.0.1-64bit doesn't work right on multiple popular sites

I started with Netscape, lived through Mozilla and then been FF ever since. I love it. But increasingly, I am running into problems with using features in many websites. … (read more)

I started with Netscape, lived through Mozilla and then been FF ever since. I love it. But increasingly, I am running into problems with using features in many websites.

For instance with Cigna Health, you can't reset your pw and open certain other links. Cigna Support has a simple solution which has always solved my problem: use Chrome or Edge.

B&H Photo Video mostly works but for instance if you are looking at the pictures associated with a product review and try to enlarge them, FF won't do it. Chrome and Edge do it.

I am finding more and more websites that have these glitches. It's almost as if some website designers are not paying any attention to compatibility of their product with FF.

Am I missing something in the config of FF or are these issues real and likely to get worse over time? I am very worried that if it continues that I will get a message like "Many features on this website are not compatible with FireFox."

I am not a programmer but if there is anything I can do to help, I am glad to do so.

sfoAlan

Asked by alan225 5 months ago

Last reply by zeroknight 5 months ago

Firefox is very slow!

I have a very fast internet connection, 200 mbps and everything else on both my laptop and my mobile phone are working fine but Firefox is very slow. Pages load ok but vi… (read more)

I have a very fast internet connection, 200 mbps and everything else on both my laptop and my mobile phone are working fine but Firefox is very slow. Pages load ok but videos will play for a short time and then freeze never to continue and downloads are painfully slow, 2 to 4 mbps. Edge and Chrome download normally and videos play with no issue. I need this fixed or Firefox is going bye bye!

Asked by Ray Dunne 5 months ago

Last reply by jonzn4SUSE 5 months ago