CPU usage high, fans go crazy when watching youtube and other media

Hello, so when I watch youtube on FF my cpu usage goes up alot and the fans go nuts. I have a very capable i5, rtx3070 machine and this issue started just a couple of day… (read more)

Hello, so when I watch youtube on FF my cpu usage goes up alot and the fans go nuts. I have a very capable i5, rtx3070 machine and this issue started just a couple of days ago. I have not done any changes or updates which could trigger this problem. The problem starts mainly when I Watch in full screen mode or have multiple non-fullscreen vids active. All other apps show no signs of problem. I can watch the exact same video in Edge, no fans/high cpu, VLC works fine, Chrome is OK, it's only in FF that the problem occurs.

I have tried the following: 1.Reinstalling FF 2. Activating HW acceleration in FF and forcing it in Windows11 3. Theatre mode is off and all other YT settings are off. 4. Updated Nvidia and windows 5. FF is the latest version. 6. Disabled all my addons/plugins

No clue what can cause this..

Asked by Henrik 5 days ago

  • حُلّت

Change in Tab Behavior

It seems firefox has changed the behavior of tabs. When I go to open a closed tab, I see a list of all the tabs that have been closed from every window. I want to restore… (read more)

It seems firefox has changed the behavior of tabs. When I go to open a closed tab, I see a list of all the tabs that have been closed from every window. I want to restore the previous behavior where "recently closed tabs" only shows the tabs that were closed in the current window. I saw some about:config settings, but I'm not sure what they do and I don't want to end up losing the tab history all together.

Thanks

Asked by sugarcookie 5 days ago

Answered by cor-el 5 days ago

Deleted Bookmarks automatically keep reappearing

When I use 'Manage Bookmarks' and the Library to delete bookmarks and bookmark folders in addition to cleaning up duplicate bookmarks, the deleted folders and bookmarks a… (read more)

When I use 'Manage Bookmarks' and the Library to delete bookmarks and bookmark folders in addition to cleaning up duplicate bookmarks, the deleted folders and bookmarks automatically reappear in my Bookmark sidebar 1-2 hours later.

Initially, I had sync on but did not have Bookmarks checked for syncing. Deleted bookmarks and folders still reappeared. Then I turned off sync for this browser / machine. Deleted bookmarks and folders still reappeared.

I tried to see if there was a setting that enabled automatic restores of bookmark backups - but could not find one to turn off. I have tried refreshing the installation and starting again - using a one-time sync from another machine - but continue to be unable to permanently delete old / obsolete / duplicate bookmarks and folders.

I've also tried 2 Bookmark clean-up extensions. While I am able to delete duplicates and empty folders using these tools, 1-2 hours later they are back in the Bookmark sidebar.

Is there anyway to prevent the automatic restoration of the Bookmark Library?

Thank you

Asked by rmechsner 5 days ago

Last reply by cor-el 4 days ago

Keystrokes to make a copy of a PORTION of a webpage

Firefox interferes with Shift+Control+Command+4 which should give me a drag icon to copy an area of a webpage. Sometimes it works and sometimes Firefox prevents me from … (read more)

Firefox interferes with Shift+Control+Command+4 which should give me a drag icon to copy an area of a webpage. Sometimes it works and sometimes Firefox prevents me from selecting a part of the page to copy and instead opens up a new tab. I don't want a new tab, I want to make a copy of part of a page. How can I disable that "New tab" function so that I can make a copy of part of my screen? Sometimes I have to resort to doing Shift+Control+Command+3 and making a copy of the whole screen, then putting that in an email so I can make a copy of just the portion that I wanted from the page. I am considering switching to SAFARI as my default browser because this makes me so mad.

Asked by TBinLA 4 days ago

I get bad request from the official Mozilla repo

I get bad request from the official Mozilla repo: Err:8 https://packages.mozilla.org/apt mozilla/main all Packages 400 Bad Request [IP: 34.160.78.70 443] Did t… (read more)

I get bad request from the official Mozilla repo: Err:8 https://packages.mozilla.org/apt mozilla/main all Packages

 400  Bad Request [IP: 34.160.78.70 443]

Did the URL change or smth?

Asked by szemawy 4 days ago

Last reply by cor-el 4 days ago

  • حُلّت

Fifefox does not save a new payment method, clicking on save does nothing

Hi, it seems that my Firefox browser does not want to save a new payment method. I'm trying to access "Settings -> Privacy & Security -> Autofill" and then clic… (read more)

Hi, it seems that my Firefox browser does not want to save a new payment method. I'm trying to access "Settings -> Privacy & Security -> Autofill" and then click on "Saved payment methods", which opens a dialog with the existing payment methods and options to remove/add/edit. I'm clicking on Add, filling-in the card details and then clicking Save, nothing happens....

I previously had a working saved payment method, but it stopped working (I think more than 6 months ago). I tried to re-enable the credit cards by setting the following configs on about:config page:

- extensions.formautofill.creditCards.available: true
- extensions.formautofill.creditCards.supportedCountries: '...,RO' -> (I was adding my country to the existing list)

After the browser restart with those new settings when I'm on a payment page, clicking on a credit card field will show the saved credit card but if I click on it, it will not fill the details. And also trying to save a new card, manually as described previously in this message, or by the automatically prompt to save a new card after a successful payment was done. Both methods failed on me but with no error (I cannot see the saved payment on the list).

I tried removing the existing saved card, it worked removing it, but the add is still not working.

I also tried restarting in save mode, launching Firefox in a separate profile and added my country on the creditCards config for supportedCountries to show the "Saved payment methods" button on new profile, and it did not change anything.

I'm thinking there is a missing permission somewhere on the disk but I don't know where is the payment data stored on disk.

I would really appreciate any help on this.

PS: Check the attached pic to see the payment add and clicking the save button does nothing (also there are no validation errors). And the other: FF version, OS, troubleshooting info.

Asked by Mike S 4 days ago

Answered by Mike S 4 days ago

Lost Privacy/Security folder

Using OSX 12.7.5 on two laptops and a Mac Pro. Selling one of the laptops. Removed personal data for Firefox by 'trashing' the Firefox folder in Libaray/Application suppo… (read more)

Using OSX 12.7.5 on two laptops and a Mac Pro. Selling one of the laptops. Removed personal data for Firefox by 'trashing' the Firefox folder in Libaray/Application support. Then disscovered that the 'Privacy/Security' folder in both the laptop and Mac Pro were now empty. Nothing else affected. Went into TimeMachine and restored the entire Firefox folder from a recent backup. Privacy/Security folder not restored. Anyone have any ideas?

Asked by Citroenfan 4 days ago

Last reply by cor-el 3 days ago

Cannot download anything any addon refuse to install.

As title- Cannot download for example webm format, but jpg is okay. cannot install any addon, theme or anything. DRM didnt install as well. i was trying reinstall, refres… (read more)

As title- Cannot download for example webm format, but jpg is okay. cannot install any addon, theme or anything. DRM didnt install as well. i was trying reinstall, refreshing browser, rebooting.

Asked by pancerny 3 days ago

Some of my add-on shortcuts have disappeared from the toolbar

Some of my add-on shortcuts have disappeared from the toolbar. I have tried all of the suggestions on your help site. If I go to the add-ons page, it says they are still … (read more)

Some of my add-on shortcuts have disappeared from the toolbar. I have tried all of the suggestions on your help site. If I go to the add-ons page, it says they are still there, but they don't show up in my browser.

Asked by Gary Brown 3 days ago

Last reply by cor-el 3 days ago

Cannot drag tab to detach it from the current window

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it … (read more)

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it is never separated from the current window. I can drag it to an already existing window to move tabs from one window to another, but not to create a new window from a single tab.

OS: Manjaro Linux 24.0.0 Wynsdey Linux kernel version: 6.6.30-2-MANJARO (64-bit) Desktop Environment: KDE Plasma 6.0.4 KDE Framework version: 6.1.0 QT Version: 6.7.0 Display Server: Wayland Firefox version: 125.0.3 (64-bit)

Asked by Erik H 6 days ago

Last reply by jonzn4SUSE 3 days ago

can't access product site promoted by google due to googleadservices 'unable to connect'

Tell me why google says this: Unable to connect An error occurred during a connection to www.googleadservices.com. The site could be temporarily unavailable or too … (read more)

Tell me why google says this:

Unable to connect

An error occurred during a connection to www.googleadservices.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.

when I click on an advert for a product provided (I assume) by google at the top of search results. I have cleared the cache and cookies. Latest firefox on ubuntu 22.

Asked by geoff07 6 days ago

Last reply by jonzn4SUSE 3 days ago

Hanging problem

My laptop lost power mid-session and since then Firefox hangs after opening and becomes unresponsive. Can’t do anything on it. Troubleshoot mode does the same. Booted up … (read more)

My laptop lost power mid-session and since then Firefox hangs after opening and becomes unresponsive. Can’t do anything on it. Troubleshoot mode does the same. Booted up my computer in safe mode, no change.

I’m guessing a reinstall would fix it but I had a bunch of tabs open that I’m really trying not to lose. And I didn’t have an account to save them, I’ll rectify that after this.

Asked by jasonthe123 4 weeks ago